




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17262590 -->
    <!-- generated at 2022-06-24 01:07:07 on pwcm3 running vv13.3.4 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="CA Current Conditions" /><meta name="sailthru.date" content="2022-06-24 2:03:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17262590" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="fullerton,hawthorne,san-diego-brown,van-nuys,montague,monterey-rabr,wnw,big-bear-city,long-beach,los-angeles,california,san-diego,beale-afb,sacramento,united-states,san-bernardino,riverside-merced-eureka-north-america,campo,auburn,bakersfield,arcata,alturas,camp-pendleton,burbank,blue-canyon,camarillo,blythe,imperial-beach,edwards-afb,crescent-city,hayward,lancaster,hanford,fresno,chino,china-lake,carlsbad,eureka,lemoore-nas,chico,fairfield,el-centro,daggett-barstow,corona,concord,lincoln,madera,los-alamitos,lompoc,livermore,merced,mather-afb,marysville,montgomery,san-carlos,nnw,san-nicolas-island,santee,vandenberg-afb,porterville,point-mugu,salinas,redding,sandberg,san-luis-obispo,san-francisco,san-jose,twentynine-palms,south-lake-tahoe,truckee-tahoe,santa-ana,santa-barbara,santa-monica,ene,santa-rosa,santa-ynez,santa-maria,stockton,victorville,visalia,watsonville,vacaville,ukiah,moffett-nas,palmdale,north-island,modesto,napa,mojave,miramar-mcas,mount-shasta,oroville,paso-robles,oceanside,oakland,oxnard,palm-springs,ontario,clear,wsw,calm,sse,ssw,mc-complete-state-national,ap,ese,sacramento-international,accuweather,ramona,avalon,wind-speed,ca-current-conditions,nne,imperial,fog,showers,clear,wsw,calm,sse,ssw,mc-complete-state-national,ap,ese,sacramento-international,accuweather,fullerton,hawthorne,san-diego-brown,van-nuys,montague,monterey-rabr,wnw,big-bear-city,long-beach,los-angeles,california,san-diego,beale-afb,sacramento,united-states,san-bernardino,riverside-merced-eureka-north-america,campo,auburn,bakersfield,arcata,alturas,camp-pendleton,burbank,blue-canyon,camarillo,blythe,imperial-beach,edwards-afb,crescent-city,hayward,lancaster,hanford,fresno,chino,china-lake,carlsbad,eureka,lemoore-nas,chico,fairfield,el-centro,daggett-barstow,corona,concord,lincoln,madera,los-alamitos,lompoc,livermore,merced,mather-afb,marysville,montgomery,san-carlos,nnw,san-nicolas-island,santee,vandenberg-afb,porterville,point-mugu,salinas,redding,sandberg,san-luis-obispo,san-francisco,san-jose,twentynine-palms,south-lake-tahoe,truckee-tahoe,santa-ana,santa-barbara,santa-monica,ene,santa-rosa,santa-ynez,santa-maria,stockton,victorville,visalia,watsonville,vacaville,ukiah,moffett-nas,palmdale,north-island,modesto,napa,mojave,miramar-mcas,mount-shasta,oroville,paso-robles,oceanside,oakland,oxnard,palm-springs,ontario,ramona,wnw,wind-speed,ca-current-conditions,nne,nnw,imperial,fog,ese,showers" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>CA Current Conditions</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17262590",
            "title": "CA Current Conditions",
            "url": "https://www.theheraldreview.com/weather/article/CA-Current-Conditions-17262590.php",
            "slug": "https://www.theheraldreview.com/weather/article/CA-Current-Conditions-17262590.php",
            "summary": "CA Current Conditions as of 11:00 PM PDT Thursday, June 23,...",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.3.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.3.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.3.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.3.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="17262590">
<link rel="canonical" href="https://www.theheraldreview.com/weather/article/CA-Current-Conditions-17262590.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="CA Current Conditions as of 11:00 PM PDT Thursday, June 23,..."/>
    <meta name="date.release" content="2022-06-24 06:03:24" />
    <meta name="time.release" content="2022-06-24 06:03:24" />
    <meta name="sections" content="Weather" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Fullerton, Hawthorne, San Diego Brown, Van Nuys, Montague, Monterey Rabr, WNW, Big Bear City, Long Beach, Los Angeles, California, San Diego, Beale AFB, Sacramento, United States, San Bernardino, Riverside Merced Eureka North America, Campo, Auburn, Bakersfield, Arcata, Alturas, Camp Pendleton, Burbank, Blue Canyon, Camarillo, Blythe, Imperial Beach, Edwards AFB, Crescent City, Hayward, Lancaster, Hanford, Fresno, Chino, China Lake, Carlsbad, Eureka, Lemoore Nas, Chico, Fairfield, El Centro, Daggett-Barstow, Corona, Concord, Lincoln, Madera, Los Alamitos, Lompoc, Livermore, Merced, Mather AFB, Marysville, Montgomery, San Carlos, NNW, San Nicolas Island, Santee, Vandenberg AFB, Porterville, Point Mugu, Salinas, Redding, Sandberg, San Luis Obispo, San Francisco, San Jose, Twentynine Palms, South Lake Tahoe, Truckee-Tahoe, Santa Ana, Santa Barbara, Santa Monica, ENE, Santa Rosa, Santa Ynez, Santa Maria, Stockton, Victorville, Visalia, Watsonville, Vacaville, Ukiah, Moffett Nas, Palmdale, North Island, Modesto, Napa, Mojave, Miramar Mcas, Mount Shasta, Oroville, Paso Robles, Oceanside, Oakland, Oxnard, Palm Springs, Ontario, Clear, WSW, Calm, SSE, SSW, MC Complete - State & National, AP, ESE, Sacramento International, AccuWeather, Ramona, Avalon, Wind Speed, CA Current Conditions, NNE, Imperial, Fog, Showers" />
        <meta name="news_keywords" content="Fullerton, Hawthorne, San Diego Brown, Van Nuys, Montague, Monterey Rabr, WNW, Big Bear City, Long Beach, Los Angeles, California, San Diego, Beale AFB, Sacramento, United States, San Bernardino, Riverside Merced Eureka North America, Campo, Auburn, Bakersfield, Arcata, Alturas, Camp Pendleton, Burbank, Blue Canyon, Camarillo, Blythe, Imperial Beach, Edwards AFB, Crescent City, Hayward, Lancaster, Hanford, Fresno, Chino, China Lake, Carlsbad, Eureka, Lemoore Nas, Chico, Fairfield, El Centro, Daggett-Barstow, Corona, Concord, Lincoln, Madera, Los Alamitos, Lompoc, Livermore, Merced, Mather AFB, Marysville, Montgomery, San Carlos, NNW, San Nicolas Island, Santee, Vandenberg AFB, Porterville, Point Mugu, Salinas, Redding, Sandberg, San Luis Obispo, San Francisco, San Jose, Twentynine Palms, South Lake Tahoe, Truckee-Tahoe, Santa Ana, Santa Barbara, Santa Monica, ENE, Santa Rosa, Santa Ynez, Santa Maria, Stockton, Victorville, Visalia, Watsonville, Vacaville, Ukiah, Moffett Nas, Palmdale, North Island, Modesto, Napa, Mojave, Miramar Mcas, Mount Shasta, Oroville, Paso Robles, Oceanside, Oakland, Oxnard, Palm Springs, Ontario, Clear, WSW, Calm, SSE, SSW, MC Complete - State & National, AP, ESE, Sacramento International, AccuWeather, Ramona, Avalon, Wind Speed, CA Current Conditions, NNE, Imperial, Fog, Showers" />
                <meta name="nlpOrganization" content="Clear, WSW, Calm, SSE, SSW, MC Complete - State & National, AP, ESE, Sacramento International, AccuWeather" />
                <meta name="nlpPerson" content="Fullerton, Hawthorne, San Diego Brown, Van Nuys, Montague, Monterey Rabr" />
                <meta name="nlpLocation" content="WNW, Big Bear City, Long Beach, Los Angeles, California, San Diego, Beale AFB, Sacramento, United States, San Bernardino, Riverside Merced Eureka North America, Campo, Auburn, Bakersfield, Arcata, Alturas, Camp Pendleton, Burbank, Blue Canyon, Camarillo, Blythe, Imperial Beach, Edwards AFB, Crescent City, Hayward, Lancaster, Hanford, Fresno, Chino, China Lake, Carlsbad, Eureka, Lemoore Nas, Chico, Fairfield, El Centro, Daggett-Barstow, Corona, Concord, Lincoln, Madera, Los Alamitos, Lompoc, Livermore, Merced, Mather AFB, Marysville, Montgomery, San Carlos, NNW, San Nicolas Island, Santee, Vandenberg AFB, Porterville, Point Mugu, Salinas, Redding, Sandberg, San Luis Obispo, San Francisco, San Jose, Twentynine Palms, South Lake Tahoe, Truckee-Tahoe, Santa Ana, Santa Barbara, Santa Monica, ENE, Santa Rosa, Santa Ynez, Santa Maria, Stockton, Victorville, Visalia, Watsonville, Vacaville, Ukiah, Moffett Nas, Palmdale, North Island, Modesto, Napa, Mojave, Miramar Mcas, Mount Shasta, Oroville, Paso Robles, Oceanside, Oakland, Oxnard, Palm Springs, Ontario" />
                <meta name="nlpConsumerGood" content="Clear, Avalon" />
                <meta name="nlpWorkOfArt" content="Ramona" />
                    <meta name="nlpOther" content="WNW, Wind Speed, CA Current Conditions, NNE, NNW, Imperial, Fog, ESE, Showers" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-06-24 06:00:19"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="CA Current Conditions"/><meta property="og:description" content="CA Current Conditions as of 11:00 PM PDT Thursday, June 23,..."/><meta property="og:url" content="https://www.theheraldreview.com/weather/article/CA-Current-Conditions-17262590.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-06-24 06:00:19" /><meta property="article:modified_time" content="2022-06-24 06:03:25" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Fullerton" /><meta property="article:tag" content="Hawthorne" /><meta property="article:tag" content="San Diego Brown" /><meta property="article:tag" content="Van Nuys" /><meta property="article:tag" content="Montague" /><meta property="article:tag" content="Monterey Rabr" /><meta property="article:tag" content="WNW" /><meta property="article:tag" content="Big Bear City" /><meta property="article:tag" content="Long Beach" /><meta property="article:tag" content="Los Angeles" /><meta property="article:tag" content="California" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="Beale AFB" /><meta property="article:tag" content="Sacramento" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="San Bernardino" /><meta property="article:tag" content="Riverside Merced Eureka North America" /><meta property="article:tag" content="Campo" /><meta property="article:tag" content="Auburn" /><meta property="article:tag" content="Bakersfield" /><meta property="article:tag" content="Arcata" /><meta property="article:tag" content="Alturas" /><meta property="article:tag" content="Camp Pendleton" /><meta property="article:tag" content="Burbank" /><meta property="article:tag" content="Blue Canyon" /><meta property="article:tag" content="Camarillo" /><meta property="article:tag" content="Blythe" /><meta property="article:tag" content="Imperial Beach" /><meta property="article:tag" content="Edwards AFB" /><meta property="article:tag" content="Crescent City" /><meta property="article:tag" content="Hayward" /><meta property="article:tag" content="Lancaster" /><meta property="article:tag" content="Hanford" /><meta property="article:tag" content="Fresno" /><meta property="article:tag" content="Chino" /><meta property="article:tag" content="China Lake" /><meta property="article:tag" content="Carlsbad" /><meta property="article:tag" content="Eureka" /><meta property="article:tag" content="Lemoore Nas" /><meta property="article:tag" content="Chico" /><meta property="article:tag" content="Fairfield" /><meta property="article:tag" content="El Centro" /><meta property="article:tag" content="Daggett-Barstow" /><meta property="article:tag" content="Corona" /><meta property="article:tag" content="Concord" /><meta property="article:tag" content="Lincoln" /><meta property="article:tag" content="Madera" /><meta property="article:tag" content="Los Alamitos" /><meta property="article:tag" content="Lompoc" /><meta property="article:tag" content="Livermore" /><meta property="article:tag" content="Merced" /><meta property="article:tag" content="Mather AFB" /><meta property="article:tag" content="Marysville" /><meta property="article:tag" content="Montgomery" /><meta property="article:tag" content="San Carlos" /><meta property="article:tag" content="NNW" /><meta property="article:tag" content="San Nicolas Island" /><meta property="article:tag" content="Santee" /><meta property="article:tag" content="Vandenberg AFB" /><meta property="article:tag" content="Porterville" /><meta property="article:tag" content="Point Mugu" /><meta property="article:tag" content="Salinas" /><meta property="article:tag" content="Redding" /><meta property="article:tag" content="Sandberg" /><meta property="article:tag" content="San Luis Obispo" /><meta property="article:tag" content="San Francisco" /><meta property="article:tag" content="San Jose" /><meta property="article:tag" content="Twentynine Palms" /><meta property="article:tag" content="South Lake Tahoe" /><meta property="article:tag" content="Truckee-Tahoe" /><meta property="article:tag" content="Santa Ana" /><meta property="article:tag" content="Santa Barbara" /><meta property="article:tag" content="Santa Monica" /><meta property="article:tag" content="ENE" /><meta property="article:tag" content="Santa Rosa" /><meta property="article:tag" content="Santa Ynez" /><meta property="article:tag" content="Santa Maria" /><meta property="article:tag" content="Stockton" /><meta property="article:tag" content="Victorville" /><meta property="article:tag" content="Visalia" /><meta property="article:tag" content="Watsonville" /><meta property="article:tag" content="Vacaville" /><meta property="article:tag" content="Ukiah" /><meta property="article:tag" content="Moffett Nas" /><meta property="article:tag" content="Palmdale" /><meta property="article:tag" content="North Island" /><meta property="article:tag" content="Modesto" /><meta property="article:tag" content="Napa" /><meta property="article:tag" content="Mojave" /><meta property="article:tag" content="Miramar Mcas" /><meta property="article:tag" content="Mount Shasta" /><meta property="article:tag" content="Oroville" /><meta property="article:tag" content="Paso Robles" /><meta property="article:tag" content="Oceanside" /><meta property="article:tag" content="Oakland" /><meta property="article:tag" content="Oxnard" /><meta property="article:tag" content="Palm Springs" /><meta property="article:tag" content="Ontario" /><meta property="article:tag" content="Clear" /><meta property="article:tag" content="WSW" /><meta property="article:tag" content="Calm" /><meta property="article:tag" content="SSE" /><meta property="article:tag" content="SSW" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="ESE" /><meta property="article:tag" content="Sacramento International" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="Ramona" /><meta property="article:tag" content="Avalon" /><meta property="article:tag" content="Wind Speed" /><meta property="article:tag" content="CA Current Conditions" /><meta property="article:tag" content="NNE" /><meta property="article:tag" content="Imperial" /><meta property="article:tag" content="Fog" /><meta property="article:tag" content="Showers" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CA Current Conditions as of 11:00 PM PDT Thursday, June 23,..."/>
<meta name="twitter:title" content="CA Current Conditions"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "CA Current Conditions";var omni_bizObjectId = "17262590";var omni_className = "article";var omni_publicationDate = "2022-06-24 06:00:19";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/weather\/article\/CA-Current-Conditions-17262590.php"},"headline":"CA Current Conditions","articleBody":"CA Current Conditions as of 11:00 PM PDT Thursday, June 23, 2022 _____ City\/Town;Weather Condition;Temp (F);Wind Direction;Wind Speed (MPH);Humidity (%) Alturas;Clear;63;Calm;0;39% Arcata;Clear;52;W;2;87% Auburn;Clear;75;SE;2;41% Avalon;Mostly clear;71;W;5;67% Bakersfield;Mostly clear;85;N;4;30% Beale AFB;Clear;80;SSE;6;39% Big Bear City;Clear;54;W;6;66% Bishop;Clear;69;WNW;4;37% Blue Canyon;Clear;68;SW;3;37% Blythe;Partly cloudy;89;WSW;5;32% Burbank;Clear;71;NNE;2;63% Camarillo;Mostly clear;62;WNW;3;83% Camp Pendleton;Mostly clear;64;N;3;93% Campo;Clear;70;W;4;41% Carlsbad;Clear;65;Calm;0;80% Chico;Mostly clear;91;ESE;12;19% China Lake;Mostly clear;81;WNW;7;28% Chino;Clear;71;WNW;3;41% Concord;Clear;78;SSW;8;21% Corona;Clear;73;NW;3;33% Crescent City;Partly cloudy;53;S;16;82% Daggett-Barstow;Mostly clear;87;WSW;16;22% Edwards AFB;Partly cloudy;79;SW;13;32% El Centro;Partly cloudy;90;W;12;24% Eureka;Clear;53;WNW;2;83% Fairfield;Clear;69;WSW;6;49% Fresno;Mostly clear;91;WNW;12;27% Fullerton;Partly cloudy;71;N;3;60% Hanford;Clear;86;NW;6;36% Hawthorne;Clear;67;WNW;5;72% Hayward;Clear;66;W;3;52% Imperial;Partly cloudy;90;W;12;24% Imperial Beach;Clear;67;WNW;7;86% Lancaster;Clear;78;WSW;6;20% Lemoore Nas;Clear;84;NW;9;35% Lincoln;Clear;79;SSE;6;33% Livermore;Clear;72;WSW;3;34% Lompoc;Mostly cloudy;56;W;3;100% Long Beach;Clear;68;NW;9;69% Los Alamitos;Clear;68;NW;9;69% Los Angeles;Partly cloudy;64;WNW;2;80% Los Angeles Downtown;Partly cloudy;64;WNW;2;80% Madera;Clear;80;NW;5;46% Mammoth;Clear;68;NW;6;28% Marysville;Clear;80;SE;3;39% Mather AFB;Clear;77;SSE;3;31% Merced;Mostly clear;86;NNW;12;31% Merced (airport);Mostly clear;86;NNW;12;31% Miramar Mcas;Clear;67;N;3;84% Modesto;Mostly clear;85;NNW;8;24% Moffett Nas;Clear;64;Calm;0;77% Mojave;Mostly clear;79;WNW;10;27% Montague;Clear;69;NNE;14;27% Monterey Rabr;Showers;55;Calm;0;93% Mount Shasta;Clear;70;NNW;3;33% Napa County;Clear;64;S;7;77% Needles;Partly cloudy;98;W;8;16% North Island;Clear;68;NW;6;87% Oakland;Mostly clear;59;WNW;3;88% Oceanside;Clear;65;Calm;0;80% Ontario;Clear;71;WNW;3;41% Oroville;Clear;84;ESE;4;28% Oxnard;Partly cloudy;61;WNW;6;96% Palm Springs;Clear;96;WNW;13;19% Palmdale;Clear;79;SW;13;22% Paso Robles;Clear;78;WSW;7;24% Point Mugu;Partly cloudy;61;NW;6;80% Porterville;Clear;85;NE;3;35% Ramona;Clear;70;N;2;33% Redding;Mostly clear;84;Calm;0;34% Riverside;Mostly clear;75;NNW;3;26% Riverside March;Clear;74;NNW;3;22% Sacramento;Clear;80;SSW;3;38% Sacramento International;Clear;79;S;3;37% Salinas;Cloudy;57;NW;10;83% San Bernardino;Mostly clear;78;WSW;5;17% San Carlos;Mostly clear;60;NNW;2;79% San Diego;Clear;67;NW;2;86% San Diego Brown;Mostly clear;68;Calm;0;82% San Diego Montgomery;Clear;71;NNW;6;75% San Francisco;Mostly cloudy;57;W;4;77% San Jose;Clear;70;NW;7;59% San Luis Obispo;Partly cloudy;56;WNW;5;89% San Nicolas Island;Partly cloudy;61;WNW;15;59% Sandberg;Clear;72;SE;3;32% Santa Ana;Clear;70;W;2;75% Santa Barbara;Clear;60;ENE;2;97% Santa Maria;Fog;54;WNW;3;96% Santa Monica;Clear;63;S;5;93% Santa Rosa;Mostly clear;60;S;3;72% Santa Ynez;Clear;61;Calm;0;82% Santee;Mostly clear;72;NW;2;52% South Lake Tahoe;Clear;53;S;3;62% Stockton;Clear;79;WNW;5;32% Thermal;Clear;94;NNW;12;22% Truckee-Tahoe;Clear;52;Calm;0;81% Twentynine Palms;Clear;86;WSW;7;23% Ukiah;Clear;74;Calm;0;44% Vacaville;Clear;81;S;6;29% Van Nuys;Clear;78;NNE;2;33% Vandenberg AFB;Fog;54;NNE;5;100% Victorville;Clear;75;SSE;6;31% Visalia;Clear;86;NW;10;38% Watsonville;Mostly cloudy;52;W;2;99% _____ Copyright 2022 AccuWeather","datePublished":"2022-06-24T06:00:19Z","dateModified":"2022-06-24T06:03:25Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"CA Current Conditions as of 11:00 PM PDT Thursday, June 23,..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Herald Review Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Herald Review Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">CA Current Conditions</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/844/1816/?offerid=844&siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/844/1816/?offerid=844&siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.theheraldreview.com/file/104/37/10437-HR%20PROOF%2006.08.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|7">Classifieds</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://www.theheraldreview.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/City-Council-of-Reed-City-approves-water-system-17255060.php" data-hdn-analytics="visit-from-img|article-17255060|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/23/53/22624965/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/23/53/22624965/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/23/53/22624965/3/ratio1x1_100.jpg" alt="The City Council of Reed City decided on several items during their regular Monday meeting, including a public hearing on proposed water system improvements.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/City-Council-of-Reed-City-approves-water-system-17255060.php" data-hdn-analytics="visit|article-17255060|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Reed City approves water improvement, Crossroads Celebration plans</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/J-A-Grocery-gives-Reed-City-a-taste-of-the-17244223.php" data-hdn-analytics="visit-from-img|article-17244223|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/16/01/22601852/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/16/01/22601852/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/16/01/22601852/3/ratio1x1_100.jpg" alt="J&amp;A Grocery serves up Mediterranean classics with an emphasis on exceptional customer service.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/J-A-Grocery-gives-Reed-City-a-taste-of-the-17244223.php" data-hdn-analytics="visit|article-17244223|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">J&A Grocery gives Reed City a taste of the Mediterranean</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php" data-hdn-analytics="visit-from-img|article-17258432|-114350|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_100.jpg" alt="Ebels General Store held its official ribbon cutting and grand opening for the new clothing store and coffee shop, The Bridge. The ribbon was cut by owners Laura and Rich Bennett.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php" data-hdn-analytics="visit|article-17258432|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Ebels new coffee shop offers bridge to community</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/entertainment/article/Paris-Fashion-Week-blurs-line-between-runway-and-17260679.php" data-hdn-analytics="visit-from-img|article-17260679|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/24/53/22629066/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/24/53/22629066/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/24/53/22629066/3/ratio1x1_100.jpg" alt="CORRECTS DATE Models wear creations as part of the Louis Vuitton men's Spring Summer 2023 collection presented in Paris, France, Thursday, June 23, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/Paris-Fashion-Week-blurs-line-between-runway-and-17260679.php" data-hdn-analytics="visit|article-17260679|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Spirit of Virgil Abloh lives on at Louis Vuitton in Paris</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php" data-hdn-analytics="visit-from-img|article-17260857|-114350|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_100.jpg" alt="Kraft Macaroni and Cheese is now officially Kraft Mac and Cheese.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php" data-hdn-analytics="visit|article-17260857|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Kraft rebrands its famous Macaroni and Cheese</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/Reef-Safe-Sunscreen-17256220.php" data-hdn-analytics="visit-from-img|article-17256220|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/22/72/22621841/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/22/72/22621841/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/22/72/22621841/3/ratio1x1_100.jpg" alt="Be kind to our reefs with these Reef Safe suncreens.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/Reef-Safe-Sunscreen-17256220.php" data-hdn-analytics="visit|article-17256220|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">What is reef-safe sunscreen (and why is it important)?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/RCAPS-board-positive-about-upcoming-school-year-17258659.php" data-hdn-analytics="visit-from-img|article-17258659|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/23/55/22625115/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/23/55/22625115/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/23/55/22625115/3/ratio1x1_100.jpg" alt="The Reed City Area Public Schools addressed important aspects of planning for the new school year including staffing changes, budgets, and curriculum  at its monthly board meeting on June 20.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/RCAPS-board-positive-about-upcoming-school-year-17258659.php" data-hdn-analytics="visit|article-17258659|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">RCAPS board positive about upcoming school year</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Osceola-County-community-events-calendar-17255147.php" data-hdn-analytics="visit|article-17255147|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Osceola County community events calendar</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17255060,
                    "headline": "Reed City approves water improvement, Crossroads...",
                    "url": "/news/article/City-Council-of-Reed-City-approves-water-system-17255060.php",
                    "image": "https://s.hdnux.com/photos/01/26/23/53/22624965/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17244223,
                    "headline": "J&A Grocery gives Reed City a taste of the...",
                    "url": "/news/article/J-A-Grocery-gives-Reed-City-a-taste-of-the-17244223.php",
                    "image": "https://s.hdnux.com/photos/01/26/16/01/22601852/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17258432,
                    "headline": "Ebels new coffee shop offers bridge to community",
                    "url": "/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php",
                    "image": "https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17260679,
                    "headline": "Spirit of Virgil Abloh lives on at Louis Vuitton in...",
                    "url": "/entertainment/article/Paris-Fashion-Week-blurs-line-between-runway-and-17260679.php",
                    "image": "https://s.hdnux.com/photos/01/26/24/53/22629066/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17260857,
                    "headline": "Kraft rebrands its famous Macaroni and Cheese",
                    "url": "/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php",
                    "image": "https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17256220,
                    "headline": "What is reef-safe sunscreen (and why is it important)?",
                    "url": "/shopping/article/Reef-Safe-Sunscreen-17256220.php",
                    "image": "https://s.hdnux.com/photos/01/26/22/72/22621841/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17258659,
                    "headline": "RCAPS board positive about upcoming school year",
                    "url": "/news/article/RCAPS-board-positive-about-upcoming-school-year-17258659.php",
                    "image": "https://s.hdnux.com/photos/01/26/23/55/22625115/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17255147,
                    "headline": "Osceola County community events calendar",
                    "url": "/news/article/Osceola-County-community-events-calendar-17255147.php",
                    "image": ""
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">CA Current Conditions</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-06-24 06:03:24">June 24, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/weather/articleComments/CA-Current-Conditions-17262590.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CA Current Conditions as of 11:00 PM PDT Thursday, June 23, 2022</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>City/Town;Weather Condition;Temp (F);Wind Direction;Wind Speed (MPH);Humidity (%)</p>
    
            <p>Alturas;Clear;63;Calm;0;39%</p>
    
            <p>Arcata;Clear;52;W;2;87%</p>
    
            <p>Auburn;Clear;75;SE;2;41%</p>
    
            <p>Avalon;Mostly clear;71;W;5;67%</p>
    
            <p>Bakersfield;Mostly clear;85;N;4;30%</p>
    
            <p>Beale AFB;Clear;80;SSE;6;39%</p>
    
            <p>Big Bear City;Clear;54;W;6;66%</p>
    
            <p>Bishop;Clear;69;WNW;4;37%</p>
    
            <p>Blue Canyon;Clear;68;SW;3;37%</p>
    
            <p>Blythe;Partly cloudy;89;WSW;5;32%</p>
    
            <p>Burbank;Clear;71;NNE;2;63%</p>
    
            <p>Camarillo;Mostly clear;62;WNW;3;83%</p>
    
            <p>Camp Pendleton;Mostly clear;64;N;3;93%</p>
    
            <p>Campo;Clear;70;W;4;41%</p>
    
            <p>Carlsbad;Clear;65;Calm;0;80%</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Chico;Mostly clear;91;ESE;12;19%</p>
    
            <p>China Lake;Mostly clear;81;WNW;7;28%</p>
    
            <p>Chino;Clear;71;WNW;3;41%</p>
    
            <p>Concord;Clear;78;SSW;8;21%</p>
    
            <p>Corona;Clear;73;NW;3;33%</p>
    
            <p>Crescent City;Partly cloudy;53;S;16;82%</p>
    
    <!-- Missed: ad -->

            <p>Daggett-Barstow;Mostly clear;87;WSW;16;22%</p>
    
            <p>Edwards AFB;Partly cloudy;79;SW;13;32%</p>
    
            <p>El Centro;Partly cloudy;90;W;12;24%</p>
    
            <p>Eureka;Clear;53;WNW;2;83%</p>
    
            <p>Fairfield;Clear;69;WSW;6;49%</p>
    
            <p>Fresno;Mostly clear;91;WNW;12;27%</p>
    
            <p>Fullerton;Partly cloudy;71;N;3;60%</p>
    
            <p>Hanford;Clear;86;NW;6;36%</p>
    
            <p>Hawthorne;Clear;67;WNW;5;72%</p>
    
            <p>Hayward;Clear;66;W;3;52%</p>
    
            <p>Imperial;Partly cloudy;90;W;12;24%</p>
    
            <p>Imperial Beach;Clear;67;WNW;7;86%</p>
    
    <!-- Missed: ad -->

            <p>Lancaster;Clear;78;WSW;6;20%</p>
    
            <p>Lemoore Nas;Clear;84;NW;9;35%</p>
    
            <p>Lincoln;Clear;79;SSE;6;33%</p>
    
            <p>Livermore;Clear;72;WSW;3;34%</p>
    
            <p>Lompoc;Mostly cloudy;56;W;3;100%</p>
    
            <p>Long Beach;Clear;68;NW;9;69%</p>
    
            <p>Los Alamitos;Clear;68;NW;9;69%</p>
    
            <p>Los Angeles;Partly cloudy;64;WNW;2;80%</p>
    
            <p>Los Angeles Downtown;Partly cloudy;64;WNW;2;80%</p>
    
            <p>Madera;Clear;80;NW;5;46%</p>
    
            <p>Mammoth;Clear;68;NW;6;28%</p>
    
            <p>Marysville;Clear;80;SE;3;39%</p>
    
    <!-- Missed: ad -->

            <p>Mather AFB;Clear;77;SSE;3;31%</p>
    
            <p>Merced;Mostly clear;86;NNW;12;31%</p>
    
            <p>Merced (airport);Mostly clear;86;NNW;12;31%</p>
    
            <p>Miramar Mcas;Clear;67;N;3;84%</p>
    
            <p>Modesto;Mostly clear;85;NNW;8;24%</p>
    
            <p>Moffett Nas;Clear;64;Calm;0;77%</p>
    
            <p>Mojave;Mostly clear;79;WNW;10;27%</p>
    
            <p>Montague;Clear;69;NNE;14;27%</p>
    
            <p>Monterey Rabr;Showers;55;Calm;0;93%</p>
    
            <p>Mount Shasta;Clear;70;NNW;3;33%</p>
    
            <p>Napa County;Clear;64;S;7;77%</p>
    
            <p>Needles;Partly cloudy;98;W;8;16%</p>
    
            <p>North Island;Clear;68;NW;6;87%</p>
    
            <p>Oakland;Mostly clear;59;WNW;3;88%</p>
    
            <p>Oceanside;Clear;65;Calm;0;80%</p>
    
            <p>Ontario;Clear;71;WNW;3;41%</p>
    
            <p>Oroville;Clear;84;ESE;4;28%</p>
    
            <p>Oxnard;Partly cloudy;61;WNW;6;96%</p>
    
            <p>Palm Springs;Clear;96;WNW;13;19%</p>
    
            <p>Palmdale;Clear;79;SW;13;22%</p>
    
            <p>Paso Robles;Clear;78;WSW;7;24%</p>
    
            <p>Point Mugu;Partly cloudy;61;NW;6;80%</p>
    
            <p>Porterville;Clear;85;NE;3;35%</p>
    
            <p>Ramona;Clear;70;N;2;33%</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php" data-hdn-analytics="visit|article-17258432|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Ebels new coffee shop offers bridge to community</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php" data-hdn-analytics="visit-from-img|article-17258432|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_95.jpg" alt="Ebels General Store held its official ribbon cutting and grand opening for the new clothing store and coffee shop, The Bridge. The ribbon was cut by owners Laura and Rich Bennett."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-monument-honors-fateful-50s-rock-n-roll-tour-17261445.php" data-hdn-analytics="visit|article-17261445|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">New monument honors fateful '50s rock 'n roll tour</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/New-monument-honors-fateful-50s-rock-n-roll-tour-17261445.php" data-hdn-analytics="visit-from-img|article-17261445|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_95.jpg" alt="A new monument honors the 1959 Winter Dance Party Tour in Kenosha, Wisconsin. The tour featured legends Buddy Holly, Ritchie Valens, The Big Bopper, and Dion and the Belmonts."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/FDA-orders-Juul-to-pull-its-vaping-products-from-17261231.php" data-hdn-analytics="visit|article-17261231|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">FDA orders Juul to pull its vaping products from US market</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/FDA-orders-Juul-to-pull-its-vaping-products-from-17261231.php" data-hdn-analytics="visit-from-img|article-17261231|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_95.jpg" alt="FILE - Federal health officials on Thursday, June 23, 2022 ordered Juul to pull its electronic cigarettes from the United States market. The decision comes nearly two years after Juul submitted its application to the FDA. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php" data-hdn-analytics="visit|article-17260857|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Kraft rebrands its famous Macaroni and Cheese</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php" data-hdn-analytics="visit-from-img|article-17260857|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_95.jpg" alt="Kraft Macaroni and Cheese is now officially Kraft Mac and Cheese."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>Redding;Mostly clear;84;Calm;0;34%</p>
    
            <p>Riverside;Mostly clear;75;NNW;3;26%</p>
    
            <p>Riverside March;Clear;74;NNW;3;22%</p>
    
            <p>Sacramento;Clear;80;SSW;3;38%</p>
    
            <p>Sacramento International;Clear;79;S;3;37%</p>
    
            <p>Salinas;Cloudy;57;NW;10;83%</p>
    
            <p>San Bernardino;Mostly clear;78;WSW;5;17%</p>
    
            <p>San Carlos;Mostly clear;60;NNW;2;79%</p>
    
            <p>San Diego;Clear;67;NW;2;86%</p>
    
            <p>San Diego Brown;Mostly clear;68;Calm;0;82%</p>
    
            <p>San Diego Montgomery;Clear;71;NNW;6;75%</p>
    
            <p>San Francisco;Mostly cloudy;57;W;4;77%</p>
    
            <p>San Jose;Clear;70;NW;7;59%</p>
    
            <p>San Luis Obispo;Partly cloudy;56;WNW;5;89%</p>
    
            <p>San Nicolas Island;Partly cloudy;61;WNW;15;59%</p>
    
            <p>Sandberg;Clear;72;SE;3;32%</p>
    
            <p>Santa Ana;Clear;70;W;2;75%</p>
    
            <p>Santa Barbara;Clear;60;ENE;2;97%</p>
    
            <p>Santa Maria;Fog;54;WNW;3;96%</p>
    
            <p>Santa Monica;Clear;63;S;5;93%</p>
    
            <p>Santa Rosa;Mostly clear;60;S;3;72%</p>
    
            <p>Santa Ynez;Clear;61;Calm;0;82%</p>
    
            <p>Santee;Mostly clear;72;NW;2;52%</p>
    
            <p>South Lake Tahoe;Clear;53;S;3;62%</p>
    
            <p>Stockton;Clear;79;WNW;5;32%</p>
    
            <p>Thermal;Clear;94;NNW;12;22%</p>
    
            <p>Truckee-Tahoe;Clear;52;Calm;0;81%</p>
    
            <p>Twentynine Palms;Clear;86;WSW;7;23%</p>
    
            <p>Ukiah;Clear;74;Calm;0;44%</p>
    
            <p>Vacaville;Clear;81;S;6;29%</p>
    
            <p>Van Nuys;Clear;78;NNE;2;33%</p>
    
            <p>Vandenberg AFB;Fog;54;NNE;5;100%</p>
    
            <p>Victorville;Clear;75;SSE;6;31%</p>
    
            <p>Visalia;Clear;86;NW;10;38%</p>
    
            <p>Watsonville;Mostly cloudy;52;W;2;99%</p>
    
            <p>_____</p>
    
            <p>Copyright 2022 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php" data-hdn-analytics="visit|article-17258432|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Ebels new coffee shop offers bridge to community</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Ebels-General-Store-holds-ribbon-cutting-for-new-17258432.php" data-hdn-analytics="visit-from-img|article-17258432|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/23/55/22625092/3/ratio1x1_95.jpg" alt="Ebels General Store held its official ribbon cutting and grand opening for the new clothing store and coffee shop, The Bridge. The ribbon was cut by owners Laura and Rich Bennett."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-monument-honors-fateful-50s-rock-n-roll-tour-17261445.php" data-hdn-analytics="visit|article-17261445|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">New monument honors fateful '50s rock 'n roll tour</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/New-monument-honors-fateful-50s-rock-n-roll-tour-17261445.php" data-hdn-analytics="visit-from-img|article-17261445|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/24/71/22629979/3/ratio1x1_95.jpg" alt="A new monument honors the 1959 Winter Dance Party Tour in Kenosha, Wisconsin. The tour featured legends Buddy Holly, Ritchie Valens, The Big Bopper, and Dion and the Belmonts."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/FDA-orders-Juul-to-pull-its-vaping-products-from-17261231.php" data-hdn-analytics="visit|article-17261231|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">FDA orders Juul to pull its vaping products from US market</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/FDA-orders-Juul-to-pull-its-vaping-products-from-17261231.php" data-hdn-analytics="visit-from-img|article-17261231|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/24/55/22629208/3/ratio1x1_95.jpg" alt="FILE - Federal health officials on Thursday, June 23, 2022 ordered Juul to pull its electronic cigarettes from the United States market. The decision comes nearly two years after Juul submitted its application to the FDA. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php" data-hdn-analytics="visit|article-17260857|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Kraft rebrands its famous Macaroni and Cheese</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Kraft-rebrands-its-famous-Macaroni-and-Cheese-17260857.php" data-hdn-analytics="visit-from-img|article-17260857|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/24/51/22628948/3/ratio1x1_95.jpg" alt="Kraft Macaroni and Cheese is now officially Kraft Mac and Cheese."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/weather/articleComments/CA-Current-Conditions-17262590.php" onclick="document.location.href = 'https://www.theheraldreview.com/weather/articleComments/CA-Current-Conditions-17262590.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Sleeping-with-lights-on-linked-to-obesity-high-17260690.php" data-hdn-analytics="visit-from-img|article-17260690|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/24/44/22628663/3/ratio3x2_800.jpg" alt="Asian movie addict using laptop watching series on movie stream service online at night."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Sleeping-with-lights-on-linked-to-obesity-high-17260690.php" data-hdn-analytics="visit|article-17260690|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Sleeping with lights on linked to obesity</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Any kind of light, even set as dim as possible, isn't good for you when you're trying to get a...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Whitmer-s-lost-case-sends-200-000-in-attorneys-17258988.php" data-hdn-analytics="visit-from-img|article-17258988|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/23/76/22626196/3/ratio3x2_800.jpg" alt="FILE - Michigan Office of the Governor, Michigan Gov. Gretchen Whitmer addresses the state during a speech in Lansing, Mich. on Oct. 8, 2020. Jurors on Friday, April 7, 2022, acquitted two men and deadlocked on two others accused of plotting to abduct Whitmer in 2020. (Michigan Office of the Governor via AP, File)"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Whitmer-s-lost-case-sends-200-000-in-attorneys-17258988.php" data-hdn-analytics="visit|article-17258988|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Whitmer's lost case costs taxpayers $200,000</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Michigan Gov. Gretchen Whitmer, Attorney General Dana Nessel and the Department of Health and...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Michiganders-invited-to-free-virtual-Alzheimer-s-17258932.php" data-hdn-analytics="visit-from-img|article-17258932|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/23/53/22624975/3/ratio3x2_800.jpg" alt="Alzheimer's Foundation of America"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Michiganders-invited-to-free-virtual-Alzheimer-s-17258932.php" data-hdn-analytics="visit|article-17258932|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Michiganders invited to free, virtual Alzheimer's event in July</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The conference, set for July 13, will allow people to learn from and ask questions of brain...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Polio-virus-discovered-in-London-sewage-17258843.php" data-hdn-analytics="visit-from-img|article-17258843|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/23/73/22626022/3/ratio3x2_800.jpg" alt="Poliomyelitis virus vaccine with stethoscope and syringe at the background"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Polio-virus-discovered-in-London-sewage-17258843.php" data-hdn-analytics="visit|article-17258843|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Polio virus in UK, experts say risk is low</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Dr. Mark Hamed, the medical for eight counties in Michigan, calls the polio detection "concerning." </span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Herald Review Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.theheraldreview.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->