




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17511781 -->
    <!-- generated at 2022-10-15 17:14:45 on pwcm7 running vv13.6.3 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS" /><meta name="sailthru.date" content="2022-10-15 17:55:00 -0400" /><meta name="sailthru.author" content="By TOM WITHERS, AP Sports Writer" /><meta name="sailthru_uid" content="17511781" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="aaron-boone,triston-mckenzie-professional-athlete-sports-figure-person,sports-figure-person,triston-mckenzie,al,oswaldo-cabrera-professional-athlete-sports-figure,andrew-benintendi,isiah-kiner,anthony-rizzo,oswaldo-cabrera,harrison-bader,isiah-kiner-falefa,dj-lemahieu,bennie,d-j,roger-maris,new-york,cleve,united-states,ohio-cleveland-north-america,yankee-stadium,yankees,ap,triple-crown,mlb,alds,news-sports-stories,game-2,top-news,choice-plus,person-harrison-bader-professional-athlete-sports-figure,dj-lemahieu-professional-athlete-sports-figure,anthony-rizzo-professional-athlete-sports-figure,falefa-professional-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,z-sports-only,new-york-state-sports,https-twitter-com-ap-sports,yankees,ap,triple-crown,mlb,aaron-boone,triston-mckenzie-professional-athlete-sports-figure-person,sports-figure-person,triston-mckenzie,al,oswaldo-cabrera-professional-athlete-sports-figure,andrew-benintendi,isiah-kiner,anthony-rizzo,oswaldo-cabrera,harrison-bader,isiah-kiner-falefa,dj-lemahieu,bennie,d-j,roger-maris,new-york,cleve,united-states,ohio-cleveland-north-america,yankee-stadium,news-sports-stories,game-2,alds,choice-plus,person-harrison-bader-professional-athlete-sports-figure,dj-lemahieu-professional-athlete-sports-figure,anthony-rizzo-professional-athlete-sports-figure,falefa-professional-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,z-sports-only,new-york-state-sports,https-twitter-com-ap-sports,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17511781",
            "title": "Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS",
            "url": "https://www.theheraldreview.com/sports/article/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php",
            "slug": "https://www.theheraldreview.com/sports/article/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php",
            "summary": "CLEVELAND (AP) — Aaron Boone woke up with an idea: Drop Aaron Judge.",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.6.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.6.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.6.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.6.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17511781">
<link rel="canonical" href="https://www.theheraldreview.com/sports/article/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="TOM WITHERS">
        <meta name="author.name" content="TOM WITHERS" />
        <meta name="author.title" content="" />
        <meta name="description" content="CLEVELAND (AP) — Aaron Boone woke up with an idea: Drop Aaron Judge."/>
    <meta name="date.release" content="2022-10-15 20:56:35" />
    <meta name="time.release" content="2022-10-15 20:56:35" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Aaron Boone, Triston McKenzie PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, SPORTS_FIGURE PERSON, Triston McKenzie, AL, Oswaldo Cabrera PROFESSIONAL_ATHLETE SPORTS_FIGURE, Andrew Benintendi, Isiah Kiner, Anthony Rizzo, Oswaldo Cabrera, Harrison Bader, Isiah Kiner-Falefa, DJ LeMahieu, Bennie, D.J., Roger Maris, New York, Cleve, United States, Ohio Cleveland North America, Yankee Stadium, Yankees, AP, Triple Crown, MLB, ALDS, News - Sports - Stories, Game 2, Top News, Choice Plus, PERSON Harrison Bader PROFESSIONAL_ATHLETE SPORTS_FIGURE, DJ LeMahieu PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Rizzo PROFESSIONAL_ATHLETE SPORTS_FIGURE, Falefa PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, Z Sports Only, New York State - Sports, https://twitter.com/AP_Sports" />
        <meta name="news_keywords" content="Aaron Boone, Triston McKenzie PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, SPORTS_FIGURE PERSON, Triston McKenzie, AL, Oswaldo Cabrera PROFESSIONAL_ATHLETE SPORTS_FIGURE, Andrew Benintendi, Isiah Kiner, Anthony Rizzo, Oswaldo Cabrera, Harrison Bader, Isiah Kiner-Falefa, DJ LeMahieu, Bennie, D.J., Roger Maris, New York, Cleve, United States, Ohio Cleveland North America, Yankee Stadium, Yankees, AP, Triple Crown, MLB, ALDS, News - Sports - Stories, Game 2, Top News, Choice Plus, PERSON Harrison Bader PROFESSIONAL_ATHLETE SPORTS_FIGURE, DJ LeMahieu PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Rizzo PROFESSIONAL_ATHLETE SPORTS_FIGURE, Falefa PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, Z Sports Only, New York State - Sports, https://twitter.com/AP_Sports" />
                <meta name="nlpOrganization" content="Yankees, AP, Triple Crown, MLB" />
                <meta name="nlpPerson" content="Aaron Boone, Triston McKenzie PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, SPORTS_FIGURE PERSON, Triston McKenzie, AL, Oswaldo Cabrera PROFESSIONAL_ATHLETE SPORTS_FIGURE, Andrew Benintendi, Isiah Kiner, Anthony Rizzo, Oswaldo Cabrera, Harrison Bader, Isiah Kiner-Falefa, DJ LeMahieu, Bennie, D.J., Roger Maris" />
                <meta name="nlpLocation" content="New York, Cleve, United States, Ohio Cleveland North America, Yankee Stadium" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="News - Sports - Stories, Game 2" />
                <meta name="nlpEvent" content="ALDS" />
                <meta name="nlpOther" content="Choice Plus, PERSON Harrison Bader PROFESSIONAL_ATHLETE SPORTS_FIGURE, DJ LeMahieu PROFESSIONAL_ATHLETE SPORTS_FIGURE, Anthony Rizzo PROFESSIONAL_ATHLETE SPORTS_FIGURE, Falefa PROFESSIONAL_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, Z Sports Only, New York State - Sports, https://twitter.com/AP_Sports" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-10-15 21:49:17"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS"/><meta property="og:description" content="CLEVELAND (AP) — Aaron Boone woke up with an idea: Drop Aaron Judge."/><meta property="og:url" content="https://www.theheraldreview.com/sports/article/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-10-15 21:49:17" /><meta property="article:modified_time" content="2022-10-15 21:55:35" /><meta property="article:author" content="TOM WITHERS"/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Aaron Boone" /><meta property="article:tag" content="Triston McKenzie PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Triston McKenzie" /><meta property="article:tag" content="AL" /><meta property="article:tag" content="Oswaldo Cabrera PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Andrew Benintendi" /><meta property="article:tag" content="Isiah Kiner" /><meta property="article:tag" content="Anthony Rizzo" /><meta property="article:tag" content="Oswaldo Cabrera" /><meta property="article:tag" content="Harrison Bader" /><meta property="article:tag" content="Isiah Kiner-Falefa" /><meta property="article:tag" content="DJ LeMahieu" /><meta property="article:tag" content="Bennie" /><meta property="article:tag" content="D.J." /><meta property="article:tag" content="Roger Maris" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="Cleve" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Ohio Cleveland North America" /><meta property="article:tag" content="Yankee Stadium" /><meta property="article:tag" content="Yankees" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Triple Crown" /><meta property="article:tag" content="MLB" /><meta property="article:tag" content="ALDS" /><meta property="article:tag" content="News - Sports - Stories" /><meta property="article:tag" content="Game 2" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="PERSON Harrison Bader PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="DJ LeMahieu PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Anthony Rizzo PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Falefa PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Z Sports Only" /><meta property="article:tag" content="New York State - Sports" /><meta property="article:tag" content="https://twitter.com/AP_Sports" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CLEVELAND (AP) — Aaron Boone woke up with an idea: Drop Aaron Judge."/>
<meta name="twitter:title" content="Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS";var omni_bizObjectId = "17511781";var omni_className = "article";var omni_publicationDate = "2022-10-15 21:49:17";var omni_sourceSite ="ap";var omni_authorName = "By TOM WITHERS";var omni_authorTitle = "AP Sports Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/sports\/article\/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php"},"headline":"Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS","articleBody":"CLEVELAND (AP) \u2014 Aaron Boone woke up with an idea: Drop Aaron Judge. New York's manager moved the AL home run king out of the leadoff spot and into the No. 2 hole for Game 3 of the AL Division Series on Saturday as the Yankees try to break Judge out of his postseason slump. Judge, who set the AL record with 62 home runs this season and contended for the Triple Crown, is 0 for 8 in the series against Cleveland with seven strikeouts. He struck out four times in New York's 4-2 loss in 10 innings in Game 2, and got booed at Yankee Stadium. \u201cJudge has hit a lot of second in his career, and just wanted to shake that up a little bit,\u201d Boone said. Boone juggled his lineup, dropping Judge as well Anthony Rizzo from No. 2 to No. 3 and Oswaldo Cabrera from six to nine. He also moved Isiah Kiner-Falefa up from seventh to sixth and Harrison Bader from nine to seven. New York is facing Cleveland right-hander Triston McKenzie in Game 3. The Yankees are without a true leadoff hitter with DJ LeMahieu and Andrew Benintendi both out with injuries. \u201cJudge is the most logical leadoff guy with us with no D.J. and no Bennie,\u201d Boone said. \u201cSo, that\u2019s as big a thing as anything.\u201d Judge has had major issues against Cleveland in three postseason series, going just 2 of 37 with 27 strikeouts in nine games. However, Boone isn't worried about the superstar and believes he's close to getting his swing right. \u201cI think he\u2019s just a tick off timing-wise,\u201d Boone said. \u201cLooking forward to him going out there and stringing some good ABs (at-bats) together.\u201d Judge started 34 times in the leadoff spot this season, many of them beginning in mid-September as he chased Roger Maris' league record of 61 homers. ___ More AP MLB: https:\/\/apnews.com\/hub\/mlb and https:\/\/twitter.com\/AP_Sports","datePublished":"2022-10-15T21:49:17Z","dateModified":"2022-10-15T21:55:35Z","author":[{"@type":"Person","name":"TOM WITHERS","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"CLEVELAND (AP) \u2014 Aaron Boone woke up with an idea: Drop Aaron Judge."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Herald Review Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Herald Review Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/926/1946/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/926/1946/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|3">News</a></li><li class="single" data-length="1" data-index="3"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.theheraldreview.com/file/110/45/11045-HR%20PROOF%2010.05.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|7">Classifieds</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://www.theheraldreview.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Most Popular</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Official-2-workers-struck-killed-by-train-on-17511652.php" data-hdn-analytics="visit|article-17511652|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Official: 2 workers struck, killed by train on bridge</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Tennessee-secretary-of-state-takes-plea-deal-in-17507622.php" data-hdn-analytics="visit|article-17507622|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Tennessee secretary of state takes plea deal in DUI case</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Oregon-reservoir-emptied-for-unprecedented-3rd-17510544.php" data-hdn-analytics="visit|article-17510544|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Oregon reservoir emptied for unprecedented 3rd year in a row</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/Dyson-V8-vacuum-sale-Target-17491260.php" data-hdn-analytics="visit-from-img|article-17491260|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/63/12/23016127/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/63/12/23016127/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/63/12/23016127/3/ratio1x1_100.jpg" alt="The super popular cordless Dyson won't be at this price for long">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/Dyson-V8-vacuum-sale-Target-17491260.php" data-hdn-analytics="visit|article-17491260|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Get a Dyson V8 for under $300 during Target's Deal Days</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Man-arrested-in-2020-deadly-drive-by-shooting-in-17510127.php" data-hdn-analytics="visit|article-17510127|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Man arrested in 2020 deadly drive-by shooting in Fargo</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Dikembe-Mutombo-undergoing-treatment-for-brain-17511518.php" data-hdn-analytics="visit|article-17511518|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Dikembe Mutombo undergoing treatment for brain tumor</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Los-Angeles-mystery-Who-taped-meeting-with-17510609.php" data-hdn-analytics="visit|article-17510609|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Los Angeles mystery: Who taped meeting with racist rants?</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Steele-takes-1-shot-lead-at-PGA-Tour-s-Zozo-17505951.php" data-hdn-analytics="visit|article-17505951|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Steele takes 1-shot lead at PGA Tour's Zozo Championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17511652,
                    "headline": "Official: 2 workers struck, killed by train on bridge",
                    "url": "/news/article/Official-2-workers-struck-killed-by-train-on-17511652.php",
                    "image": ""
                },                                                            {
                    "id": 17507622,
                    "headline": "Tennessee secretary of state takes plea deal in DUI...",
                    "url": "/news/article/Tennessee-secretary-of-state-takes-plea-deal-in-17507622.php",
                    "image": ""
                },                                                            {
                    "id": 17510544,
                    "headline": "Oregon reservoir emptied for unprecedented 3rd year...",
                    "url": "/news/article/Oregon-reservoir-emptied-for-unprecedented-3rd-17510544.php",
                    "image": ""
                },                                                            {
                    "id": 17491260,
                    "headline": "Get a Dyson V8 for under $300 during Target's Deal Days",
                    "url": "/shopping/article/Dyson-V8-vacuum-sale-Target-17491260.php",
                    "image": "https://s.hdnux.com/photos/01/27/63/12/23016127/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17510127,
                    "headline": "Man arrested in 2020 deadly drive-by shooting in Fargo",
                    "url": "/news/article/Man-arrested-in-2020-deadly-drive-by-shooting-in-17510127.php",
                    "image": ""
                },                                                            {
                    "id": 17511518,
                    "headline": "Dikembe Mutombo undergoing treatment for brain tumor",
                    "url": "/sports/article/Dikembe-Mutombo-undergoing-treatment-for-brain-17511518.php",
                    "image": ""
                },                                                            {
                    "id": 17510609,
                    "headline": "Los Angeles mystery: Who taped meeting with racist...",
                    "url": "/news/article/Los-Angeles-mystery-Who-taped-meeting-with-17510609.php",
                    "image": ""
                },                                                            {
                    "id": 17505951,
                    "headline": "Steele takes 1-shot lead at PGA Tour's Zozo...",
                    "url": "/sports/article/Steele-takes-1-shot-lead-at-PGA-Tour-s-Zozo-17505951.php",
                    "image": ""
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Yankees drop slumping Judge to No. 2 spot vs Cleve in ALDS</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">TOM WITHERS</span>,&nbsp;<span class="articleHeader--byline-credit">AP Sports Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-10-15 20:56:35">Oct. 15, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-10-15 20:56:35">Updated: Oct. 15, 2022 5:55&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/sports/articleComments/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>CLEVELAND (AP) — Aaron Boone woke up with an idea: Drop Aaron Judge.</p>
                <p>New York's manager moved the AL home run king out of the leadoff spot and into the No. 2 hole for Game 3 of the AL Division Series on Saturday as the Yankees try to break Judge out of his postseason slump.</p>
    <div id="paywall" class="content-wrapper">            <p>Judge, who set the AL record with 62 home runs this season and contended for the Triple Crown, is 0 for 8 in the series against Cleveland with seven strikeouts. He struck out four times in New York's 4-2 loss in 10 innings in Game 2, and got booed at Yankee Stadium.</p>
        <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p>“Judge has hit a lot of second in his career, and just wanted to shake that up a little bit,” Boone said.</p>
                <p>Boone juggled his lineup, dropping Judge as well Anthony Rizzo from No. 2 to No. 3 and Oswaldo Cabrera from six to nine. He also moved Isiah Kiner-Falefa up from seventh to sixth and Harrison Bader from nine to seven.</p>
                <p>New York is facing Cleveland right-hander Triston McKenzie in Game 3.</p>
                <p>The Yankees are without a true leadoff hitter with DJ LeMahieu and Andrew Benintendi both out with injuries.</p>
                <p>“Judge is the most logical leadoff guy with us with no D.J. and no Bennie,” Boone said. “So, that’s as big a thing as anything.”</p>
                <p>Judge has had major issues against Cleveland in three postseason series, going just 2 of 37 with 27 strikeouts in nine games.</p>
                <p>However, Boone isn't worried about the superstar and believes he's close to getting his swing right.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/It-s-ludicrous-there-s-so-many-fish-17498936.php" data-hdn-analytics="visit|article-17498936|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">“It’s ludicrous, there’s so many fish'</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/It-s-ludicrous-there-s-so-many-fish-17498936.php" data-hdn-analytics="visit-from-img|article-17498936|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_95.jpg" alt="Fishing remains strong in various areas."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/First-ever-goals-twin-sisters-do-it-on-the-same-17498931.php" data-hdn-analytics="visit|article-17498931|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">First-ever goals: twin sisters do it on the same day</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/First-ever-goals-twin-sisters-do-it-on-the-same-17498931.php" data-hdn-analytics="visit-from-img|article-17498931|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_95.jpg" alt="Pine River twins Anna (12) and Kate Mitchell both scored their first career goals on Monday at the Mitchell Creek Sports Complex."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/The-Bucks-fight-off-the-Cougars-in-Monday-soccer-17498873.php" data-hdn-analytics="visit|article-17498873|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">The Bucks fight off the Cougars in Monday soccer win</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/The-Bucks-fight-off-the-Cougars-in-Monday-soccer-17498873.php" data-hdn-analytics="visit-from-img|article-17498873|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_95.jpg" alt="Anna Mitchell boots a penalty kick which would go into the net for Pine River against Crossroads in Monday's soccer game."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Evart-girls-fall-in-three-to-McBain-NMC-17498825.php" data-hdn-analytics="visit|article-17498825|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Evart girls fall in three to McBain NMC</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Evart-girls-fall-in-three-to-McBain-NMC-17498825.php" data-hdn-analytics="visit-from-img|article-17498825|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_95.jpg" alt="Evart's Brooklyn Decker (22) goes up for a potential block against NMC's Kylee Winkle on Tuesday."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>            <p>“I think he’s just a tick off timing-wise,” Boone said. “Looking forward to him going out there and stringing some good ABs (at-bats) together.”</p>
                <p>Judge started 34 times in the leadoff spot this season, many of them beginning in mid-September as he chased Roger Maris' league record of 61 homers.</p>
                <p>___</p>
                <p>More AP MLB: <a href="https://apnews.com/hub/mlb" target="_blank">https://apnews.com/hub/mlb</a> and <a href="https://twitter.com/AP_Sports" target="_blank">https://twitter.com/AP_Sports</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/It-s-ludicrous-there-s-so-many-fish-17498936.php" data-hdn-analytics="visit|article-17498936|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">“It’s ludicrous, there’s so many fish'</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/It-s-ludicrous-there-s-so-many-fish-17498936.php" data-hdn-analytics="visit-from-img|article-17498936|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/63/54/23018253/3/ratio1x1_95.jpg" alt="Fishing remains strong in various areas."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/First-ever-goals-twin-sisters-do-it-on-the-same-17498931.php" data-hdn-analytics="visit|article-17498931|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">First-ever goals: twin sisters do it on the same day</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/First-ever-goals-twin-sisters-do-it-on-the-same-17498931.php" data-hdn-analytics="visit-from-img|article-17498931|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/63/77/23019511/3/ratio1x1_95.jpg" alt="Pine River twins Anna (12) and Kate Mitchell both scored their first career goals on Monday at the Mitchell Creek Sports Complex."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/The-Bucks-fight-off-the-Cougars-in-Monday-soccer-17498873.php" data-hdn-analytics="visit|article-17498873|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">The Bucks fight off the Cougars in Monday soccer win</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/The-Bucks-fight-off-the-Cougars-in-Monday-soccer-17498873.php" data-hdn-analytics="visit-from-img|article-17498873|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/60/54/23005983/3/ratio1x1_95.jpg" alt="Anna Mitchell boots a penalty kick which would go into the net for Pine River against Crossroads in Monday's soccer game."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Evart-girls-fall-in-three-to-McBain-NMC-17498825.php" data-hdn-analytics="visit|article-17498825|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Evart girls fall in three to McBain NMC</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Evart-girls-fall-in-three-to-McBain-NMC-17498825.php" data-hdn-analytics="visit-from-img|article-17498825|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/61/66/23010727/3/ratio1x1_95.jpg" alt="Evart's Brooklyn Decker (22) goes up for a potential block against NMC's Kylee Winkle on Tuesday."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">TOM WITHERS</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/sports/articleComments/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php" onclick="document.location.href = 'https://www.theheraldreview.com/sports/articleComments/Yankees-drop-slumping-Judge-to-No-2-spot-vs-17511781.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Reed-City-defensive-back-enjoying-special-senior-17498811.php" data-hdn-analytics="visit-from-img|article-17498811|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/62/71/23015017/3/ratio3x2_800.jpg" alt="Aiden Storz"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Reed-City-defensive-back-enjoying-special-senior-17498811.php" data-hdn-analytics="visit|article-17498811|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Reed City defensive back enjoying special senior season</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Aiden Storz is a senior defensive back for the Reed City Coyotes, who are ready to take on a...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Reed-City-boys-edge-closer-to-CSAA-cross-country-17498803.php" data-hdn-analytics="visit-from-img|article-17498803|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/61/64/23010590/3/ratio3x2_800.jpg" alt="Ryan Allen led the Reed City attack in Tuesday's meet."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Reed-City-boys-edge-closer-to-CSAA-cross-country-17498803.php" data-hdn-analytics="visit|article-17498803|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Reed City boys edge closer to CSAA cross country title</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">LAKEVIEW – Reed City’s boys cross country team put a strong hold on first place in the Central...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Reed-City-volleyball-scores-two-strong-wins-in-17498785.php" data-hdn-analytics="visit-from-img|article-17498785|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/63/66/23018901/3/ratio3x2_800.jpg" alt="Reed City volleyball went 2-1 in their home quad, winning against Mason County Central and Benzie Central."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Reed-City-volleyball-scores-two-strong-wins-in-17498785.php" data-hdn-analytics="visit|article-17498785|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Reed City volleyball scores two strong wins in home quad</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Reed City volleyball rolled to two wins in a Thursday evening home quad, winning against Mason...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Evart-crushes-Houghton-Lake-on-homecoming-night-17498780.php" data-hdn-analytics="visit-from-img|article-17498780|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/65/06/23024030/3/ratio3x2_800.jpg" alt="Evart rolled to their first shutout of the year with a 49-0 win over Houghton Lake."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Evart-crushes-Houghton-Lake-on-homecoming-night-17498780.php" data-hdn-analytics="visit|article-17498780|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Evart crushes Houghton Lake on homecoming night</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">It was all Evart in the school's homecoming game, with an efficient offense leading to a score on...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Herald Review Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="https://bigrapidnews.newsbank.com" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.theheraldreview.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->