




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16850826 -->
    <!-- generated at 2022-02-10 19:25:30 on pwcm7 running vv12.9.6 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Morales carries Wagner over Mount St. Mary's 69-57" /><meta name="sailthru.date" content="2022-02-10 20:12:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16850826" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="wagner,morales,malik-jefferson-college-athlete-sports-figure-person,raekwon-rogers,malik-jefferson,martinez,jalen-benjamin,alex-morales,new-york,ap,mount-st-mary-s,mount-st-mary,northeast-conference,stats-llc,ap-sports-news,member-choice-z-sports-option,member-choice-sports-option,z-sports-only,new-york-state-sports,s-wire,https-apnews-com-hub-college-basketball,http-twitter-com-ap-top25,https-www-stats-com,automated-insights,ap,mount-st-mary-s,mount-st-mary,northeast-conference,stats-llc,ap-sports-news,wagner,morales,malik-jefferson-college-athlete-sports-figure-person,raekwon-rogers,malik-jefferson,martinez,jalen-benjamin,alex-morales,new-york,member-choice-z-sports-option,member-choice-sports-option,z-sports-only,new-york-state-sports,s-wire,https-apnews-com-hub-college-basketball,http-twitter-com-ap-top25,https-www-stats-com,automated-insights,2fsports-2fteam-sports-2fbasketball,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Morales carries Wagner over Mount St. Mary's 69-57</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16850826",
            "title": "Morales carries Wagner over Mount St. Mary&#039;s 69-57",
            "url": "https://www.theheraldreview.com/sports/article/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php",
            "slug": "https://www.theheraldreview.com/sports/article/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php",
            "summary": "NEW YORK (AP) — Alex Morales had 21 points as Wagner extended its winning streak to 14...",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.9.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.9.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.9.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.9.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16850826">
<link rel="canonical" href="https://www.theheraldreview.com/sports/article/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php" />
    <link rel="amphtml" href="https://www.theheraldreview.com/sports/amp/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW YORK (AP) — Alex Morales had 21 points as Wagner extended its winning streak to 14..."/>
    <meta name="date.release" content="2022-02-11 01:03:07" />
    <meta name="time.release" content="2022-02-11 01:03:07" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Wagner, Morales, Malik Jefferson COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Raekwon Rogers, Malik Jefferson, Martinez, Jalen Benjamin, Alex Morales, New York, AP, Mount St. Mary's, Mount St Mary, Northeast Conference, STATS LLC, AP Sports News, Member Choice Z Sports Option, Member Choice Sports Option, Z Sports Only, New York State - Sports, S Wire, https://apnews.com/hub/college-basketball, http://twitter.com/AP_Top25, https://www.stats.com, Automated Insights" />
        <meta name="news_keywords" content="Wagner, Morales, Malik Jefferson COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Raekwon Rogers, Malik Jefferson, Martinez, Jalen Benjamin, Alex Morales, New York, AP, Mount St. Mary's, Mount St Mary, Northeast Conference, STATS LLC, AP Sports News, Member Choice Z Sports Option, Member Choice Sports Option, Z Sports Only, New York State - Sports, S Wire, https://apnews.com/hub/college-basketball, http://twitter.com/AP_Top25, https://www.stats.com, Automated Insights" />
                <meta name="nlpOrganization" content="AP, Mount St. Mary's, Mount St Mary, Northeast Conference, STATS LLC, AP Sports News" />
                <meta name="nlpPerson" content="Wagner, Morales, Malik Jefferson COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Raekwon Rogers, Malik Jefferson, Martinez, Jalen Benjamin, Alex Morales" />
                <meta name="nlpLocation" content="New York" />
                            <meta name="nlpOther" content="Member Choice Z Sports Option, Member Choice Sports Option, Z Sports Only, New York State - Sports, S Wire, https://apnews.com/hub/college-basketball, http://twitter.com/AP_Top25, https://www.stats.com, Automated Insights" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-11 01:02:21"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Morales carries Wagner over Mount St. Mary's 69-57"/><meta property="og:description" content="NEW YORK (AP) — Alex Morales had 21 points as Wagner extended its winning streak to 14..."/><meta property="og:url" content="https://www.theheraldreview.com/sports/article/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-11 01:02:21" /><meta property="article:modified_time" content="2022-02-11 01:12:43" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Wagner" /><meta property="article:tag" content="Morales" /><meta property="article:tag" content="Malik Jefferson COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Raekwon Rogers" /><meta property="article:tag" content="Malik Jefferson" /><meta property="article:tag" content="Martinez" /><meta property="article:tag" content="Jalen Benjamin" /><meta property="article:tag" content="Alex Morales" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Mount St. Mary&#039;s" /><meta property="article:tag" content="Mount St Mary" /><meta property="article:tag" content="Northeast Conference" /><meta property="article:tag" content="STATS LLC" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Z Sports Only" /><meta property="article:tag" content="New York State - Sports" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://apnews.com/hub/college-basketball" /><meta property="article:tag" content="http://twitter.com/AP_Top25" /><meta property="article:tag" content="https://www.stats.com" /><meta property="article:tag" content="Automated Insights" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NEW YORK (AP) — Alex Morales had 21 points as Wagner extended its winning streak to 14..."/>
<meta name="twitter:title" content="Morales carries Wagner over Mount St. Mary's 69-57"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Morales carries Wagner over Mount St. Mary's 69-57";var omni_bizObjectId = "16850826";var omni_className = "article";var omni_publicationDate = "2022-02-11 01:02:21";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/sports\/article\/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php"},"headline":"Morales carries Wagner over Mount St. Mary's 69-57","articleBody":"NEW YORK (AP) \u2014 Alex Morales had 21 points as Wagner extended its winning streak to 14 games, topping Mount St. Mary's 69-57 on Thursday night. Will Martinez had 13 points for Wagner (17-2, 11-0 Northeast Conference). Raekwon Rogers added 10 rebounds. Jalen Benjamin had 16 points for the Mountaineers (11-12, 7-4). Malik Jefferson added nine rebounds. ___ For more AP college basketball coverage: https:\/\/apnews.com\/hub\/college-basketball and http:\/\/twitter.com\/AP_Top25 ___ This was generated by Automated Insights, http:\/\/www.automatedinsights.com\/ap, using data from STATS LLC, https:\/\/www.stats.com","datePublished":"2022-02-11T01:02:21Z","dateModified":"2022-02-11T01:12:43Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"NEW YORK (AP) \u2014 Alex Morales had 21 points as Wagner extended its winning streak to 14..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Morales carries Wagner over Mount St. Mary's 69-57</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|4">Opinion</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.theheraldreview.com/file/979/0/9790-HR%20PROOF%2002.09.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|7">E-Edition</a></li><li class="single" data-length="1" data-index="7"><a href="https://subscribe.theheraldreview.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Man-sentenced-to-prison-for-string-of-break-ins-16833310.php" data-hdn-analytics="visit-from-img|article-16833310|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/70/62/21990570/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/70/62/21990570/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/70/62/21990570/3/ratio1x1_100.jpg" alt="A Hersey man will spend time in prison, a county judge ordered, for a string of break-ins throughout the Osceola County area over a five-month period.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Man-sentenced-to-prison-for-string-of-break-ins-16833310.php" data-hdn-analytics="visit|article-16833310|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Man sentenced to prison for string of break-ins in Osceola County</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Score-up-to-2-000-in-free-government-money-with-16746639.php" data-hdn-analytics="visit-from-img|article-16746639|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/35/74/21880615/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/35/74/21880615/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/35/74/21880615/3/ratio1x1_100.jpg" alt="dfgf">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Score-up-to-2-000-in-free-government-money-with-16746639.php" data-hdn-analytics="visit|article-16746639|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Score up to $2,000 with this underused tax credit</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/MCWC-vows-to-continue-fight-for-water-rights-16831757.php" data-hdn-analytics="visit-from-img|article-16831757|-114350|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/65/53/21977817/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/65/53/21977817/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/65/53/21977817/3/ratio1x1_100.jpg" alt="In this photo from 2005, MCWC president Peggy Case discusses the Nestle Water North America permit application to increase water withdrawal capacity to 400gpm, and the organizations plans to fight approval of the permit. (Pioneer file photo)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/MCWC-vows-to-continue-fight-for-water-rights-16831757.php" data-hdn-analytics="visit|article-16831757|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">MCWC vows to continue fight for water rights</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sovereign-Citizen-paid-taxes-with-fraudulent-16848268.php" data-hdn-analytics="visit-from-img|article-16848268|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_100.jpg" alt="A 62-year-old Bridgeport, Conn., man was sentenced Wednesday, Jan. 19, 2022, to 36 months in prison on a federal narcotics trafficking offense, officials said.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Sovereign-Citizen-paid-taxes-with-fraudulent-16848268.php" data-hdn-analytics="visit|article-16848268|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">'Sovereign Citizen' paid taxes with fraudulent checks, state says</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/131-Music-Festival-to-return-in-June-16831768.php" data-hdn-analytics="visit-from-img|article-16831768|-114350|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/70/37/21989320/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/70/37/21989320/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/70/37/21989320/3/ratio1x1_100.jpg" alt="The 131 Music Festival will be returning to Reed City for a second time on June 18 and is set to feature local Michigan bands and a variety of music. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/131-Music-Festival-to-return-in-June-16831768.php" data-hdn-analytics="visit|article-16831768|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">131 Music Festival is returning to Reed City</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/The-ins-and-outs-of-composting-16839320.php" data-hdn-analytics="visit-from-img|article-16839320|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/70/67/21990854/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/70/67/21990854/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/70/67/21990854/3/ratio1x1_100.jpg" alt="Making compost can help keep harmful materials out of landfills where they take up space and release methane, a potent greenhouse gas.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/The-ins-and-outs-of-composting-16839320.php" data-hdn-analytics="visit|article-16839320|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">The ins and outs of composting</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/New-advocacy-campaign-boosts-public-transit-16832242.php" data-hdn-analytics="visit-from-img|article-16832242|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/70/51/21989998/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/70/51/21989998/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/70/51/21989998/3/ratio1x1_100.jpg" alt="The Michigan Public Transit Association was hit hard by the COVID-19 pandemic as its members’ ridership dropped and as they lost drivers and mechanics. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/New-advocacy-campaign-boosts-public-transit-16832242.php" data-hdn-analytics="visit|article-16832242|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">New advocacy campaign boosts public transit</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Buckeye-police-investigating-reports-of-a-plane-16848512.php" data-hdn-analytics="visit|article-16848512|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Buckeye police investigating reports of a plane down</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16833310,
                    "headline": "Man sentenced to prison for string of break-ins in...",
                    "url": "/local-news/article/Man-sentenced-to-prison-for-string-of-break-ins-16833310.php",
                    "image": "https://s.hdnux.com/photos/01/23/70/62/21990570/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16746639,
                    "headline": "Score up to $2,000 with this underused tax credit",
                    "url": "/news/article/Score-up-to-2-000-in-free-government-money-with-16746639.php",
                    "image": "https://s.hdnux.com/photos/01/23/35/74/21880615/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16831757,
                    "headline": "MCWC vows to continue fight for water rights",
                    "url": "/local-news/article/MCWC-vows-to-continue-fight-for-water-rights-16831757.php",
                    "image": "https://s.hdnux.com/photos/01/23/65/53/21977817/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16848268,
                    "headline": "'Sovereign Citizen' paid taxes with fraudulent...",
                    "url": "/news/article/Sovereign-Citizen-paid-taxes-with-fraudulent-16848268.php",
                    "image": "https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16831768,
                    "headline": "131 Music Festival is returning to Reed City",
                    "url": "/local-news/article/131-Music-Festival-to-return-in-June-16831768.php",
                    "image": "https://s.hdnux.com/photos/01/23/70/37/21989320/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16839320,
                    "headline": "The ins and outs of composting",
                    "url": "/local-news/article/The-ins-and-outs-of-composting-16839320.php",
                    "image": "https://s.hdnux.com/photos/01/23/70/67/21990854/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16832242,
                    "headline": "New advocacy campaign boosts public transit",
                    "url": "/local-news/article/New-advocacy-campaign-boosts-public-transit-16832242.php",
                    "image": "https://s.hdnux.com/photos/01/23/70/51/21989998/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16848512,
                    "headline": "Buckeye police investigating reports of a plane down",
                    "url": "/news/article/Buckeye-police-investigating-reports-of-a-plane-16848512.php",
                    "image": ""
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Morales carries Wagner over Mount St. Mary's 69-57</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-02-11 01:03:07">Feb. 10, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-02-11 01:03:07">Updated: Feb. 10, 2022 8:12&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/sports/articleComments/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>NEW YORK (AP) — Alex Morales had 21 points as Wagner extended its winning streak to 14 games, topping Mount St. Mary's 69-57 on Thursday night.</p>
    
            <p>Will Martinez had 13 points for Wagner (17-2, 11-0 Northeast Conference). Raekwon Rogers added 10 rebounds.</p>
    <div id="paywall" class="content-wrapper">
            <p>Jalen Benjamin had 16 points for the Mountaineers (11-12, 7-4). Malik Jefferson added nine rebounds.</p>
    
            <p>___</p>
    
            <p>For more AP college basketball coverage: <a href="https://apnews.com/hub/college-basketball" target="_blank">https://apnews.com/hub/college-basketball</a> and <a href="http://twitter.com/AP_Top25" target="_blank">http://twitter.com/AP_Top25</a></p>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
            <p>___</p>
    
            <p>This was generated by Automated Insights, <a href="http://www.automatedinsights.com/ap" target="_blank">http://www.automatedinsights.com/ap</a>, using data from STATS LLC, <a href="https://www.stats.com" target="_blank">https://www.stats.com</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Faster-Horses-Festival-lineup-Wallen-Church-16848934.php" data-hdn-analytics="visit|article-16848934|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Faster Horses Festival lineup: Wallen, Church, McGraw and...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Faster-Horses-Festival-lineup-Wallen-Church-16848934.php" data-hdn-analytics="visit-from-img|article-16848934|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/07/55/22051674/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/07/55/22051674/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/07/55/22051674/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/07/55/22051674/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/07/55/22051674/3/ratio1x1_95.jpg" alt="Crowds cheer on an act at Faster Horses Festival."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/AG-Nessel-accuses-3-Mackinaw-city-hotels-of-16848706.php" data-hdn-analytics="visit|article-16848706|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">AG Nessel accuses 3 Mackinaw city hotels of misleading...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/AG-Nessel-accuses-3-Mackinaw-city-hotels-of-16848706.php" data-hdn-analytics="visit-from-img|article-16848706|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/07/41/22050895/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/07/41/22050895/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/07/41/22050895/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/07/41/22050895/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/07/41/22050895/3/ratio1x1_95.jpg" alt="Sparse reeds just offshore in the Straights of Mackinac with Michigan's Mackinac Bridge as a backdrop. A light reflection of hte bridge can be seen on the surface of the water."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Sovereign-Citizen-paid-taxes-with-fraudulent-16848268.php" data-hdn-analytics="visit|article-16848268|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">'Sovereign Citizen' paid taxes with fraudulent checks,...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Sovereign-Citizen-paid-taxes-with-fraudulent-16848268.php" data-hdn-analytics="visit-from-img|article-16848268|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/53/26/21935507/3/ratio1x1_95.jpg" alt="A 62-year-old Bridgeport, Conn., man was sentenced Wednesday, Jan. 19, 2022, to 36 months in prison on a federal narcotics trafficking offense, officials said."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/West-Michigan-teens-and-local-artist-design-Black-16847936.php" data-hdn-analytics="visit|article-16847936|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Michigan artists design Black History Month apparel for...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/West-Michigan-teens-and-local-artist-design-Black-16847936.php" data-hdn-analytics="visit-from-img|article-16847936|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/07/27/22050241/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/07/27/22050241/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/07/27/22050241/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/07/27/22050241/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/07/27/22050241/3/ratio1x1_95.jpg" alt="Teen artist Minni Peters and WMCAT President Jamon Alexander model the shirts that were designed and printed through WMCAT."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/author/author_body.tpl -->
                                                            
<div class="articleFooter">
    <div class="articleFooter--author noImage">
                                                <div class="articleFooter--author-label">Written By </div>
                            <div class="articleFooter--author-name"></div>
                        </div>
        </div>
<!-- e hearst/author/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/sports/articleComments/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php" onclick="document.location.href = 'https://www.theheraldreview.com/sports/articleComments/Morales-carries-Wagner-over-Mount-St-Mary-s-69-57-16850826.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Bobblehead-HOF-will-unveil-Negro-League-legends-16845580.php" data-hdn-analytics="visit-from-img|article-16845580|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/74/65/22007106/3/ratio3x2_800.jpg" alt="The Field of Legends is an iconic exhibit at the Negro Leagues Baseball Museum in Kansas City."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Bobblehead-HOF-will-unveil-Negro-League-legends-16845580.php" data-hdn-analytics="visit|article-16845580|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Bobblehead HOF will unveil Negro League legends Friday</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Three significant players featured are Satchel Paige, James "Cool Papa" Bell, and Buck O'Neil.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Domed-home-for-sale-in-Missouri-comes-with-16845307.php" data-hdn-analytics="visit-from-img|article-16845307|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/74/54/22006584/3/ratio3x2_800.jpg" alt="This domed home in rural Missouri is going for $750,000 and comes with an airplane hanger and grass airstrip."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Domed-home-for-sale-in-Missouri-comes-with-16845307.php" data-hdn-analytics="visit|article-16845307|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Domed home for sale in Missouri comes with hangar, grass airstrip</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The property at 17451 State Route O near Rolla in Phelps County sits on 173.54 acres.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Poetry-Out-Loud-state-finals-coming-next-month-16844961.php" data-hdn-analytics="visit-from-img|article-16844961|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/74/50/22006282/3/ratio3x2_800.jpg" alt="The 2022 Poetry Out Loud state finals will take place on March 3-4."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Poetry-Out-Loud-state-finals-coming-next-month-16844961.php" data-hdn-analytics="visit|article-16844961|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Poetry Out Loud state finals coming next month</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Students from schools around the state will compete in the state finals for the Poetry Out Loud...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Chicago-No-1-US-city-for-dog-lovers-16844387.php" data-hdn-analytics="visit-from-img|article-16844387|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/72/75/21999441/3/ratio3x2_800.jpg" alt="Teddy always breaks into a sprint when he goes to his local Chicago beach."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Chicago-No-1-US-city-for-dog-lovers-16844387.php" data-hdn-analytics="visit|article-16844387|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Here are the best US cities for dog lovers</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Chicago also came in at No. 8 for their dog to human ratio.</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->