




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16765912 -->
    <!-- generated at 2022-01-11 00:18:33 on pwcm7 running vv12.8.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Kreuser lifts North Dakota St. past Denver 87-69" /><meta name="sailthru.date" content="2022-01-11 0:58:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16765912" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="rocky-kreuser,kj-hunt,tyree-eady-college-athlete-sports-figure-person,tristan-green,jordan-johnson,tristan-green-college-athlete-sports-figure-person,tyree-eady,tevin-smith,sam-griesel,maleeck-harden-hayes,denver,north-dakota-st,colorado,ap,pioneers,united-states,north-dakota-north-america,stats-llc,ap-sports-news,summit-league,jordan-johnson-college-athlete-sports-figure,tevin-smith-college-athlete-sports-figure,sam-griesel-college-athlete-sports-figure,person-rocky-kreuser-college-athlete-sports-figure,person-maleeck-harden-hayes-college-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-apnews-com-hub-college-basketball,automated-insights,ap,pioneers,united-states,north-dakota-north-america,stats-llc,ap-sports-news,summit-league,rocky-kreuser,kj-hunt,tyree-eady-college-athlete-sports-figure-person,tristan-green,jordan-johnson,tristan-green-college-athlete-sports-figure-person,tyree-eady,tevin-smith,sam-griesel,maleeck-harden-hayes,denver,north-dakota-st,colorado,jordan-johnson-college-athlete-sports-figure,tevin-smith-college-athlete-sports-figure,sam-griesel-college-athlete-sports-figure,person-rocky-kreuser-college-athlete-sports-figure,person-maleeck-harden-hayes-college-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-apnews-com-hub-college-basketball,automated-insights,2fsports-2fteam-sports-2fbasketball" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Kreuser lifts North Dakota St. past Denver 87-69</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16765912",
            "title": "Kreuser lifts North Dakota St. past Denver 87-69",
            "url": "https://www.theheraldreview.com/sports/article/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php",
            "slug": "https://www.theheraldreview.com/sports/article/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php",
            "summary": "DENVER (AP) — Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69...",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.8.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.8.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.8.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.8.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16765912">
<link rel="canonical" href="https://www.theheraldreview.com/sports/article/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php" />
    <link rel="amphtml" href="https://www.theheraldreview.com/sports/amp/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="DENVER (AP) — Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69..."/>
    <meta name="date.release" content="2022-01-11 05:49:10" />
    <meta name="time.release" content="2022-01-11 05:49:10" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Rocky Kreuser, KJ Hunt, Tyree Eady COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Tristan Green, Jordan Johnson, Tristan Green COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Tyree Eady, Tevin Smith, Sam Griesel, Maleeck Harden-Hayes, Denver, North Dakota St., Colorado, AP, Pioneers, United States, North Dakota North America, STATS LLC, AP Sports News, Summit League, Jordan Johnson COLLEGE_ATHLETE SPORTS_FIGURE, Tevin Smith COLLEGE_ATHLETE SPORTS_FIGURE, Sam Griesel COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Rocky Kreuser COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Maleeck Harden-Hayes COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://apnews.com/hub/college-basketball, Automated Insights" />
        <meta name="news_keywords" content="Rocky Kreuser, KJ Hunt, Tyree Eady COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Tristan Green, Jordan Johnson, Tristan Green COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Tyree Eady, Tevin Smith, Sam Griesel, Maleeck Harden-Hayes, Denver, North Dakota St., Colorado, AP, Pioneers, United States, North Dakota North America, STATS LLC, AP Sports News, Summit League, Jordan Johnson COLLEGE_ATHLETE SPORTS_FIGURE, Tevin Smith COLLEGE_ATHLETE SPORTS_FIGURE, Sam Griesel COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Rocky Kreuser COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Maleeck Harden-Hayes COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://apnews.com/hub/college-basketball, Automated Insights" />
                <meta name="nlpOrganization" content="AP, Pioneers, United States, North Dakota North America, STATS LLC, AP Sports News, Summit League" />
                <meta name="nlpPerson" content="Rocky Kreuser, KJ Hunt, Tyree Eady COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Tristan Green, Jordan Johnson, Tristan Green COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Tyree Eady, Tevin Smith, Sam Griesel, Maleeck Harden-Hayes" />
                <meta name="nlpLocation" content="Denver, North Dakota St., Colorado" />
                            <meta name="nlpOther" content="Jordan Johnson COLLEGE_ATHLETE SPORTS_FIGURE, Tevin Smith COLLEGE_ATHLETE SPORTS_FIGURE, Sam Griesel COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Rocky Kreuser COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Maleeck Harden-Hayes COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://apnews.com/hub/college-basketball, Automated Insights" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-01-11 05:03:06"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Kreuser lifts North Dakota St. past Denver 87-69"/><meta property="og:description" content="DENVER (AP) — Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69..."/><meta property="og:url" content="https://www.theheraldreview.com/sports/article/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-01-11 05:03:06" /><meta property="article:modified_time" content="2022-01-11 05:58:08" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Rocky Kreuser" /><meta property="article:tag" content="KJ Hunt" /><meta property="article:tag" content="Tyree Eady COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Tristan Green" /><meta property="article:tag" content="Jordan Johnson" /><meta property="article:tag" content="Tristan Green COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Tyree Eady" /><meta property="article:tag" content="Tevin Smith" /><meta property="article:tag" content="Sam Griesel" /><meta property="article:tag" content="Maleeck Harden-Hayes" /><meta property="article:tag" content="Denver" /><meta property="article:tag" content="North Dakota St." /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Pioneers" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North Dakota North America" /><meta property="article:tag" content="STATS LLC" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Summit League" /><meta property="article:tag" content="Jordan Johnson COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Tevin Smith COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Sam Griesel COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Rocky Kreuser COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Maleeck Harden-Hayes COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://apnews.com/hub/college-basketball" /><meta property="article:tag" content="Automated Insights" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="DENVER (AP) — Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69..."/>
<meta name="twitter:title" content="Kreuser lifts North Dakota St. past Denver 87-69"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Kreuser lifts North Dakota St. past Denver 87-69";var omni_bizObjectId = "16765912";var omni_className = "article";var omni_publicationDate = "2022-01-11 05:03:06";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/sports\/article\/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php"},"headline":"Kreuser lifts North Dakota St. past Denver 87-69","articleBody":"DENVER (AP) \u2014 Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69 on Monday night. Maleeck Harden-Hayes had 15 points for North Dakota State (11-5, 3-1 Summit League). Sam Griesel added 14 points and seven rebounds. Tyree Eady had 11 points. North Dakota State dominated the first half and led 44-23 at the break. The Pioneers' 23 points in the first half were a season low for the team. Tevin Smith had 18 points for the Pioneers (6-12, 2-3). Jordan Johnson added 14 points. Tristan Green had three blocks. KJ Hunt, whose 16 points per game entering the contest led the Pioneers, had 8 points (3 of 11). ___ For more AP college basketball coverage: https:\/\/apnews.com\/hub\/college-basketball and http:\/\/twitter.com\/AP_Top25 ___ This was generated by Automated Insights, http:\/\/www.automatedinsights.com\/ap, using data from STATS LLC, https:\/\/www.stats.com","datePublished":"2022-01-11T05:03:06Z","dateModified":"2022-01-11T05:58:08Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"DENVER (AP) \u2014 Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>

<!-- ENG-9142 -->
<style>
.sponsored .sponsor { font-size: 12px; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Kreuser lifts North Dakota St. past Denver 87-69</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|4">Opinion</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.theheraldreview.com/file/959/0/9590-Herald%20Review%2001_05_2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|7">E-Edition</a></li><li class="single" data-length="1" data-index="7"><a href="https://subscribe.theheraldreview.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Evart-bowling-alley-to-reopen-16744719.php" data-hdn-analytics="visit-from-img|article-16744719|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/33/64/21871925/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/33/64/21871925/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/33/64/21871925/3/ratio1x1_100.jpg" alt="The former Twins Oaks Bowling Center and Lounge in Evart has been purchased by local businessman Eric Shmidt and is being renovated with plans to reopen in spring of 2022 under the new name AJ's Entertainment Center. The facility will include a restaurant and bar and an arcade, along with a large event venue to open later in the year.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Evart-bowling-alley-to-reopen-16744719.php" data-hdn-analytics="visit|article-16744719|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Evart couple to reopen bowling alley</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Reed-City-boys-basketball-team-hopes-to-build-off-16745296.php" data-hdn-analytics="visit-from-img|article-16745296|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/35/51/21879420/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/35/51/21879420/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/35/51/21879420/3/ratio1x1_100.jpg" alt="Reed City coach Steve Ernst (second from right) consults with his players after a recent practice.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Reed-City-boys-basketball-team-hopes-to-build-off-16745296.php" data-hdn-analytics="visit|article-16745296|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Reed City boys basketball team hopes to build off of 4-0 start</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Tenant-gets-35-000-after-emotional-support-dog-16734602.php" data-hdn-analytics="visit|article-16734602|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Tenant gets $35,000 after emotional support dog dispute</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Cities-with-the-most-expensive-homes-in-San-16745011.php" data-hdn-analytics="visit-from-img|article-16745011|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/54/00/21676053/45/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/54/00/21676053/45/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/54/00/21676053/45/ratio1x1_100.jpg" alt="Cities with the most expensive homes in San Antonio metro area Buying a home is an investment—and an increasingly expensive one. The typical value of a home in the United States today is $316,368, a 19.3% increase over the last year. Stacker compiled a list of cities with the most expensive homes in San Antonio-New Braunfels, TX metro area using data from Zillow. Cities are ranked by the Zillow Home Values Index for all homes as of November 2021. Home buyers have a lot to consider when house-hunting or looking to invest in rental properties, from the state of the housing market itself to taxes and potential resale value. The housing market grew robust and pricey in the decade following the 2008 recession, and more recently saw a boom during the coronavirus pandemic. Another consideration is the house itself, including what kind of upkeep it requires and those associated costs. Depreciation affects all homes at an average rate of 3.636% each year, which can be a help come tax season if you use your home for business or rentals but may cost you later in capital gains taxes when you sell. Meanwhile, land value tends to increase over time depending on several factors including where the house is located and what amenities and homes are nearby. More desirable neighborhoods allow sellers to charge more; the mantra &quot;location, location, location&quot; has never been more relevant. How does your city rank? See the cities with most expensive houses in San Antonio-New Braunfels, TX metro below: #10. Fischer, TX ($537,284)- 1 year price change: +31.1%- 5 year price change: +66.4% #9. Spring Branch, TX ($574,836)- 1 year price change: +30.1%- 5 year price change: +58.0% #8. Fair Oaks Ranch, TX ($624,846)- 1 year price change: +21.3%- 5 year price change: +37.1% #7. Kendalia, TX ($647,037)- 1 year price change: +15.1%- 5 year price change: +35.9% #6. Garden Ridge, TX ($669,379)- 1 year price change: +23.4%- 5 year price change: +46.0% #5. Alamo Heights, TX ($699,004)- 1 year price change: +16.2%- 5 year price change: +29.7% #4. Terrell Hills, TX ($841,668)- 1 year price change: +15.9%- 5 year price change: +32.7% #3. Shavano Park, TX ($875,206)- 1 year price change: +19.5%- 5 year price change: +34.9% #2. Olmos Park, TX ($923,751)- 1 year price change: +17.3%- 5 year price change: +28.4% #1. Hill Country Village, TX ($1,133,024)- 1 year price change: +24.8%- 5 year price change: +37.4% You may also like: People who retire comfortably avoid these financial advisor mistakes">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Cities-with-the-most-expensive-homes-in-San-16745011.php" data-hdn-analytics="visit|article-16745011|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Cities with the most expensive homes in San Antonio metro area</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/Coca-Cola-and-Corona-canned-cocktail-16754819.php" data-hdn-analytics="visit-from-img|article-16754819|-114350|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/40/40/21891117/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/40/40/21891117/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/40/40/21891117/3/ratio1x1_100.jpg" alt="Get canned cocktails and seltzers from Drizly. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/Coca-Cola-and-Corona-canned-cocktail-16754819.php" data-hdn-analytics="visit|article-16754819|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Coca-Cola and Corona are joining forces to make a boozy Fresca</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/entertainment/article/Greece-hopes-marble-foot-will-get-UK-to-return-16764094.php" data-hdn-analytics="visit-from-img|article-16764094|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/43/17/21902319/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/43/17/21902319/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/43/17/21902319/3/ratio1x1_100.jpg" alt="A Parthenon fragment, on loan from the Antonino Salinas Regional Archaeological Museum of Palermo, at the Acropolis Museum, in Athens, on Monday, Jan. 10, 2022. The 2,500-year-old fragment is formally on loan from Sicily's A. Salinas Archaeological Museum, but both sides have said it could well end up permanently in Athens. Greek officials hope the move could encourage the British Museum to return its own extensive collection of sculptures from the Parthenon Temple on the Acropolis – a decades-old Greek demand that the London museum has so far rebuffed.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/Greece-hopes-marble-foot-will-get-UK-to-return-16764094.php" data-hdn-analytics="visit|article-16764094|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Greece hopes marble foot will get UK to return sculptures</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Reed-City-wrestlers-sixth-at-home-holiday-16745309.php" data-hdn-analytics="visit-from-img|article-16745309|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/34/15/21873507/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/34/15/21873507/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/34/15/21873507/3/ratio1x1_100.jpg" alt="Reed City's Bryson Hughes (top) works against Evart's Sam Bailey during Thursday's holiday wrestling tournament at RCHS.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Reed-City-wrestlers-sixth-at-home-holiday-16745309.php" data-hdn-analytics="visit|article-16745309|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Reed City wrestlers sixth at home holiday tournament</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/Canon-printer-Walmart-Black-Friday-15738090.php" data-hdn-analytics="visit-from-img|article-15738090|-114350|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/27/23/20280558/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/27/23/20280558/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/27/23/20280558/3/ratio1x1_100.jpg" alt="Canon TS3322 Wireless All In One Printer, $19 at Walmart">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/Canon-printer-Walmart-Black-Friday-15738090.php" data-hdn-analytics="visit|article-15738090|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Get a Canon printer for only $19 at Walmart for Black Friday</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16744719,
                    "headline": "Evart couple to reopen bowling alley",
                    "url": "/local-news/article/Evart-bowling-alley-to-reopen-16744719.php",
                    "image": "https://s.hdnux.com/photos/01/23/33/64/21871925/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16745296,
                    "headline": "Reed City boys basketball team hopes to build off of...",
                    "url": "/sports/article/Reed-City-boys-basketball-team-hopes-to-build-off-16745296.php",
                    "image": "https://s.hdnux.com/photos/01/23/35/51/21879420/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16734602,
                    "headline": "Tenant gets $35,000 after emotional support dog dispute",
                    "url": "/news/article/Tenant-gets-35-000-after-emotional-support-dog-16734602.php",
                    "image": ""
                },                                                            {
                    "id": 16745011,
                    "headline": "Cities with the most expensive homes in San Antonio...",
                    "url": "/news/article/Cities-with-the-most-expensive-homes-in-San-16745011.php",
                    "image": "https://s.hdnux.com/photos/01/22/54/00/21676053/45/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16754819,
                    "headline": "Coca-Cola and Corona are joining forces to make a...",
                    "url": "/shopping/article/Coca-Cola-and-Corona-canned-cocktail-16754819.php",
                    "image": "https://s.hdnux.com/photos/01/23/40/40/21891117/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16764094,
                    "headline": "Greece hopes marble foot will get UK to return...",
                    "url": "/entertainment/article/Greece-hopes-marble-foot-will-get-UK-to-return-16764094.php",
                    "image": "https://s.hdnux.com/photos/01/23/43/17/21902319/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16745309,
                    "headline": "Reed City wrestlers sixth at home holiday tournament",
                    "url": "/sports/article/Reed-City-wrestlers-sixth-at-home-holiday-16745309.php",
                    "image": "https://s.hdnux.com/photos/01/23/34/15/21873507/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15738090,
                    "headline": "Get a Canon printer for only $19 at Walmart for...",
                    "url": "/shopping/article/Canon-printer-Walmart-Black-Friday-15738090.php",
                    "image": "https://s.hdnux.com/photos/01/15/27/23/20280558/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Kreuser lifts North Dakota St. past Denver 87-69</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-01-11 05:49:10">Jan. 11, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-01-11 05:49:10">Updated: Jan. 11, 2022 12:58&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/sports/articleComments/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>DENVER (AP) — Rocky Kreuser had 24 points as North Dakota State defeated Denver 87-69 on Monday night.</p>
    
            <p>Maleeck Harden-Hayes had 15 points for North Dakota State (11-5, 3-1 Summit League). Sam Griesel added 14 points and seven rebounds. Tyree Eady had 11 points.</p>
    <div id="paywall" class="content-wrapper">
            <p>North Dakota State dominated the first half and led 44-23 at the break. The Pioneers' 23 points in the first half were a season low for the team.</p>
    
            <p>Tevin Smith had 18 points for the Pioneers (6-12, 2-3). Jordan Johnson added 14 points. Tristan Green had three blocks.</p>
    
            <p>KJ Hunt, whose 16 points per game entering the contest led the Pioneers, had 8 points (3 of 11).</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>___</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-made-baby-formula-recalled-16765023.php" data-hdn-analytics="visit|article-16765023|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Michigan made baby formula recalled</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michigan-made-baby-formula-recalled-16765023.php" data-hdn-analytics="visit-from-img|article-16765023|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_95.jpg" alt="The Angel Formula infant formula from Moor Herbs in Detroit is being recalled."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Baseball-s-Negro-Leagues-will-be-honored-by-US-16764819.php" data-hdn-analytics="visit|article-16764819|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Baseball's Negro Leagues will be honored by US Mint with...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Baseball-s-Negro-Leagues-will-be-honored-by-US-16764819.php" data-hdn-analytics="visit-from-img|article-16764819|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_95.jpg" alt="The $5 gold coin featuring Rube Foster in the Negro Leagues commemorative collection."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764870.php" data-hdn-analytics="visit|article-16764870|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Here's a printable NFL playoff bracket ahead of Super...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764870.php" data-hdn-analytics="visit-from-img|article-16764870|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_95.jpg" alt="Regular season is over. (Pictured: Oct. 3, 2021.)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Fresca-to-launch-line-of-ready-to-drink-cocktails-16764456.php" data-hdn-analytics="visit|article-16764456|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Fresca to launch line of ready to drink cocktails</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Fresca-to-launch-line-of-ready-to-drink-cocktails-16764456.php" data-hdn-analytics="visit-from-img|article-16764456|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_95.jpg" alt="The Coca-Cola Company will launch its line of ready to drink Fresca cocktails later this year."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>For more AP college basketball coverage: <a href="https://apnews.com/hub/college-basketball" target="_blank">https://apnews.com/hub/college-basketball</a> and <a href="http://twitter.com/AP_Top25" target="_blank">http://twitter.com/AP_Top25</a></p>
    
            <p>___</p>
    
            <p>This was generated by Automated Insights, <a href="http://www.automatedinsights.com/ap" target="_blank">http://www.automatedinsights.com/ap</a>, using data from STATS LLC, <a href="https://www.stats.com" target="_blank">https://www.stats.com</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-made-baby-formula-recalled-16765023.php" data-hdn-analytics="visit|article-16765023|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Michigan made baby formula recalled</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michigan-made-baby-formula-recalled-16765023.php" data-hdn-analytics="visit-from-img|article-16765023|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/45/21903714/3/ratio1x1_95.jpg" alt="The Angel Formula infant formula from Moor Herbs in Detroit is being recalled."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Baseball-s-Negro-Leagues-will-be-honored-by-US-16764819.php" data-hdn-analytics="visit|article-16764819|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Baseball's Negro Leagues will be honored by US Mint with...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Baseball-s-Negro-Leagues-will-be-honored-by-US-16764819.php" data-hdn-analytics="visit-from-img|article-16764819|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/22/21902508/3/ratio1x1_95.jpg" alt="The $5 gold coin featuring Rube Foster in the Negro Leagues commemorative collection."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764870.php" data-hdn-analytics="visit|article-16764870|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Here's a printable NFL playoff bracket ahead of Super...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Here-s-a-printable-2022-NFL-playoff-bracket-ahead-16764870.php" data-hdn-analytics="visit-from-img|article-16764870|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/32/21903006/3/ratio1x1_95.jpg" alt="Regular season is over. (Pictured: Oct. 3, 2021.)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Fresca-to-launch-line-of-ready-to-drink-cocktails-16764456.php" data-hdn-analytics="visit|article-16764456|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Fresca to launch line of ready to drink cocktails</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Fresca-to-launch-line-of-ready-to-drink-cocktails-16764456.php" data-hdn-analytics="visit-from-img|article-16764456|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/23/43/26/21902769/2/ratio1x1_95.jpg" alt="The Coca-Cola Company will launch its line of ready to drink Fresca cocktails later this year."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/sports/articleComments/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php" onclick="document.location.href = 'https://www.theheraldreview.com/sports/articleComments/Kreuser-lifts-North-Dakota-St-past-Denver-87-69-16765912.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Sub-zero-wind-chills-expected-across-Michigan-16763821.php" data-hdn-analytics="visit-from-img|article-16763821|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/43/13/21902037/3/ratio3x2_800.jpg" alt="A NOAA satellite image shows cloud cover over Michigan on Jan. 10, 2021."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Sub-zero-wind-chills-expected-across-Michigan-16763821.php" data-hdn-analytics="visit|article-16763821|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Sub-zero wind chills expected across Michigan this week</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Get ready to bundle up - or just stay inside. Sub-zero wind chills are coming to many parts of...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/If-you-use-Venmo-PayPal-or-other-payment-apps-16757874.php" data-hdn-analytics="visit-from-img|article-16757874|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/41/12/21893805/3/ratio3x2_800.jpg" alt="BRAZIL - 2020/07/26: In this photo illustration the Venmo - Share Payments logo seen displayed on a smartphone. (Photo Illustration by Rafael Henrique/SOPA Images/LightRocket via Getty Images)"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/If-you-use-Venmo-PayPal-or-other-payment-apps-16757874.php" data-hdn-analytics="visit|article-16757874|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">New payment apps tax change may impact you in 2022</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Venmo, PayPal, Cash App and other third-party payment applications are now required to report...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Taco-Bell-launches-taco-subscription-service-16757376.php" data-hdn-analytics="visit-from-img|article-16757376|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/41/17/21894124/2/ratio3x2_800.jpg" alt="The Taco Lover's Pass offers 30 tacos for 30 days."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Taco-Bell-launches-taco-subscription-service-16757376.php" data-hdn-analytics="visit|article-16757376|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Taco Bell launches taco subscription service</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Just in time for their 60th anniversary, Taco Bell is offering a service that provides 30 tacos...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Just-how-much-snow-did-Michigan-get-16757388.php" data-hdn-analytics="visit-from-img|article-16757388|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/23/41/15/21893979/3/ratio3x2_800.jpg" alt="As the winter storm moves out, Michigan is left with large piles of snow."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Just-how-much-snow-did-Michigan-get-16757388.php" data-hdn-analytics="visit|article-16757388|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Just how much snow did Michigan get?</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Depending on where you are in Michigan, it could have been anywhere from an inch to 2 feet.</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->