




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17557001 -->
    <!-- generated at 2022-11-03 17:47:24 on pwcm3 running vv13.6.9 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="49ers hope McCaffrey boost lifts offense down stretch" /><meta name="sailthru.date" content="2022-11-03 18:23:00 -0400" /><meta name="sailthru.author" content="By JOSH DUBOW, AP Pro Football Writer" /><meta name="sailthru_uid" content="17557001" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="christian-mccaffrey,jimmy-garoppolo-professional-athlete-sports-figure-person,kyle-shanahan,elijah-mitchell,alvin-kamara-professional-athlete-sports-figure-person-brandon-aiyuk-professional-athlete-sports-figure,samuel,bye,elijah-mitchell-professional-athlete-sports-figure-person-christian,george-kittle,person-tyshun,jimmy-garoppolo,alvin-kamara,nick-bosa,fred-warner,san-francisco,california,united-states,north-america,santa-clara,carolina,ap,los-angeles-rams,carolina-panthers,deebo-samuel,san-francisco-49ers,nfc,member-choice-sports-option,member-choice-z-sports-option,nick-bosa-professional-athlete-sports-figure,mccaffrey-professional-athlete-sports-figure,fred-warner-professional-athlete-sports-figure,george-kittle-professional-athlete-sports-figure,samuel-professional-athlete-sports-figure,california-z-sports-only,california-sports,aiyuk,nfl,ap,los-angeles-rams,carolina-panthers,deebo-samuel,san-francisco-49ers,nfc,christian-mccaffrey,jimmy-garoppolo-professional-athlete-sports-figure-person,kyle-shanahan,elijah-mitchell,alvin-kamara-professional-athlete-sports-figure-person-brandon-aiyuk-professional-athlete-sports-figure,samuel,bye,elijah-mitchell-professional-athlete-sports-figure-person-christian,george-kittle,person-tyshun,jimmy-garoppolo,alvin-kamara,nick-bosa,fred-warner,san-francisco,california,united-states,north-america,santa-clara,carolina,member-choice-sports-option,member-choice-z-sports-option,nick-bosa-professional-athlete-sports-figure,mccaffrey-professional-athlete-sports-figure,fred-warner-professional-athlete-sports-figure,george-kittle-professional-athlete-sports-figure,samuel-professional-athlete-sports-figure,california-z-sports-only,california-sports,aiyuk,nfl,2fsports-2fteam-sports-2famerican-football,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>49ers hope McCaffrey boost lifts offense down stretch</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17557001",
            "title": "49ers hope McCaffrey boost lifts offense down stretch",
            "url": "https://www.theheraldreview.com/sports/article/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php",
            "slug": "https://www.theheraldreview.com/sports/article/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php",
            "summary": "SANTA CLARA, Calif. (AP) — When the Carolina Panthers made the decision to trade...",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.6.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.6.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.6.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.6.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="17557001">
<link rel="canonical" href="https://www.theheraldreview.com/sports/article/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="JOSH DUBOW">
        <meta name="author.name" content="JOSH DUBOW" />
        <meta name="author.title" content="" />
        <meta name="description" content="SANTA CLARA, Calif. (AP) — When the Carolina Panthers made the decision to trade..."/>
    <meta name="date.release" content="2022-11-03 22:23:54" />
    <meta name="time.release" content="2022-11-03 22:23:54" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Christian McCaffrey, Jimmy Garoppolo PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Shanahan, Elijah Mitchell, Alvin Kamara PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Aiyuk PROFESSIONAL_ATHLETE SPORTS_FIGURE, Samuel, Bye, Elijah Mitchell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Christian, George Kittle, PERSON Tyshun, Jimmy Garoppolo, Alvin Kamara, Nick Bosa, Fred Warner, San Francisco, California, United States, North America, SANTA CLARA, Carolina, AP, Los Angeles Rams, Carolina Panthers, Deebo Samuel, San Francisco 49ers, NFC, Member Choice Sports Option, Member Choice Z Sports Option, Nick Bosa PROFESSIONAL_ATHLETE SPORTS_FIGURE, McCaffrey PROFESSIONAL_ATHLETE SPORTS_FIGURE, Fred Warner PROFESSIONAL_ATHLETE SPORTS_FIGURE, George Kittle PROFESSIONAL_ATHLETE SPORTS_FIGURE, Samuel PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, California - Sports, Aiyuk, NFL" />
        <meta name="news_keywords" content="Christian McCaffrey, Jimmy Garoppolo PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Shanahan, Elijah Mitchell, Alvin Kamara PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Aiyuk PROFESSIONAL_ATHLETE SPORTS_FIGURE, Samuel, Bye, Elijah Mitchell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Christian, George Kittle, PERSON Tyshun, Jimmy Garoppolo, Alvin Kamara, Nick Bosa, Fred Warner, San Francisco, California, United States, North America, SANTA CLARA, Carolina, AP, Los Angeles Rams, Carolina Panthers, Deebo Samuel, San Francisco 49ers, NFC, Member Choice Sports Option, Member Choice Z Sports Option, Nick Bosa PROFESSIONAL_ATHLETE SPORTS_FIGURE, McCaffrey PROFESSIONAL_ATHLETE SPORTS_FIGURE, Fred Warner PROFESSIONAL_ATHLETE SPORTS_FIGURE, George Kittle PROFESSIONAL_ATHLETE SPORTS_FIGURE, Samuel PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, California - Sports, Aiyuk, NFL" />
                <meta name="nlpOrganization" content="AP, Los Angeles Rams, Carolina Panthers, Deebo Samuel, San Francisco 49ers, NFC" />
                <meta name="nlpPerson" content="Christian McCaffrey, Jimmy Garoppolo PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Shanahan, Elijah Mitchell, Alvin Kamara PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Aiyuk PROFESSIONAL_ATHLETE SPORTS_FIGURE, Samuel, Bye, Elijah Mitchell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Christian, George Kittle, PERSON Tyshun, Jimmy Garoppolo, Alvin Kamara, Nick Bosa, Fred Warner" />
                <meta name="nlpLocation" content="San Francisco, California, United States, North America, SANTA CLARA, Carolina" />
                            <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, Nick Bosa PROFESSIONAL_ATHLETE SPORTS_FIGURE, McCaffrey PROFESSIONAL_ATHLETE SPORTS_FIGURE, Fred Warner PROFESSIONAL_ATHLETE SPORTS_FIGURE, George Kittle PROFESSIONAL_ATHLETE SPORTS_FIGURE, Samuel PROFESSIONAL_ATHLETE SPORTS_FIGURE, California - Z Sports Only, California - Sports, Aiyuk, NFL" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-11-03 22:21:05"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="49ers hope McCaffrey boost lifts offense down stretch"/><meta property="og:description" content="SANTA CLARA, Calif. (AP) — When the Carolina Panthers made the decision to trade..."/><meta property="og:url" content="https://www.theheraldreview.com/sports/article/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-11-03 22:21:05" /><meta property="article:modified_time" content="2022-11-03 22:23:55" /><meta property="article:author" content="JOSH DUBOW"/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Christian McCaffrey" /><meta property="article:tag" content="Jimmy Garoppolo PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Kyle Shanahan" /><meta property="article:tag" content="Elijah Mitchell" /><meta property="article:tag" content="Alvin Kamara PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Brandon Aiyuk PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Samuel" /><meta property="article:tag" content="Bye" /><meta property="article:tag" content="Elijah Mitchell PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Christian" /><meta property="article:tag" content="George Kittle" /><meta property="article:tag" content="PERSON Tyshun" /><meta property="article:tag" content="Jimmy Garoppolo" /><meta property="article:tag" content="Alvin Kamara" /><meta property="article:tag" content="Nick Bosa" /><meta property="article:tag" content="Fred Warner" /><meta property="article:tag" content="San Francisco" /><meta property="article:tag" content="California" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="SANTA CLARA" /><meta property="article:tag" content="Carolina" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Los Angeles Rams" /><meta property="article:tag" content="Carolina Panthers" /><meta property="article:tag" content="Deebo Samuel" /><meta property="article:tag" content="San Francisco 49ers" /><meta property="article:tag" content="NFC" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Nick Bosa PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="McCaffrey PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Fred Warner PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="George Kittle PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Samuel PROFESSIONAL_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="Aiyuk" /><meta property="article:tag" content="NFL" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="SANTA CLARA, Calif. (AP) — When the Carolina Panthers made the decision to trade..."/>
<meta name="twitter:title" content="49ers hope McCaffrey boost lifts offense down stretch"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "49ers hope McCaffrey boost lifts offense down stretch";var omni_bizObjectId = "17557001";var omni_className = "article";var omni_publicationDate = "2022-11-03 22:21:05";var omni_sourceSite ="ap";var omni_authorName = "By JOSH DUBOW";var omni_authorTitle = "AP Pro Football Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Herald Review Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Herald Review Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">49ers hope McCaffrey boost lifts offense down stretch</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/926/1946/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/926/1946/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="https://hearstcommunitymedia.com/big-rapids-mi/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6144" data-hdn-analytics="visit|Advertise|navigation-ard|1">Advertise</a></li><li class="single" data-length="1" data-index="2"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|2">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|3">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|4">News</a></li><li class="single" data-length="1" data-index="4"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|6">Opinion</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.theheraldreview.com/file/111/90/11190-HR%20PROOF%2010.26.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|8">Classifieds</a></li><li class="single" data-length="1" data-index="8"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|9">E-Edition</a></li><li class="single" data-length="1" data-index="9"><a href="https://www.theheraldreview.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Most Popular</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/business/article/Fortinet-Q3-Earnings-Snapshot-17553341.php" data-hdn-analytics="visit|article-17553341|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Fortinet: Q3 Earnings Snapshot</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/hard-rock-hotel-black-friday-sale-17553875.php" data-hdn-analytics="visit-from-img|article-17553875|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/14/05/23118153/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/14/05/23118153/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/14/05/23118153/3/ratio1x1_100.jpg" alt="Hard Rock Hotel Cancun">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/hard-rock-hotel-black-friday-sale-17553875.php" data-hdn-analytics="visit|article-17553875|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Snag half off all-inclusive stays at these Hard Rock hotels</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/opinion/voices/article/TORI-TRIES-terrifying-travelers-in-haunted-ship-17541076.php" data-hdn-analytics="visit-from-img|article-17541076|-114350|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/06/73/23097075/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/06/73/23097075/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/06/73/23097075/3/ratio1x1_100.jpg" alt="Daily News reporter Victoria Ritter is made up to look like a zombie on the Edson Incident Haunted Ship on Oct. 22, 2022 in Bay City.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/opinion/voices/article/TORI-TRIES-terrifying-travelers-in-haunted-ship-17541076.php" data-hdn-analytics="visit|article-17541076|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">TORI TRIES...terrifying travelers in haunted ship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/williams-sonoma-harry-potter-advent-calendar-17549942.php" data-hdn-analytics="visit-from-img|article-17549942|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/12/47/23112138/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/12/47/23112138/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/12/47/23112138/3/ratio1x1_100.jpg" alt="Happy Christmas, from Harry and the gang">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/williams-sonoma-harry-potter-advent-calendar-17549942.php" data-hdn-analytics="visit|article-17549942|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Williams Sonoma has the perfect Harry Potter Advent calendar</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Alert-Cristian-Javier-and-Astros-bullpen-hold-17554330.php" data-hdn-analytics="visit|article-17554330|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Alert: Cristian Javier and Astros bullpen hold Phillies hitless, only...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php" data-hdn-analytics="visit-from-img|article-17546936|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_100.jpg" alt="The Reed City CRC Bike Park at Westerburg Park opened this weekeed with its first ever Off-Road race. Reed City youth competed for new bikes on the open section for beginners. The Reed City CRC Bike Park at Westerburg Park opened this weekeed with its first ever Off-Road race. Reed City youth competed for new bikes on the open section for beginners.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php" data-hdn-analytics="visit|article-17546936|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Reed City rolls out new bike park over the weekend</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Big-Rapids-High-School-puts-on-The-Addams-Family-17552316.php" data-hdn-analytics="visit-from-img|article-17552316|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/13/77/23117773/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/13/77/23117773/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/13/77/23117773/3/ratio1x1_100.jpg" alt="Big Rapids High School's fall play is a musical theatre adaptation of the TV show &quot;The Addams Family.&quot;">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Big-Rapids-High-School-puts-on-The-Addams-Family-17552316.php" data-hdn-analytics="visit|article-17552316|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Big Rapids High School puts on "The Addams Family" musical</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/HB-introduced-to-lower-baiting-fine-to-1-17555618.php" data-hdn-analytics="visit-from-img|article-17555618|-114350|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/14/43/23120109/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/14/43/23120109/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/14/43/23120109/3/ratio1x1_100.jpg" alt="Chad Stewart pours out corn for bait to attract deer Friday, Feb. 18, 2005, in Solon, Ohio. Wildlife experts say the disagreement in this Cleveland suburb is representative of a growing controversy in suburbia nationwide; whether to kill deer or find other nonlethal ways to control burgeoning deer populations in places where more people are building homes. (AP Photo/Tony Dejak)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/HB-introduced-to-lower-baiting-fine-to-1-17555618.php" data-hdn-analytics="visit|article-17555618|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">House Bill introduced to reduce deer baiting penalty to $1 fine</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17553341,
                    "headline": "Fortinet: Q3 Earnings Snapshot",
                    "url": "/business/article/Fortinet-Q3-Earnings-Snapshot-17553341.php",
                    "image": ""
                },                                                            {
                    "id": 17553875,
                    "headline": "Snag half off all-inclusive stays at these Hard Rock...",
                    "url": "/shopping/article/hard-rock-hotel-black-friday-sale-17553875.php",
                    "image": "https://s.hdnux.com/photos/01/30/14/05/23118153/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17541076,
                    "headline": "TORI TRIES...terrifying travelers in haunted ship",
                    "url": "/opinion/voices/article/TORI-TRIES-terrifying-travelers-in-haunted-ship-17541076.php",
                    "image": "https://s.hdnux.com/photos/01/30/06/73/23097075/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17549942,
                    "headline": "Williams Sonoma has the perfect Harry Potter Advent...",
                    "url": "/shopping/article/williams-sonoma-harry-potter-advent-calendar-17549942.php",
                    "image": "https://s.hdnux.com/photos/01/30/12/47/23112138/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17554330,
                    "headline": "Alert: Cristian Javier and Astros bullpen hold...",
                    "url": "/news/article/Alert-Cristian-Javier-and-Astros-bullpen-hold-17554330.php",
                    "image": ""
                },                                                            {
                    "id": 17546936,
                    "headline": "Reed City rolls out new bike park over the weekend",
                    "url": "/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php",
                    "image": "https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17552316,
                    "headline": "Big Rapids High School puts on "The Addams Family"...",
                    "url": "/news/article/Big-Rapids-High-School-puts-on-The-Addams-Family-17552316.php",
                    "image": "https://s.hdnux.com/photos/01/30/13/77/23117773/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17555618,
                    "headline": "House Bill introduced to reduce deer baiting penalty...",
                    "url": "/news/article/HB-introduced-to-lower-baiting-fine-to-1-17555618.php",
                    "image": "https://s.hdnux.com/photos/01/30/14/43/23120109/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">49ers hope McCaffrey boost lifts offense down stretch</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">JOSH DUBOW</span>,&nbsp;<span class="articleHeader--byline-credit">AP Pro Football Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-11-03 22:23:54">Nov. 3, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/sports/articleComments/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>SANTA CLARA, Calif. (AP) — When the Carolina Panthers made the decision to trade Christian McCaffrey to San Francisco and begin a rebuild, the running back said it put a “chip” on his shoulder.</p>
                <p>McCaffrey had a sense of urgency to prove the San Francisco 49ers right for paying a heavy price for him, and the early returns have been positive.</p>
    <div id="paywall" class="content-wrapper">            <p>“I understand this is a business,” McCaffrey said. “But any time somebody gets rid of you or something happens, you take it personally. ... It’s part of the league. It happens to coaches. It happens to players. It’s just more wood on the fire.”</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = '121bc4de-ef65-42ef-8dcc-f24f5c352ec0';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = 'c6fe8f9e-fa7d-4eb4-aec1-675bff8da57d';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p>That extra motivation turned into a rare touchdown triple crown that sent the 49ers (4-4) into their bye week on a positive note with a 31-14 win over the division rival Los Angeles Rams.</p>
                <p>It also gave a glimpse of how an offense that looked static at times the first half of the season could turn into a dynamic force after the bye with coach Kyle Shanahan having playmakers like McCaffrey, Deebo Samuel, George Kittle, Brandon Aiyuk and Elijah Mitchell at his disposal.</p>
                <p>McCaffrey adds a new twist to the offense as a pass-catching running back who is capable of doing more than just being just a check-down option.</p>
                <p>He showed that with an acrobatic 9-yard TD catch from Jimmy Garoppolo that gave the Niners the lead for good in the second half against the Rams. McCaffrey's 400 receptions and 3,371 yards receiving are second to Alvin Kamara among all running backs since he entered the league in 2017.</p>
                <p>“It adds an element for other things for people to worry about," Shanahan said. "It adds an element on areas to go when you think it’s a weakness in the defense. Quarterbacks can always get to check-downs as an outlet, but it gives it more percentage of that outlet being a bigger play too, so the more different things that a player can bring to the offense, the harder all the areas become to defend.”</p>
                <p>McCaffrey showed off all his skills Sunday, rushing 18 times for 94 yards and a TD, catching eight passes for 55 yards and a score and throwing a 34-yard TD pass to Aiyuk.</p>
                <p>He become the fourth player since the merger with a rushing, passing and receiving TD in the same game.</p>
                <p>“I don’t think anyone ever has a perfect game,” he said. “I think any time you check the tape, you know regardless of the statistics, there’s always a couple plays here or there where you kind of beat yourself up about, so I’m sure that’ll happen again this week, but that’s the beauty of football is there’s always opportunities to get better.”</p>
                <p>The Niners are counting on McCaffrey to make them better after sending picks in the second, third and fourth rounds in 2023 and fifth round in 2024 to Carolina in the deal.</p>
                <p>They felt the offense needed a spark after it struggled for most of the first half of the season when the defense carried the team for stretches.</p>
                <p>But the Niners believe they now have the chance to get back to the level they were at last season when they made a second-half run to the NFC title game with an improved offense to complement Nick Bosa, Fred Warner and the stellar defense.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Meet-the-candidates-Evart-city-council-17546383.php" data-hdn-analytics="visit|article-17546383|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Meet the candidates: Evart city council</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Meet-the-candidates-Evart-city-council-17546383.php" data-hdn-analytics="visit-from-img|article-17546383|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg" alt="Voters in Mecosta, Osceola and Lake counties will have the opportunity to make their voices heard in several elections in 2022."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Osceola-County-community-events-calendar-17546602.php" data-hdn-analytics="visit|article-17546602|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Osceola County community events calendar</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Osceola-County-community-events-calendar-17546602.php" data-hdn-analytics="visit-from-img|article-17546602|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_95.jpg" alt="Looking for something to do this weekend? Here are five things."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/What-s-on-the-Osceola-County-ballot-17546767.php" data-hdn-analytics="visit|article-17546767|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">What’s on the Osceola County ballot?</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/What-s-on-the-Osceola-County-ballot-17546767.php" data-hdn-analytics="visit-from-img|article-17546767|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg" alt="Voters in Mecosta, Osceola and Lake counties will have the opportunity to make their voices heard in several elections in 2022."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php" data-hdn-analytics="visit|article-17546936|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Reed City rolls out new bike park over the weekend</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php" data-hdn-analytics="visit-from-img|article-17546936|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_95.jpg" alt="The Reed City CRC Bike Park at Westerburg Park opened this weekeed with its first ever Off-Road race. Reed City youth competed for new bikes on the open section for beginners. The Reed City CRC Bike Park at Westerburg Park opened this weekeed with its first ever Off-Road race. Reed City youth competed for new bikes on the open section for beginners."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>            <p>Samuel is expected back from a hamstring injury after the bye. His ability to run out of the backfield as well as play wide receiver coupled with McCaffrey's ability to line up out wide as well as being a top back offer endless possibilities for the offense.</p>
                <p>San Francisco also has Aiyuk, who is emerging as a dangerous wideout in his third season, and Kittle, who is one of the top top-way tight ends in the league, as well as the expected return of 2021 leading rusher Elijah Mitchell from injury after the bye.</p>
                <p>That gives Shanahan confidence his team can again peak at the right time of the season.</p>
                <p>“You just want a chance to get into the tournament and with where we stand now, I still feel we have a very good chance of that,” Shanahan said. “We have to play good football here going forward. The thing that you want most with your team is that you’re getting better as the year goes and just all around in all three phases, probably had our best game as a team (Sunday) and I think that was real good timing for it.”</p>
                <p>___</p>
                <p>AP NFL: <a href="https://apnews.com/hub/NFL" target="_blank">https://apnews.com/hub/NFL</a> and <a href="https://twitter.com/AP_NFL" target="_blank">https://twitter.com/AP_NFL</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Meet-the-candidates-Evart-city-council-17546383.php" data-hdn-analytics="visit|article-17546383|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Meet the candidates: Evart city council</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Meet-the-candidates-Evart-city-council-17546383.php" data-hdn-analytics="visit-from-img|article-17546383|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg" alt="Voters in Mecosta, Osceola and Lake counties will have the opportunity to make their voices heard in several elections in 2022."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Osceola-County-community-events-calendar-17546602.php" data-hdn-analytics="visit|article-17546602|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Osceola County community events calendar</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Osceola-County-community-events-calendar-17546602.php" data-hdn-analytics="visit-from-img|article-17546602|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/03/24/23082295/7/ratio1x1_95.jpg" alt="Looking for something to do this weekend? Here are five things."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/What-s-on-the-Osceola-County-ballot-17546767.php" data-hdn-analytics="visit|article-17546767|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">What’s on the Osceola County ballot?</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/What-s-on-the-Osceola-County-ballot-17546767.php" data-hdn-analytics="visit-from-img|article-17546767|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/26/56/35/22734717/10/ratio1x1_95.jpg" alt="Voters in Mecosta, Osceola and Lake counties will have the opportunity to make their voices heard in several elections in 2022."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php" data-hdn-analytics="visit|article-17546936|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Reed City rolls out new bike park over the weekend</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Reed-City-Rolls-out-New-Bike-Park-17546936.php" data-hdn-analytics="visit-from-img|article-17546936|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/11/64/23108868/3/ratio1x1_95.jpg" alt="The Reed City CRC Bike Park at Westerburg Park opened this weekeed with its first ever Off-Road race. Reed City youth competed for new bikes on the open section for beginners. The Reed City CRC Bike Park at Westerburg Park opened this weekeed with its first ever Off-Road race. Reed City youth competed for new bikes on the open section for beginners."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">JOSH DUBOW</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/sports/articleComments/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php" onclick="document.location.href = 'https://www.theheraldreview.com/sports/articleComments/49ers-hope-McCaffrey-boost-lifts-offense-down-17557001.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Sunset-in-Evart-Michigan-creates-great-views-17547405.php" data-hdn-analytics="visit-from-img|article-17547405|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/11/34/23107362/3/ratio3x2_800.jpg" alt="Friday evening in Evart saw a beautiful sunset with not a cloud in the sky."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Sunset-in-Evart-Michigan-creates-great-views-17547405.php" data-hdn-analytics="visit|article-17547405|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Autumn sunset in Evart creates spectacular views</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Evart saw a beautiful sunset with not a cloud in the sky Friday, Oct. 28.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Fishing-having-its-up-and-down-moments-17546703.php" data-hdn-analytics="visit-from-img|article-17546703|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/10/42/23103635/3/ratio3x2_800.jpg" alt="People are still going out fishing as much as possble."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Fishing-having-its-up-and-down-moments-17546703.php" data-hdn-analytics="visit|article-17546703|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Fishing having its up and down moments</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Area fishermen are taking on the challenges of up and down fishing conditions.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Evart-setter-hopeful-of-strong-playoff-run-for-17546702.php" data-hdn-analytics="visit-from-img|article-17546702|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/05/57/23092211/3/ratio3x2_800.jpg" alt="Keira Elder"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Evart-setter-hopeful-of-strong-playoff-run-for-17546702.php" data-hdn-analytics="visit|article-17546702|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Evart setter hopeful of strong playoff run for Wildcats</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Evart’s girls volleyball team competed with Pine River, Reed City and McBain on Thursday during a...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Freshman-season-has-been-impressive-for-Evart-17546701.php" data-hdn-analytics="visit-from-img|article-17546701|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/04/60/23088166/3/ratio3x2_800.jpg" alt="Kyrah Gray"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Freshman-season-has-been-impressive-for-Evart-17546701.php" data-hdn-analytics="visit|article-17546701|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Freshman season has been impressive for Evart hitter</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1"> Kyrah Gray is in her freshman season but has had enormous success for Evart volleyball on the...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Herald Review Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="https://bigrapidnews.newsbank.com" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.theheraldreview.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstcommunitymedia.com/big-rapids-mi/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstnp.com/eEdition?siteID=MI_HER" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->