




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17081184 -->
    <!-- generated at 2022-04-14 13:07:45 on pwcm5 running vv13.1.5 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Man blaming Trump's 'orders' for riot actions awaits verdict" /><meta name="sailthru.date" content="2022-04-14 13:58:00 -0400" /><meta name="sailthru.author" content="By MICHAEL KUNZELMAN, Associated Press" /><meta name="sailthru_uid" content="17081184" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="dustin-byron-thompson,joe-biden,william-dreher,ohio-rudolph-giuliani,samuel-shamansky,reggie-walton-government-figure-person,thompson,robert-lyon,reggie-walton,thomas-robertson,jacques-billeaud,guy-reffitt,trevor-mcfadden,capitol,ohio-state,u-s,texas,virginia,north-america,washington-dc,lyon,columbus,new-york-city,phoenix,ap,mc-complete-state-national,senate,congress,covid,u-s-justice-department,associated-press,uber,fbi,electoral-college,a-wire,news-political-stories,top-news,donald-trump,choice-plus,riot-trump-defense,merica-hey,ap,mc-complete-state-national,senate,congress,covid,u-s-justice-department,associated-press,uber,fbi,electoral-college,dustin-byron-thompson,joe-biden,william-dreher,ohio-rudolph-giuliani,samuel-shamansky,reggie-walton-government-figure-person,thompson,robert-lyon,reggie-walton,thomas-robertson,jacques-billeaud,guy-reffitt,trevor-mcfadden,capitol,ohio-state,u-s,texas,virginia,north-america,washington-dc,lyon,columbus,new-york-city,phoenix,a-wire,news-political-stories,donald-trump,choice-plus,riot-trump-defense,merica-hey,2fnews-2fpolitics,2flaw-26-government" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/25/13/21/22328392/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Man blaming Trump's 'orders' for riot actions awaits verdict</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17081184",
            "title": "Man blaming Trump&#039;s &#039;orders&#039; for riot actions awaits verdict",
            "url": "https://www.theheraldreview.com/news/article/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php",
            "slug": "https://www.theheraldreview.com/news/article/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php",
            "summary": "WASHINGTON (AP) — A federal jury began deliberating Thursday in the trial of an Ohio...",
            "image": "https://s.hdnux.com/photos/01/25/13/21/22328392/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v13.1.5",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.1.5"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.1.5">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.1.5"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="17081184">
<link rel="canonical" href="https://www.theheraldreview.com/news/article/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php" />
    <link rel="amphtml" href="https://www.theheraldreview.com/news/amp/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php" />
                                        <meta name="author" content="MICHAEL KUNZELMAN">
        <meta name="author.name" content="MICHAEL KUNZELMAN" />
        <meta name="author.title" content="" />
        <meta name="description" content="WASHINGTON (AP) — A federal jury began deliberating Thursday in the trial of an Ohio..."/>
    <meta name="date.release" content="2022-04-14 17:27:40" />
    <meta name="time.release" content="2022-04-14 17:27:40" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Dustin Byron Thompson, Joe Biden, William Dreher, Ohio Rudolph Giuliani, Samuel Shamansky, Reggie Walton GOVERNMENT_FIGURE PERSON, Thompson, Robert Lyon, Reggie Walton, Thomas Robertson, Jacques Billeaud, Guy Reffitt, Trevor McFadden, Capitol, Ohio State, U.S., Texas, Virginia, North America, Washington DC, Lyon, Columbus, New York City, Phoenix, AP, MC Complete - State & National, Senate, Congress, COVID, U.S. Justice Department, ___ Associated Press, Uber, FBI, Electoral College, A Wire, News - Political - Stories, Top News, Donald Trump, Choice Plus, Riot-Trump Defense, Merica Hey" />
        <meta name="news_keywords" content="Dustin Byron Thompson, Joe Biden, William Dreher, Ohio Rudolph Giuliani, Samuel Shamansky, Reggie Walton GOVERNMENT_FIGURE PERSON, Thompson, Robert Lyon, Reggie Walton, Thomas Robertson, Jacques Billeaud, Guy Reffitt, Trevor McFadden, Capitol, Ohio State, U.S., Texas, Virginia, North America, Washington DC, Lyon, Columbus, New York City, Phoenix, AP, MC Complete - State & National, Senate, Congress, COVID, U.S. Justice Department, ___ Associated Press, Uber, FBI, Electoral College, A Wire, News - Political - Stories, Top News, Donald Trump, Choice Plus, Riot-Trump Defense, Merica Hey" />
                <meta name="nlpOrganization" content="AP, MC Complete - State & National, Senate, Congress, COVID, U.S. Justice Department, ___ Associated Press, Uber, FBI, Electoral College" />
                <meta name="nlpPerson" content="Dustin Byron Thompson, Joe Biden, William Dreher, Ohio Rudolph Giuliani, Samuel Shamansky, Reggie Walton GOVERNMENT_FIGURE PERSON, Thompson, Robert Lyon, Reggie Walton, Thomas Robertson, Jacques Billeaud, Guy Reffitt, Trevor McFadden" />
                <meta name="nlpLocation" content="Capitol, Ohio State, U.S., Texas, Virginia, North America, Washington DC, Lyon, Columbus, New York City, Phoenix" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, News - Political - Stories" />
                    <meta name="nlpOther" content="Donald Trump, Choice Plus, Riot-Trump Defense, Merica Hey" />
                            <meta name="nlpCategories" content="%2FNews%2FPolitics,%2FLaw+%26+Government" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-04-14 17:25:48"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Man blaming Trump's 'orders' for riot actions awaits verdict"/><meta property="og:description" content="WASHINGTON (AP) — A federal jury began deliberating Thursday in the trial of an Ohio..."/><meta property="og:url" content="https://www.theheraldreview.com/news/article/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://s.hdnux.com/photos/01/25/13/21/22328392/3/rawImage.jpg"/><meta property="article:published_time" content="2022-04-14 17:25:48" /><meta property="article:modified_time" content="2022-04-14 17:58:05" /><meta property="article:author" content="MICHAEL KUNZELMAN"/><meta property="article:section" content="News" /><meta property="article:tag" content="Dustin Byron Thompson" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="William Dreher" /><meta property="article:tag" content="Ohio Rudolph Giuliani" /><meta property="article:tag" content="Samuel Shamansky" /><meta property="article:tag" content="Reggie Walton GOVERNMENT_FIGURE PERSON" /><meta property="article:tag" content="Thompson" /><meta property="article:tag" content="Robert Lyon" /><meta property="article:tag" content="Reggie Walton" /><meta property="article:tag" content="Thomas Robertson" /><meta property="article:tag" content="Jacques Billeaud" /><meta property="article:tag" content="Guy Reffitt" /><meta property="article:tag" content="Trevor McFadden" /><meta property="article:tag" content="Capitol" /><meta property="article:tag" content="Ohio State" /><meta property="article:tag" content="U.S." /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Virginia" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Washington DC" /><meta property="article:tag" content="Lyon" /><meta property="article:tag" content="Columbus" /><meta property="article:tag" content="New York City" /><meta property="article:tag" content="Phoenix" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Senate" /><meta property="article:tag" content="Congress" /><meta property="article:tag" content="COVID" /><meta property="article:tag" content="U.S. Justice Department" /><meta property="article:tag" content="___ Associated Press" /><meta property="article:tag" content="Uber" /><meta property="article:tag" content="FBI" /><meta property="article:tag" content="Electoral College" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - Political - Stories" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Riot-Trump Defense" /><meta property="article:tag" content="Merica Hey" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/25/13/21/22328392/3/rawImage.jpg"/>
<meta name="twitter:description" content="WASHINGTON (AP) — A federal jury began deliberating Thursday in the trial of an Ohio..."/>
<meta name="twitter:title" content="Man blaming Trump's 'orders' for riot actions awaits verdict"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Man blaming Trump's 'orders' for riot actions awaits verdict";var omni_bizObjectId = "17081184";var omni_className = "article";var omni_publicationDate = "2022-04-14 17:25:48";var omni_sourceSite ="ap";var omni_authorName = "By MICHAEL KUNZELMAN";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Man blaming Trump's 'orders' for riot actions awaits verdict</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.theheraldreview.com/file/101/05/10105-HR%20PROOF%2004.13.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|7">Classifieds</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://subscribe.theheraldreview.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Toy-Town-welcomes-kid-entrepreneur-s-slime-17073464.php" data-hdn-analytics="visit-from-img|article-17073464|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio1x1_100.jpg" alt="Bubble Pop Slimez, created and sold by 10-year-old Josilyn Newman of Reed City, had its unveiling at Toy Town on Friday, April 1. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Toy-Town-welcomes-kid-entrepreneur-s-slime-17073464.php" data-hdn-analytics="visit|article-17073464|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Toy Town welcomes 10-year-old entrepreneur’s slime product</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Consumers-Energy-preparing-for-potentially-17078881.php" data-hdn-analytics="visit-from-img|article-17078881|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_100.jpg" alt="h">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Consumers-Energy-preparing-for-potentially-17078881.php" data-hdn-analytics="visit|article-17078881|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Consumers Energy preparing for potentially hazardous thunderstorm</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Now-is-not-the-time-to-let-your-guard-down-on-17072544.php" data-hdn-analytics="visit-from-img|article-17072544|-114350|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/07/52/22313633/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/07/52/22313633/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/07/52/22313633/3/ratio1x1_100.jpg" alt="Burlap or sticky tape around the trunks of trees can help prevent the spongy (gypsy) moth caterpillars from reaching the leaves of the tree. They can then be scraped off into a bucket of soapy water to kill them.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Now-is-not-the-time-to-let-your-guard-down-on-17072544.php" data-hdn-analytics="visit|article-17072544|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">How to protect against spongy (Gypsy) moth infestation</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/living/article/Biophilia-style-Nature-as-self-expression-17079030.php" data-hdn-analytics="visit-from-img|article-17079030|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/14/16/22332323/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/14/16/22332323/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/14/16/22332323/3/ratio1x1_100.jpg" alt="This image provided by Catherine Weitzman jewelry shows a floral necklace. Designer Catherine Weitzman says. &quot;Nature has not only inspired my jewelry,&quot; she says. Her current collection has necklaces made of tiny alpine flowers captured in glass; earrings, cast in gold vermeil or recycled silver, of fan coral found on island beaches; and pendants of fern from the forest floor, also cast in metal. Weitzman thinks biophilia is trending because the idea of being surrounded by nature and connecting with others enhances &quot;mood, productivity and creativity, while reducing stress. The world needs a nice boost of all those things right now.&quot; (Catherine Weitzman jewelry via AP)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/living/article/Biophilia-style-Nature-as-self-expression-17079030.php" data-hdn-analytics="visit|article-17079030|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">'Biophilia' style: Nature as self-expression, solace</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Open-Arms-Child-Advocacy-Center-moves-to-White-17072556.php" data-hdn-analytics="visit-from-img|article-17072556|-114350|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio1x1_100.jpg" alt="Open Arms Child Advocacy Center in Big Rapids is joining forces with the Newaygo County Prevention of Child Abuse and Neglect in opening a new facility in White Cloud called the Center for Hope and Healing that will house both organizations">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Open-Arms-Child-Advocacy-Center-moves-to-White-17072556.php" data-hdn-analytics="visit|article-17072556|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">New Center for Hope and Healing to open in White Cloud</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php" data-hdn-analytics="visit-from-img|article-17078664|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_100.jpg" alt="Kinder Happy Moments Chocolate Assortment and Kinder Mix Chocolate Treats basket are the recalled items.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php" data-hdn-analytics="visit|article-17078664|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Certain Ferrero, Kinder chocolate recalled days before Easter</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reed-City-revisits-allowing-marijuana-businesses-17072533.php" data-hdn-analytics="visit-from-img|article-17072533|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio1x1_100.jpg" alt="The Reed City city council will host two discussion sessions at 6 p.m., April 19 and 26, at city hall to consider options for allowing marijuana retail sales within the city limtis.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-revisits-allowing-marijuana-businesses-17072533.php" data-hdn-analytics="visit|article-17072533|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Pot or not? Reed City revisits allowing marijuana businesses</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Live-Updates-Russia-Ukraine-War-17080031.php" data-hdn-analytics="visit-from-img|article-17080031|-114350|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/14/73/22335222/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/14/73/22335222/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/14/73/22335222/3/ratio1x1_100.jpg" alt="Firefighters try to extinguish the fire at a damaged factory following a Russian bombing in Kramatorsk, Ukraine, Thursday, April 14, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Live-Updates-Russia-Ukraine-War-17080031.php" data-hdn-analytics="visit|article-17080031|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Live Updates | Russia accuses Ukraine of border airstrikes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17073464,
                    "headline": "Toy Town welcomes 10-year-old entrepreneur’s slime...",
                    "url": "/news/article/Toy-Town-welcomes-kid-entrepreneur-s-slime-17073464.php",
                    "image": "https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17078881,
                    "headline": "Consumers Energy preparing for potentially hazardous...",
                    "url": "/news/article/Consumers-Energy-preparing-for-potentially-17078881.php",
                    "image": "https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17072544,
                    "headline": "How to protect against spongy (Gypsy) moth infestation",
                    "url": "/news/article/Now-is-not-the-time-to-let-your-guard-down-on-17072544.php",
                    "image": "https://s.hdnux.com/photos/01/25/07/52/22313633/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17079030,
                    "headline": "'Biophilia' style: Nature as self-expression, solace",
                    "url": "/living/article/Biophilia-style-Nature-as-self-expression-17079030.php",
                    "image": "https://s.hdnux.com/photos/01/25/14/16/22332323/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17072556,
                    "headline": "New Center for Hope and Healing to open in White Cloud",
                    "url": "/news/article/Open-Arms-Child-Advocacy-Center-moves-to-White-17072556.php",
                    "image": "https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17078664,
                    "headline": "Certain Ferrero, Kinder chocolate recalled days...",
                    "url": "/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php",
                    "image": "https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17072533,
                    "headline": "Pot or not? Reed City revisits allowing marijuana...",
                    "url": "/news/article/Reed-City-revisits-allowing-marijuana-businesses-17072533.php",
                    "image": "https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17080031,
                    "headline": "Live Updates | Russia accuses Ukraine of border...",
                    "url": "/news/article/Live-Updates-Russia-Ukraine-War-17080031.php",
                    "image": "https://s.hdnux.com/photos/01/25/14/73/22335222/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Man blaming Trump's 'orders' for riot actions awaits verdict</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">MICHAEL KUNZELMAN</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-04-14 17:27:40">April 14, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-04-14 17:27:40">Updated: April 14, 2022 1:58&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/news/articleComments/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























            
    <picture class="image" data-width="2048" data-height="1365"  style="padding-top: 67%;"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/13/21/22328392/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/25/13/21/22328392/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/25/13/21/22328392/3/1200x0.jpg" alt="FILE - Violent insurrectionists loyal to President Donald Trump storm the Capitol, Jan. 6, 2021, in Washington. An Ohio man charged with stealing a coat rack from the U.S. Capitol doesn't deny that he joined the mob that stormed the building last year. But a lawyer for Capitol riot defendant Dustin Thompson vows to show that former President Donald Trump abused his power to authorize the attack on Jan. 6."></picture><figcaption><span class="caption">FILE - Violent insurrectionists loyal to President Donald Trump storm the Capitol, Jan. 6, 2021, in Washington. An Ohio man charged with stealing a coat rack from the U.S. Capitol doesn't deny that he joined the mob that stormed the building last year. But a lawyer for Capitol riot defendant Dustin Thompson vows to show that former President Donald Trump abused his power to authorize the attack on Jan. 6.</span><span class="credits">John Minchillo/AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


    <!-- Missed: ad -->

            <p>WASHINGTON (AP) — A federal jury began deliberating Thursday in the trial of an Ohio man who testified he was “following presidential orders” from Donald Trump when he stormed the U.S. Capitol last year.</p>
    
            <p>Jurors heard attorneys' closing arguments in the trial of Dustin Byron Thompson, who is charged with obstructing Congress from certifying President Joe Biden’s 2020 electoral victory and stealing a coat rack from a Capitol office during the riot on Jan. 6 of last year.</p>
    <div id="paywall" class="content-wrapper">
            <p>Thompson, 38, of Columbus, Ohio, is the fifth defendant to be tried among hundreds of Capitol riot cases. He is the first to mount a defense blaming Trump and members of the president's inner circle for the insurrection.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Assistant U.S. Attorney William Dreher said that Thompson, a college-educated exterminator who lost his job during the COVID-19 pandemic, knew he was breaking the law when he joined the mob that attacked the Capitol and, in his case, looted the Senate parliamentarian’s office. The prosecutor told jurors that Thompson's lawyer "wants you to think you have to choose between President Trump and his client.”</p>
    
    <!-- Missed: ad -->

            <p>“You don't have to choose because this is not President Trump's trial. This is the trial for Dustin Thompson because of what he did at the Capitol on the afternoon on Jan. 6," Dreher said.</p>
    
    <!-- Missed: ad -->

            <p>Defense attorney Samuel Shamansky said Thompson hasn't avoided taking responsibility for his conduct that day.</p>
    
            <p>“This shameful chapter in our history is all on TV,” Shamansky told jurors.</p>
    
            <p>But he said Thompson, unemployed and consumed by a steady diet of conspiracy theories, was vulnerable to Trump's lies about a stolen election. He described Thompson as a “pawn” and Trump as a “gangster” who abused his power to manipulate supporters.</p>
    
    <!-- Missed: ad -->

            <p>“The vulnerable are seduced by the strong, and that's what happened here,” Shamansky said.</p>
    
            <p>Thompson’s jury trial is the third among hundreds of Capitol riot cases prosecuted by the U.S. Justice Department. In the first two cases, jurors convicted the defendants of all charges.</p>
    
            <p>U.S. District Judge Reggie Walton barred Thompson’s lawyer from calling Trump and former New York City Mayor Rudolph Giuliani as trial witnesses. But the judge ruled that jurors could hear recordings of speeches that Trump and Giuliani delivered on Jan. 6, before the riot erupted. A recording of Trump's remarks was played.</p>
    
            <p>Shamansky claimed that Giuliani incited rioters by encouraging them to engage in “trial by combat” and that Trump provoked the mob by saying that “if you don’t fight like hell, you’re not going to have a country anymore.”</p>
    
            <p>Dreher told jurors that neither Trump nor Giuliani had the authority to “make legal” what Thompson did at the Capitol.</p>
    
            <p>Thompson, who testified on Wednesday, admitted that he joined the mob’s attack and stole the coat rack and a bottle of bourbon from the Senate parliamentarian’s office. He said he regretted his “disgraceful” behavior.</p>
    
            <p>“I can’t believe the things that I did,” he said. “Mob mentality and group think is very real and very dangerous.”</p>
    
            <p>Thompson said he believed Trump’s false claim that the election was stolen and was trying to stand up for the lame duck president.</p>
    
            <p>“If the president is giving you almost an order to do something, I felt obligated to do that,” he testified.</p>
    
            <p>Thompson is charged with six counts: obstructing Congress’ joint session to certify the Electoral College vote, theft of government property, entering or remaining in a restricted building or grounds, disorderly or disruptive conduct in a restricted building or grounds, disorderly or disruptive conduct in a Capitol building, and parading, demonstrating or picketing in a Capitol building.</p>
    
            <p>The obstruction count is the only felony charge. The rest are misdemeanors.</p>
    
            <p>Thompson drove from Ohio to Washington with a friend, Robert Lyon, who also was arrested less than a month after the riot. Lyon pleaded guilty in March to two misdemeanors — theft of government property and disorderly conduct — and is to be sentenced June 3.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Whitmer-Michigan-officials-vow-justice-for-Patrick-17081313.php" data-hdn-analytics="visit|article-17081313|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Whitmer, officials vow justice for Patrick Lyoya</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Whitmer-Michigan-officials-vow-justice-for-Patrick-17081313.php" data-hdn-analytics="visit-from-img|article-17081313|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_95.jpg" alt="A TV display shows video evidence of a Grand Rapids police officer struggling with and shooting Patrick Lyoya at Grand Rapids City Hall on Wednesday, April 13, 2022. Lyoya, 26, was shot and killed about 8:10 a.m., on April 4, after what police said was a traffic stop. (Grand Rapids Police Department)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Consumers-Energy-preparing-for-potentially-17079129.php" data-hdn-analytics="visit|article-17079129|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Consumers Energy preparing for potentially hazardous...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Consumers-Energy-preparing-for-potentially-17079129.php" data-hdn-analytics="visit-from-img|article-17079129|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_95.jpg" alt="h"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php" data-hdn-analytics="visit|article-17078664|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Certain Ferrero, Kinder chocolate recalled days before...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php" data-hdn-analytics="visit-from-img|article-17078664|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_95.jpg" alt="Kinder Happy Moments Chocolate Assortment and Kinder Mix Chocolate Treats basket are the recalled items."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/State-individual-income-tax-deadline-in-a-week-17078535.php" data-hdn-analytics="visit|article-17078535|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Does the government owe you a bigger return?</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/State-individual-income-tax-deadline-in-a-week-17078535.php" data-hdn-analytics="visit-from-img|article-17078535|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_95.jpg" alt="Several key tax breaks were expanded significantly in 2021, and you may now be eligible for the first time or qualify for a bigger break."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>Thompson and Lyon took an Uber ride into Washington on the morning of Jan. 6. After Trump’s speech, they headed to the Capitol.</p>
    
            <p>Thompson was wearing a bulletproof vest when he entered the building and went to the parliamentarian’s office, The FBI said agents later searched Lyon’s cellphone and found a video that showed a ransacked office and Thompson yelling: “Wooooo! ’Merica Hey! This is our house!”</p>
    
            <p>“(Trump) didn’t force you to go. He didn’t force you to walk every step of the way to the Capitol building, did he?” Dreher asked Thompson on Wednesday.</p>
    
            <p>“No,” Thompson said.</p>
    
            <p>“You chose to do that?” Dreher asked.</p>
    
            <p>“I was following presidential orders, but yes,” Thompson said.</p>
    
            <p>More than 770 people have been charged with federal crimes arising from the riot. Over 250 of them have pleaded guilty, mostly to misdemeanors. Thompson is the fifth person to be tried on riot-related charges.</p>
    
            <p>On Monday, a jury convicted a former Virginia police officer, Thomas Robertson, of storming the Capitol with another off-duty officer. Last month, a jury convicted a Texas man, Guy Reffitt, of storming the building with a holstered handgun.</p>
    
            <p>A judge hearing testimony without a jury decided cases against two other Capitol riot defendants at separate bench trials. U.S. District Judge Trevor McFadden acquitted one of them of all charges and partially acquitted the other.</p>
    
            <p>___</p>
    
            <p>Associated Press reporter Jacques Billeaud contributed from Phoenix.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Whitmer-Michigan-officials-vow-justice-for-Patrick-17081313.php" data-hdn-analytics="visit|article-17081313|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Whitmer, officials vow justice for Patrick Lyoya</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Whitmer-Michigan-officials-vow-justice-for-Patrick-17081313.php" data-hdn-analytics="visit-from-img|article-17081313|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/14/73/22335213/3/ratio1x1_95.jpg" alt="A TV display shows video evidence of a Grand Rapids police officer struggling with and shooting Patrick Lyoya at Grand Rapids City Hall on Wednesday, April 13, 2022. Lyoya, 26, was shot and killed about 8:10 a.m., on April 4, after what police said was a traffic stop. (Grand Rapids Police Department)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Consumers-Energy-preparing-for-potentially-17079129.php" data-hdn-analytics="visit|article-17079129|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Consumers Energy preparing for potentially hazardous...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Consumers-Energy-preparing-for-potentially-17079129.php" data-hdn-analytics="visit-from-img|article-17079129|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/14/20/22332455/3/ratio1x1_95.jpg" alt="h"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php" data-hdn-analytics="visit|article-17078664|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Certain Ferrero, Kinder chocolate recalled days before...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Certain-Ferrero-Kinder-chocolate-recalled-days-be-17078664.php" data-hdn-analytics="visit-from-img|article-17078664|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/13/70/22330899/3/ratio1x1_95.jpg" alt="Kinder Happy Moments Chocolate Assortment and Kinder Mix Chocolate Treats basket are the recalled items."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/State-individual-income-tax-deadline-in-a-week-17078535.php" data-hdn-analytics="visit|article-17078535|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Does the government owe you a bigger return?</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/State-individual-income-tax-deadline-in-a-week-17078535.php" data-hdn-analytics="visit-from-img|article-17078535|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/13/17/22328257/3/ratio1x1_95.jpg" alt="Several key tax breaks were expanded significantly in 2021, and you may now be eligible for the first time or qualify for a bigger break."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">MICHAEL KUNZELMAN</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/news/articleComments/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php" onclick="document.location.href = 'https://www.theheraldreview.com/news/articleComments/Man-blaming-Trump-s-orders-for-riot-actions-17081184.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Households-can-save-372-per-year-on-energy-with-17078527.php" data-hdn-analytics="visit-from-img|article-17078527|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/13/70/22330889/3/ratio3x2_800.jpg" alt="The Weatherization Assistance Program offers low-income households grants to lower energy costs."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Households-can-save-372-per-year-on-energy-with-17078527.php" data-hdn-analytics="visit|article-17078527|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Households can save $372+ per year on energy with federal program</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The Weatherization Assistance Program offers low-income households grants to lower energy costs. </span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Open-Arms-Child-Advocacy-Center-moves-to-White-17072556.php" data-hdn-analytics="visit-from-img|article-17072556|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/06/47/22309373/3/ratio3x2_800.jpg" alt="Open Arms Child Advocacy Center in Big Rapids is joining forces with the Newaygo County Prevention of Child Abuse and Neglect in opening a new facility in White Cloud called the Center for Hope and Healing that will house both organizations"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Open-Arms-Child-Advocacy-Center-moves-to-White-17072556.php" data-hdn-analytics="visit|article-17072556|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">New Center for Hope and Healing to open in White Cloud</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Open Arms Child Advocacy Center in Big Rapids, in partnership with Newaygo County Prevention of...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Toy-Town-welcomes-kid-entrepreneur-s-slime-17073464.php" data-hdn-analytics="visit-from-img|article-17073464|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/12/14/22323971/3/ratio3x2_800.jpg" alt="Bubble Pop Slimez, created and sold by 10-year-old Josilyn Newman of Reed City, had its unveiling at Toy Town on Friday, April 1. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Toy-Town-welcomes-kid-entrepreneur-s-slime-17073464.php" data-hdn-analytics="visit|article-17073464|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Toy Town welcomes 10-year-old entrepreneur’s slime product</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Starting a business at 10 years old is a rather uncommon occurrence, but one young Reed City...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Reed-City-revisits-allowing-marijuana-businesses-17072533.php" data-hdn-analytics="visit-from-img|article-17072533|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/10/00/22315020/3/ratio3x2_800.jpg" alt="The Reed City city council will host two discussion sessions at 6 p.m., April 19 and 26, at city hall to consider options for allowing marijuana retail sales within the city limtis."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Reed-City-revisits-allowing-marijuana-businesses-17072533.php" data-hdn-analytics="visit|article-17072533|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Pot or not? Reed City revisits allowing marijuana businesses</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Some residents of Reed City have recently voiced their support of bringing marijuana businesses...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->