




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17158046 -->
    <!-- generated at 2022-05-08 17:28:59 on pwcm5 running vv13.2.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Georgia nuclear plant's cost now forecast to top $30 billion" /><meta name="sailthru.date" content="2022-05-08 17:53:00 -0400" /><meta name="sailthru.author" content="By JEFF AMY, Associated Press" /><meta name="sailthru_uid" content="17158046" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="dalton,mike-smith,jeff-amy,plant-vogtle,georgia,atlanta,nuclear-plant,alabama-state,florida,united-states,atlanta-florida-augusta-north-america,augusta,jacksonville,oglethorpe,covid-19,municipal-electric-authority-of-georgia,oglethorpe-power-corp,georgia-power-co,ap,southern-co,westinghouse,mississippi-state,mc-complete-state-national,florida-state-news,u-s-nuclear-regulatory-commission,georgia-public-service-commission,http-twitter-com-jeffamy,twitter,municipal-electric-authority-of-georgia,oglethorpe-power-corp,georgia-power-co,ap,southern-co,westinghouse,mississippi-state,mc-complete-state-national,florida-state-news,u-s-nuclear-regulatory-commission,georgia-public-service-commission,dalton,mike-smith,jeff-amy,plant-vogtle,georgia,atlanta,nuclear-plant,alabama-state,florida,united-states,atlanta-florida-augusta-north-america,augusta,jacksonville,oglethorpe,covid-19,http-twitter-com-jeffamy,twitter,2fbusiness-26-industrial-2fenergy-26-utilities,2fnews" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/25/52/01/22454388/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Georgia nuclear plant's cost now forecast to top $30 billion</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17158046",
            "title": "Georgia nuclear plant&#039;s cost now forecast to top $30 billion",
            "url": "https://www.theheraldreview.com/news/article/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php",
            "slug": "https://www.theheraldreview.com/news/article/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php",
            "summary": "ATLANTA (AP) — A nuclear power plant being built in Georgia is now projected to cost...",
            "image": "https://s.hdnux.com/photos/01/25/52/01/22454388/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v13.2.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.2.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.2.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.2.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="17158046">
<link rel="canonical" href="https://www.theheraldreview.com/news/article/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php" />
    <link rel="amphtml" href="https://www.theheraldreview.com/news/amp/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php" />
                                        <meta name="author" content="JEFF AMY">
        <meta name="author.name" content="JEFF AMY" />
        <meta name="author.title" content="" />
        <meta name="description" content="ATLANTA (AP) — A nuclear power plant being built in Georgia is now projected to cost..."/>
    <meta name="date.release" content="2022-05-08 21:53:42" />
    <meta name="time.release" content="2022-05-08 21:53:42" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Dalton, Mike Smith, Jeff Amy, Plant Vogtle, Georgia, ATLANTA, Nuclear Plant, Alabama State, Florida, United States, Atlanta Florida Augusta North America, Augusta, Jacksonville, Oglethorpe, COVID-19, Municipal Electric Authority of Georgia, Oglethorpe Power Corp., Georgia Power Co., AP, Southern Co., Westinghouse, Mississippi State, MC Complete - State & National, Florida State News, U.S. Nuclear Regulatory Commission, Georgia Public Service Commission, http://twitter.com/jeffamy, Twitter" />
        <meta name="news_keywords" content="Dalton, Mike Smith, Jeff Amy, Plant Vogtle, Georgia, ATLANTA, Nuclear Plant, Alabama State, Florida, United States, Atlanta Florida Augusta North America, Augusta, Jacksonville, Oglethorpe, COVID-19, Municipal Electric Authority of Georgia, Oglethorpe Power Corp., Georgia Power Co., AP, Southern Co., Westinghouse, Mississippi State, MC Complete - State & National, Florida State News, U.S. Nuclear Regulatory Commission, Georgia Public Service Commission, http://twitter.com/jeffamy, Twitter" />
                <meta name="nlpOrganization" content="Municipal Electric Authority of Georgia, Oglethorpe Power Corp., Georgia Power Co., AP, Southern Co., Westinghouse, Mississippi State, MC Complete - State & National, Florida State News, U.S. Nuclear Regulatory Commission, Georgia Public Service Commission" />
                <meta name="nlpPerson" content="Dalton, Mike Smith, Jeff Amy" />
                <meta name="nlpLocation" content="Plant Vogtle, Georgia, ATLANTA, Nuclear Plant, Alabama State, Florida, United States, Atlanta Florida Augusta North America, Augusta, Jacksonville, Oglethorpe, COVID-19" />
                            <meta name="nlpOther" content="http://twitter.com/jeffamy, Twitter" />
                            <meta name="nlpCategories" content="%2FBusiness+%26+Industrial%2FEnergy+%26+Utilities,%2FNews" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-05-08 21:52:24"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Georgia nuclear plant's cost now forecast to top $30 billion"/><meta property="og:description" content="ATLANTA (AP) — A nuclear power plant being built in Georgia is now projected to cost..."/><meta property="og:url" content="https://www.theheraldreview.com/news/article/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://s.hdnux.com/photos/01/25/52/01/22454388/3/rawImage.jpg"/><meta property="article:published_time" content="2022-05-08 21:52:24" /><meta property="article:modified_time" content="2022-05-08 21:53:45" /><meta property="article:author" content="JEFF AMY"/><meta property="article:section" content="News" /><meta property="article:tag" content="Dalton" /><meta property="article:tag" content="Mike Smith" /><meta property="article:tag" content="Jeff Amy" /><meta property="article:tag" content="Plant Vogtle" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="ATLANTA" /><meta property="article:tag" content="Nuclear Plant" /><meta property="article:tag" content="Alabama State" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Atlanta Florida Augusta North America" /><meta property="article:tag" content="Augusta" /><meta property="article:tag" content="Jacksonville" /><meta property="article:tag" content="Oglethorpe" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Municipal Electric Authority of Georgia" /><meta property="article:tag" content="Oglethorpe Power Corp." /><meta property="article:tag" content="Georgia Power Co." /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Southern Co." /><meta property="article:tag" content="Westinghouse" /><meta property="article:tag" content="Mississippi State" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Florida State News" /><meta property="article:tag" content="U.S. Nuclear Regulatory Commission" /><meta property="article:tag" content="Georgia Public Service Commission" /><meta property="article:tag" content="http://twitter.com/jeffamy" /><meta property="article:tag" content="Twitter" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/25/52/01/22454388/3/rawImage.jpg"/>
<meta name="twitter:description" content="ATLANTA (AP) — A nuclear power plant being built in Georgia is now projected to cost..."/>
<meta name="twitter:title" content="Georgia nuclear plant's cost now forecast to top $30 billion"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Georgia nuclear plant's cost now forecast to top $30 billion";var omni_bizObjectId = "17158046";var omni_className = "article";var omni_publicationDate = "2022-05-08 21:52:24";var omni_sourceSite ="ap";var omni_authorName = "By JEFF AMY";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Herald Review Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Herald Review Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Georgia nuclear plant's cost now forecast to top $30 billion</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/844/1816/?offerid=844&siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/844/1816/?offerid=844&siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.theheraldreview.com/file/102/33/10233-HR%20PROOF%2005.04.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|7">Classifieds</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://www.theheraldreview.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Woman-in-wheelchair-struck-killed-while-crossing-17157500.php" data-hdn-analytics="visit|article-17157500|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Woman in wheelchair struck, killed while crossing road</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/2-rescued-from-sailboat-aground-overturned-off-17156690.php" data-hdn-analytics="visit|article-17156690|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">2 rescued from sailboat aground, overturned off New Jersey</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/Zac-Brown-Band-replaces-Willie-Nelson-at-Jazz-Fest-17156463.php" data-hdn-analytics="visit|article-17156463|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Zac Brown Band replaces Willie Nelson at Jazz Fest</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/business/article/Marcus-Millichap-Q1-Earnings-Snapshot-17153711.php" data-hdn-analytics="visit|article-17153711|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Marcus & Millichap: Q1 Earnings Snapshot</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Piano-teacher-gets-life-for-molesting-young-17155642.php" data-hdn-analytics="visit|article-17155642|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Piano teacher gets life for molesting young students</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Governor-signs-bill-giving-tribes-control-of-17142044.php" data-hdn-analytics="visit|article-17142044|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Law giving tribes sports betting revenue is bittersweet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Official-US-gave-intel-before-Ukraine-sank-17153104.php" data-hdn-analytics="visit-from-img|article-17153104|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/50/55/22448973/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/50/55/22448973/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/50/55/22448973/3/ratio1x1_100.jpg" alt="Pentagon spokesman John Kirby speaks during a briefing at the Pentagon in Washington, Friday, May 6, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Official-US-gave-intel-before-Ukraine-sank-17153104.php" data-hdn-analytics="visit|article-17153104|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">US seeks to downplay role in sinking of Russian warship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reed-City-graduate-honored-in-receiving-17144032.php" data-hdn-analytics="visit-from-img|article-17144032|-114350|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/32/56/22391712/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/32/56/22391712/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/32/56/22391712/3/ratio1x1_100.jpg" alt="James George.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-graduate-honored-in-receiving-17144032.php" data-hdn-analytics="visit|article-17144032|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Reed City grad, Veteran receives distinguished alumni award</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17157500,
                    "headline": "Woman in wheelchair struck, killed while crossing road",
                    "url": "/news/article/Woman-in-wheelchair-struck-killed-while-crossing-17157500.php",
                    "image": ""
                },                                                            {
                    "id": 17156690,
                    "headline": "2 rescued from sailboat aground, overturned off New...",
                    "url": "/news/article/2-rescued-from-sailboat-aground-overturned-off-17156690.php",
                    "image": ""
                },                                                            {
                    "id": 17156463,
                    "headline": "Zac Brown Band replaces Willie Nelson at Jazz Fest",
                    "url": "/entertainment/article/Zac-Brown-Band-replaces-Willie-Nelson-at-Jazz-Fest-17156463.php",
                    "image": ""
                },                                                            {
                    "id": 17153711,
                    "headline": "Marcus & Millichap: Q1 Earnings Snapshot",
                    "url": "/business/article/Marcus-Millichap-Q1-Earnings-Snapshot-17153711.php",
                    "image": ""
                },                                                            {
                    "id": 17155642,
                    "headline": "Piano teacher gets life for molesting young students",
                    "url": "/news/article/Piano-teacher-gets-life-for-molesting-young-17155642.php",
                    "image": ""
                },                                                            {
                    "id": 17142044,
                    "headline": "Law giving tribes sports betting revenue is bittersweet",
                    "url": "/news/article/Governor-signs-bill-giving-tribes-control-of-17142044.php",
                    "image": ""
                },                                                            {
                    "id": 17153104,
                    "headline": "US seeks to downplay role in sinking of Russian warship",
                    "url": "/news/article/Official-US-gave-intel-before-Ukraine-sank-17153104.php",
                    "image": "https://s.hdnux.com/photos/01/25/50/55/22448973/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17144032,
                    "headline": "Reed City grad, Veteran receives distinguished...",
                    "url": "/news/article/Reed-City-graduate-honored-in-receiving-17144032.php",
                    "image": "https://s.hdnux.com/photos/01/25/32/56/22391712/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Georgia nuclear plant's cost now forecast to top $30 billion</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">JEFF AMY</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-05-08 21:53:42">May 8, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-05-08 21:53:42">Updated: May 8, 2022 5:53&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/news/articleComments/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























            
    <picture class="image" data-width="2048" data-height="1399"  style="padding-top: 69%;"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/25/52/01/22454388/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/25/52/01/22454388/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/25/52/01/22454388/3/1200x0.jpg" alt="U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant, Friday, March 22, 2019 in Waynesboro, Ga. Georgia Power Co.’s parent company announced more cost overruns and schedule delays to the project on Thursday, Feb. 17, 2022. (Hyosub Shin/Atlanta Journal-Constitution via AP)"></picture><figcaption><span class="caption">U.S. Secretary of Energy Rick Perry speaks during a press event at the construction site of Vogtle Units 3 and 4 at the Alvin W. Vogtle Electric Generating Plant, Friday, March 22, 2019 in Waynesboro, Ga. Georgia Power Co.&#8217;s parent company announced more cost overruns and schedule delays to the project on Thursday, Feb. 17, 2022. (Hyosub Shin/Atlanta Journal-Constitution via AP)</span><span class="credits">Hyosub Shin/AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


    <!-- Missed: ad -->

            <p>ATLANTA (AP) — A nuclear power plant being built in Georgia is now projected to cost its owners more than $30 billion.</p>
    
            <p>A financial report from one of the owners on Friday clearly pushed the cost of Plant Vogtle near Augusta past that milestone, bringing its total cost to $30.34 billion</p>
    <div id="paywall" class="content-wrapper">
            <p>That amount doesn’t count the $3.68 billion that original contractor Westinghouse paid to the owners after going bankrupt, which would bring total spending to more than $34 billion.</p>
    
            <p>Vogtle is the only nuclear plant under construction in the United States, and its costs could deter other utilities from building such plants, even though they generate electricity without releasing climate-changing carbon emissions.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The latest increase in the budget, by the Municipal Electric Authority of Georgia, wasn't a surprise after lead owner Georgia Power Co. announced delays and $920 million in overruns on March 3. Georgia Power's costs only cover the 45.7% of the plant it owns, meaning that the cooperatives and municipal utilities that own the majority of the two-reactor project later update their financial projections as well.</p>
    
    <!-- Missed: ad -->

            <p>MEAG, which owns 22.7% of Vogtle and provides power to city-owned utilities, raised its total cost forecast, including capital spending and borrowing costs, to $7.8 billion from the previous level of $7.5 billion.</p>
    
    <!-- Missed: ad -->

            <p>Oglethorpe Power Corp., which provides power to 38 cooperatives in Georgia, owns 30% of Vogtle. In March bumped up its cost projects by $250 million to $8.5 billion.</p>
    
            <p>The city of Dalton, which owns 1.6%, estimated its cost at $240 million in 2021. It hasn't released a public update.</p>
    
    <!-- Missed: ad -->

            <p>The municipal utility in Jacksonville, Florida, as well as some other municipal utilities and cooperatives in Florida and Alabama are obligated to buy power from the plant.</p>
    
            <p>When approved in 2012, the third and fourth reactors were estimated to cost $14 billion, with the first electricity being generated in 2016. Now the third reactor is set to begin operation in March 2023, and the fourth reactor is set to begin operation in December 2023.</p>
    
            <p>Atlanta-based Southern Co., which owns Georgia Power, has been charging increasing shares of its cost overruns as shareholder losses, saying it's unlikely that the Georgia Public Service Commission will approve adding amounts to the bills of Georgia Power's 2.6 million customers. But Oglethorpe, MEAG and Dalton don't have shareholders, meaning customers are fully exposed to overruns.</p>
    
            <p>Georgia Power’s customers, as well as some Oglethorpe customers, are already paying the costs of Vogtle.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Percy-Jackson-Disney-series-reveals-17155247.php" data-hdn-analytics="visit|article-17155247|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">‘Percy Jackson’ Disney+ series reveals casting for 2 key...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Percy-Jackson-Disney-series-reveals-17155247.php" data-hdn-analytics="visit-from-img|article-17155247|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_95.jpg" alt="Leah Sava Jeffries and Aryan Simhadri will star with Walker Scobell (middle) in the adaptation of Rick Riordan's novels."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michiganders-warned-not-to-eat-PFAS-contaminated-17155228.php" data-hdn-analytics="visit|article-17155228|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Michiganders warned not to eat PFAS-contaminated...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michiganders-warned-not-to-eat-PFAS-contaminated-17155228.php" data-hdn-analytics="visit-from-img|article-17155228|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_95.jpg" alt="Lake Trout Fishing, Grand Traverse Bay. Midwest Fish and Wildlife Conference 2014 &quot;Catch and Cook&quot;"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/First-ever-statewide-affordable-housing-plan-17154904.php" data-hdn-analytics="visit|article-17154904|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">First-ever statewide affordable housing plan launches in...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/First-ever-statewide-affordable-housing-plan-17154904.php" data-hdn-analytics="visit-from-img|article-17154904|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_95.jpg" alt="h"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-included-in-Rihanna-s-plans-to-open-6-17154891.php" data-hdn-analytics="visit|article-17154891|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Rihanna to open a Savage X Fenty retail location in Michigan</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michigan-included-in-Rihanna-s-plans-to-open-6-17154891.php" data-hdn-analytics="visit-from-img|article-17154891|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_95.jpg" alt="Although the address is unknown, Savage X Fenty announced its plans on the brand's Instagram page to open physical stores in Detroit as well as Long Island, Atlanta, St. Louis, Chicago and Newark, Delaware."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>To protect themselves, the other owners signed an agreement with Georgia Power in 2018 specifying that if costs reach a certain point, the other owners can choose to freeze their costs at that level. In exchange for paying more of the costs, Georgia Power would own a larger share of the reactors.</p>
    
            <p>Oglethorpe wants to freeze its costs at $8.1 billion, selling 2% of the reactor to Georgia Power in exchange for Georgia Power paying $400 million more in costs. MEAG also said Friday it wants to freeze its costs, but didn't say how much it sought to shift to Georgia Power.</p>
    
            <p>Southern has acknowledged it will have to pay at least $440 million more to cover what would have been other owners’ costs, and has said another $460 million is in dispute.</p>
    
            <p>Georgia Power is disputing the cost threshold at which it must shoulder more of the burden and saying it shouldn't have to pay the other owners' share of extra costs stemming from COVID-19. The owners are in talks aimed at resolving their disagreements.</p>
    
            <p>“Cost sharing is imminent, however, until the parties reach agreement, Oglethorpe will continue to pay its full share of the construction costs as billed by Georgia Power, but will do so under contractual protest," Oglethorpe CEO Mike Smith said in March.</p>
    
            <p>All the owners did vote to continue construction on Feb. 25. Also, the owners report that the U.S. Nuclear Regulatory Commission in March completed a follow-up inspection of wiring problems at the third reactor and signed off that problems it identified in November had been fixed, returning the reactor to its less intensive baseline inspection regime.</p>
    
            <p>___</p>
    
            <p>Follow Jeff Amy on Twitter at <a href="http://twitter.com/jeffamy" target="_blank">http://twitter.com/jeffamy</a>.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Percy-Jackson-Disney-series-reveals-17155247.php" data-hdn-analytics="visit|article-17155247|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">‘Percy Jackson’ Disney+ series reveals casting for 2 key...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Percy-Jackson-Disney-series-reveals-17155247.php" data-hdn-analytics="visit-from-img|article-17155247|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/51/22448764/3/ratio1x1_95.jpg" alt="Leah Sava Jeffries and Aryan Simhadri will star with Walker Scobell (middle) in the adaptation of Rick Riordan's novels."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michiganders-warned-not-to-eat-PFAS-contaminated-17155228.php" data-hdn-analytics="visit|article-17155228|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Michiganders warned not to eat PFAS-contaminated...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michiganders-warned-not-to-eat-PFAS-contaminated-17155228.php" data-hdn-analytics="visit-from-img|article-17155228|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/51/22448739/3/ratio1x1_95.jpg" alt="Lake Trout Fishing, Grand Traverse Bay. Midwest Fish and Wildlife Conference 2014 &quot;Catch and Cook&quot;"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/First-ever-statewide-affordable-housing-plan-17154904.php" data-hdn-analytics="visit|article-17154904|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">First-ever statewide affordable housing plan launches in...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/First-ever-statewide-affordable-housing-plan-17154904.php" data-hdn-analytics="visit-from-img|article-17154904|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/34/22447881/3/ratio1x1_95.jpg" alt="h"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Michigan-included-in-Rihanna-s-plans-to-open-6-17154891.php" data-hdn-analytics="visit|article-17154891|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Rihanna to open a Savage X Fenty retail location in Michigan</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Michigan-included-in-Rihanna-s-plans-to-open-6-17154891.php" data-hdn-analytics="visit-from-img|article-17154891|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/50/34/22447915/3/ratio1x1_95.jpg" alt="Although the address is unknown, Savage X Fenty announced its plans on the brand's Instagram page to open physical stores in Detroit as well as Long Island, Atlanta, St. Louis, Chicago and Newark, Delaware."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">JEFF AMY</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/news/articleComments/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php" onclick="document.location.href = 'https://www.theheraldreview.com/news/articleComments/Georgia-nuclear-plant-s-cost-now-forecast-to-top-17158046.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/It-s-cheaper-to-fly-out-of-Chicago-than-St-Louis-17154656.php" data-hdn-analytics="visit-from-img|article-17154656|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/50/25/22447448/3/ratio3x2_800.jpg" alt="Plane lands at an airfield at the sunset."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/It-s-cheaper-to-fly-out-of-Chicago-than-St-Louis-17154656.php" data-hdn-analytics="visit|article-17154656|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">It's more expensive to fly out of Detroit, Grand Rapids than...</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">From fuel to staff shortages, there's probably a lot of plausible reasons that contribute to the...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Michigan-mom-charged-after-son-brings-gummies-17151665.php" data-hdn-analytics="visit-from-img|article-17151665|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/46/72/22441651/3/ratio3x2_800.jpg" alt="Sheriff Swanson (middle), Prosecutor Leyton and Superintendent Spears provide an update on the Edgerton Elementary incident during a Facebook livestream on the Genesee County Sheriff's Office Facebook page Tuesday."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Michigan-mom-charged-after-son-brings-gummies-17151665.php" data-hdn-analytics="visit|article-17151665|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Michigan mom charged after son brings THC gummies to kindergarten</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">A Michigan mother has been charged after her 6-year-old son took a package of homemade...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Cinco-de-Mayo-Highest-rated-Michigan-restaurants-17150682.php" data-hdn-analytics="visit-from-img|article-17150682|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/46/05/22438237/3/ratio3x2_800.jpg" alt="young latin woman eating mexican tacos on a restaurant terrace in Mexico Latin America, feeling happy on a summer day"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Cinco-de-Mayo-Highest-rated-Michigan-restaurants-17150682.php" data-hdn-analytics="visit|article-17150682|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Best Michigan restaurants for tacos and tequila on Cinco de Mayo</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Here are the top Mexican restaurants in Michigan serving up tacos and drinks to celebrate Cinco...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Student-loan-debt-can-affect-your-heart-health-st-17150668.php" data-hdn-analytics="visit-from-img|article-17150668|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/25/46/50/22440505/3/ratio3x2_800.jpg" alt="shot of money and college theme"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Student-loan-debt-can-affect-your-heart-health-st-17150668.php" data-hdn-analytics="visit|article-17150668|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Student loan debt can affect your heart health, study says</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Carrying student loan debt for several years can have an impact on heart health, a new study says. </span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Herald Review Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.theheraldreview.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->