




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17009504 -->
    <!-- generated at 2022-03-17 14:01:13 on pwcm4 running vv13.0.7 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Arkansas deputy testifies in trial over teen's shooting" /><meta name="sailthru.date" content="2022-03-17 14:48:00 -0400" /><meta name="sailthru.author" content="By ANDREW DeMILLO, Associated Press" /><meta name="sailthru_uid" content="17009504" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="michael-davis,hunter-brittain,john-staley,arkansas,lonoke-county,united-states,north-america,cabot,ark,little-rock,ap,arkansas-state,mc-complete-state-national,labor,a-wire,shoots-teen,ap,arkansas-state,mc-complete-state-national,labor,michael-davis,hunter-brittain,john-staley,arkansas,lonoke-county,united-states,north-america,cabot,ark,little-rock,a-wire,shoots-teen,2fsensitive-subjects,2flaw-26-government-2fpublic-safety-2fcrime-26-justice" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/24/53/15/22197056/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Arkansas deputy testifies in trial over teen's shooting</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17009504",
            "title": "Arkansas deputy testifies in trial over teen&#039;s shooting",
            "url": "https://www.theheraldreview.com/news/article/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php",
            "slug": "https://www.theheraldreview.com/news/article/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php",
            "summary": "CABOT, Ark. (AP) — A former Arkansas deputy on trial for fatally shooting an unarmed...",
            "image": "https://s.hdnux.com/photos/01/24/53/15/22197056/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.7",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.7">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17009504">
<link rel="canonical" href="https://www.theheraldreview.com/news/article/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php" />
    <link rel="amphtml" href="https://www.theheraldreview.com/news/amp/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php" />
                                        <meta name="author" content="ANDREW DeMILLO">
        <meta name="author.name" content="ANDREW DeMILLO" />
        <meta name="author.title" content="" />
        <meta name="description" content="CABOT, Ark. (AP) — A former Arkansas deputy on trial for fatally shooting an unarmed..."/>
    <meta name="date.release" content="2022-03-17 18:24:35" />
    <meta name="time.release" content="2022-03-17 18:24:35" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Michael Davis, Hunter Brittain, John Staley, Arkansas, Lonoke County, United States, North America, CABOT, Ark, Little Rock, AP, Arkansas State, MC Complete - State & National, Labor, A Wire, Shoots Teen" />
        <meta name="news_keywords" content="Michael Davis, Hunter Brittain, John Staley, Arkansas, Lonoke County, United States, North America, CABOT, Ark, Little Rock, AP, Arkansas State, MC Complete - State & National, Labor, A Wire, Shoots Teen" />
                <meta name="nlpOrganization" content="AP, Arkansas State, MC Complete - State & National, Labor" />
                <meta name="nlpPerson" content="Michael Davis, Hunter Brittain, John Staley" />
                <meta name="nlpLocation" content="Arkansas, Lonoke County, United States, North America, CABOT, Ark, Little Rock" />
                    <meta name="nlpWorkOfArt" content="A Wire" />
                    <meta name="nlpOther" content="Shoots Teen" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety%2FCrime+%26+Justice" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-03-17 18:23:29"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Arkansas deputy testifies in trial over teen's shooting"/><meta property="og:description" content="CABOT, Ark. (AP) — A former Arkansas deputy on trial for fatally shooting an unarmed..."/><meta property="og:url" content="https://www.theheraldreview.com/news/article/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://s.hdnux.com/photos/01/24/53/15/22197056/3/rawImage.jpg"/><meta property="article:published_time" content="2022-03-17 18:23:29" /><meta property="article:modified_time" content="2022-03-17 18:48:58" /><meta property="article:author" content="ANDREW DeMILLO"/><meta property="article:section" content="News" /><meta property="article:tag" content="Michael Davis" /><meta property="article:tag" content="Hunter Brittain" /><meta property="article:tag" content="John Staley" /><meta property="article:tag" content="Arkansas" /><meta property="article:tag" content="Lonoke County" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="CABOT" /><meta property="article:tag" content="Ark" /><meta property="article:tag" content="Little Rock" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Arkansas State" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Labor" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Shoots Teen" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/24/53/15/22197056/3/rawImage.jpg"/>
<meta name="twitter:description" content="CABOT, Ark. (AP) — A former Arkansas deputy on trial for fatally shooting an unarmed..."/>
<meta name="twitter:title" content="Arkansas deputy testifies in trial over teen's shooting"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Arkansas deputy testifies in trial over teen's shooting";var omni_bizObjectId = "17009504";var omni_className = "article";var omni_publicationDate = "2022-03-17 18:23:29";var omni_sourceSite ="ap";var omni_authorName = "By ANDREW DeMILLO";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/news\/article\/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php"},"headline":"Arkansas deputy testifies in trial over teen's shooting","image":["https:\/\/s.hdnux.com\/photos\/01\/24\/53\/15\/22197056\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/24\/53\/15\/22197056\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/24\/53\/15\/22197056\/3\/square_small.jpg"],"articleBody":"CABOT, Ark. (AP) \u2014 A former Arkansas deputy on trial for fatally shooting an unarmed 17-year-old during a traffic stop testified Thursday that he fired because he believed the teen was reaching for a gun. Michael Davis, a former sergeant with the Lonoke County sheriff\u2019s office, got emotional at times as recounted the June 23 fatal shooting of Hunter Brittain, who was white. Davis faces between three and 10 years in prison if a jury convicts him of felony manslaughter for shooting Brittain, whose death drew the attention of national civil rights leaders and activists. \u201cI didn\u2019t get into this job to kill people,\u201d Davis, who is also white, said as his voice cracked during more than an hour of testimony. Brittain was killed outside an auto repair shop near Cabot, a city of about 26,000 people roughly 30 miles (48 kilometers) northeast of Little Rock. Davis testified that he fired at Brittain after the teen didn't comply with his commands to show his hands and reached into the back of his pickup truck. Brittain was holding a container \u2014 which his family members have said held antifreeze \u2014 and no evidence of firearms were found in or near the truck, investigators said. \u201cI didn't know what he was reaching for,\" Davis testified. \u201cI thought he was reaching for a gun, a rifle, specifically.\" A passenger who was with Brittain and another witness who was in the auto repair shop have testified they didn't hear any commands from the deputy before he shot the teen. Davis was fired by Lonoke County Sheriff John Staley in July for not turning on his body camera until after the shooting. Jurors this week were shown that footage, which shows the moments after the shooting. Prosecutors were set to cross-examine Davis on Thursday afternoon. Other witnesses who testified Thursday included a deputy who responded after the shooting and a lieutenant with the sheriff's office who coordinated officers' training.","datePublished":"2022-03-17T18:23:29Z","dateModified":"2022-03-17T18:48:58Z","author":[{"@type":"Person","name":"ANDREW DeMILLO","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"CABOT, Ark. (AP) \u2014 A former Arkansas deputy on trial for fatally shooting an unarmed..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Arkansas deputy testifies in trial over teen's shooting</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://www.theheraldreview.com/button" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|4">Opinion</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.theheraldreview.com/file/997/8/9978-HR%20PROOF%2003.16.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|6">Classifieds</a></li><li class="single" data-length="1" data-index="6"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|7">E-Edition</a></li><li class="single" data-length="1" data-index="7"><a href="https://subscribe.theheraldreview.com/self-service-custom/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Most Popular</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Area-college-students-receive-honors-for-fall-2021-16992179.php" data-hdn-analytics="visit-from-img|article-16992179|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/46/17/22176745/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/46/17/22176745/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/46/17/22176745/3/ratio1x1_100.jpg" alt="BERLIN, GERMANY - OCTOBER 11: A student studies legal textbooks in the law faculty at Humboldt University prior to the beginning of the winter semester on October 11, 2011 in Berlin, Germany. German universities recorded a record 2.218 million matriculations in the 2010/2011 winter semester, a rise of 4.5%, and expect even more students in the coming winter semester, which starts in October. The end of compulsory military service in the Bundeswehr, the German armed forces, which went into effect earlier this year, is a major contributing factor to the rise in the numbers of students arriving at universities across the country. (Photo by Adam Berry/Getty Images)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Area-college-students-receive-honors-for-fall-2021-16992179.php" data-hdn-analytics="visit|article-16992179|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Area college students receive honors for fall 2021</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Brendan-Santo-autopsy-released-reveals-cause-of-17003613.php" data-hdn-analytics="visit-from-img|article-17003613|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/57/23/21689541/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/57/23/21689541/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/57/23/21689541/3/ratio1x1_100.jpg" alt="In efforts to bring Brendan Santo home, the FBI has now joined other agences in the search for the missing 18-year-old. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Brendan-Santo-autopsy-released-reveals-cause-of-17003613.php" data-hdn-analytics="visit|article-17003613|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Brendan Santo autopsy released, reveals cause of death as accidental...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Apparent-gas-pipeline-explosion-closes-Michigan-17006279.php" data-hdn-analytics="visit|article-17006279|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Apparent gas pipeline explosion closes Michigan highway</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Maine-climate-science-project-gets-1M-boost-from-17008509.php" data-hdn-analytics="visit|article-17008509|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Maine climate science project gets $1M boost from feds</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Check-your-attic-American-Pickers-coming-17000449.php" data-hdn-analytics="visit-from-img|article-17000449|-114350|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio1x1_100.jpg" alt="Now may be a great time to check your attic or basement for any unique, rare, antique or unusual items, because the crew from the cable television show “American Pickers” is coming to Michigan in May to film episodes for the show. Pictured are the show's stars, Danielle Colby and Mike Wolfe.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Check-your-attic-American-Pickers-coming-17000449.php" data-hdn-analytics="visit|article-17000449|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Check your attic: ‘American Pickers’ coming to Michigan</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Gov-Whitmer-signs-bills-to-help-small-17004403.php" data-hdn-analytics="visit-from-img|article-17004403|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio1x1_100.jpg" alt="FILE -  (Pictured: Oct. 31, 2020.)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Gov-Whitmer-signs-bills-to-help-small-17004403.php" data-hdn-analytics="visit|article-17004403|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Gov. Whitmer signs bills to help small businesses, homeowners</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Meet-Toby-Reed-City-s-golden-therapy-dog-16983062.php" data-hdn-analytics="visit-from-img|article-16983062|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/24/00/22102054/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/24/00/22102054/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/24/00/22102054/3/ratio1x1_100.jpg" alt="Toby, a golden retriever, has been working for the Reed City Area Public School district as a therapy dog for over two years. ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Meet-Toby-Reed-City-s-golden-therapy-dog-16983062.php" data-hdn-analytics="visit|article-16983062|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Meet Toby: Reed City’s golden therapy dog</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17001202.php" data-hdn-analytics="visit-from-img|article-17001202|-114350|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio1x1_100.jpg" alt="Throwback to when Delbur was a baby, he still loves cuddles in the summer sun, according to his owner.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17001202.php" data-hdn-analytics="visit|article-17001202|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Small cow spared from butcher calls Michigan farm home</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16992179,
                    "headline": "Area college students receive honors for fall 2021",
                    "url": "/news/article/Area-college-students-receive-honors-for-fall-2021-16992179.php",
                    "image": "https://s.hdnux.com/photos/01/24/46/17/22176745/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17003613,
                    "headline": "Brendan Santo autopsy released, reveals cause of...",
                    "url": "/news/article/Brendan-Santo-autopsy-released-reveals-cause-of-17003613.php",
                    "image": "https://s.hdnux.com/photos/01/22/57/23/21689541/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17006279,
                    "headline": "Apparent gas pipeline explosion closes Michigan highway",
                    "url": "/news/article/Apparent-gas-pipeline-explosion-closes-Michigan-17006279.php",
                    "image": ""
                },                                                            {
                    "id": 17008509,
                    "headline": "Maine climate science project gets $1M boost from feds",
                    "url": "/news/article/Maine-climate-science-project-gets-1M-boost-from-17008509.php",
                    "image": ""
                },                                                            {
                    "id": 17000449,
                    "headline": "Check your attic: ‘American Pickers’ coming to Michigan",
                    "url": "/news/article/Check-your-attic-American-Pickers-coming-17000449.php",
                    "image": "https://s.hdnux.com/photos/01/24/45/42/22173873/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17004403,
                    "headline": "Gov. Whitmer signs bills to help small businesses,...",
                    "url": "/news/article/Gov-Whitmer-signs-bills-to-help-small-17004403.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16983062,
                    "headline": "Meet Toby: Reed City’s golden therapy dog",
                    "url": "/local-news/article/Meet-Toby-Reed-City-s-golden-therapy-dog-16983062.php",
                    "image": "https://s.hdnux.com/photos/01/24/24/00/22102054/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17001202,
                    "headline": "Small cow spared from butcher calls Michigan farm home",
                    "url": "/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17001202.php",
                    "image": "https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Arkansas deputy testifies in trial over teen's shooting</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">ANDREW DeMILLO</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-03-17 18:24:35">March 17, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-03-17 18:24:35">Updated: March 17, 2022 2:48&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/news/articleComments/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="3" data-guid="article_17009504_gallery" data-title="" aria-label="carousel">
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">3</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-22197056" data-slide-number='1' data-slide-id="22197056">




























                <picture class="image shadowBoxed" data-width="2048" data-height="1887" ><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/24/53/15/22197056/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/24/53/15/22197056/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/24/53/15/22197056/3/1200x0.jpg" alt="Arkansas State Troopers escort former Lonoke County sheriff's deputy, Michael Davis, center, into the Cabot Readiness Center in Cabot, Ark., on Tuesday, March 15, 2022. A jury was seated Tuesday in the trial of Davis, a former Arkansas deputy charged with manslaughter for fatally shooting a white teenager during a traffic stop, a case that has drawn the attention of national civil rights activists. (Thomas Metthe/The Arkansas Democrat-Gazette via AP)"></picture><figcaption ><span class="count">1<span>of</span>3</span><span class="caption">Arkansas State Troopers escort former Lonoke County sheriff's deputy, Michael Davis, center, into the Cabot Readiness Center in Cabot, Ark., on Tuesday, March 15, 2022. A jury was seated Tuesday in the trial of Davis, a former Arkansas deputy charged with manslaughter for fatally shooting a white teenager during a traffic stop, a case that has drawn the attention of national civil rights activists. (Thomas Metthe/The Arkansas Democrat-Gazette via AP)</span><span class="credits">Thomas Metthe/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg truncated_xl" style="z-index: 1; visibility:hidden" id="2-image-22193464" data-slide-number='2' data-slide-id="22193464">




























                <picture class="image shadowBoxed" data-width="2048" data-height="1186" ><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/52/24/22193464/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/24/52/24/22193464/3/1200x0.jpg" alt="Attorney Ben Crump stands next to Hunter Brittain's casket at the Beebe High School Auditorium before his memorial service in Beebe, Ark., July 6, 2021. Jury selection was set to begin Tuesday, March 15, 2022, in the trial of a former Arkansas deputy charged with manslaughter for fatally shooting a white teenager during a traffic stop, a case that has drawn the attention of national civil rights activists. Michael Davis, a former sergeant with the Lonoke County sheriff's office, faces between three and 10 years in prison if he's convicted in the shooting of 17-year-old Hunter Brittain. Davis, who is white, has pleaded not guilty."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>3</span><span class="caption">Attorney Ben Crump stands next to Hunter Brittain's casket at the Beebe High School Auditorium before his memorial service in Beebe, Ark., July 6, 2021. Jury selection was set to begin Tuesday, March 15, 2022, in the trial of a former Arkansas deputy charged with manslaughter for fatally shooting a white teenager during a traffic stop, a case that has drawn the attention of national civil rights activists. Michael Davis, a former sergeant with the Lonoke County sheriff's office, faces between three and 10 years in prison if he's convicted in the shooting of 17-year-old Hunter Brittain. Davis, who is white, has pleaded not guilty.</span><span class="credits">Andrew Demillo</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>3</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17009504_gallery"] .gallery--count::after, .gallery[data-guid="article_17009504_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17009504_gallery"] .gallery--indicators, .gallery[data-guid="article_17009504_gallery"] .gallery--slider aside { z-index: 3; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
    <!-- Missed: ad -->

            <p>CABOT, Ark. (AP) — A former Arkansas deputy on trial  for fatally shooting an unarmed 17-year-old during a traffic stop testified Thursday that he fired because he believed the teen was reaching for a gun.</p>
    
            <p>
                Michael Davis, a former sergeant with the Lonoke County sheriff’s office, got emotional at times as recounted the June 23 fatal shooting of Hunter Brittain, who was white. Davis faces between three and 10 years in prison if a jury convicts him of felony manslaughter for shooting Brittain, whose death drew the attention of national civil rights leaders and activists.</p>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>“I didn’t get into this job to kill people,” Davis, who is also white, said as his voice cracked during more than an hour of testimony.</p>
    
            <p>Brittain was killed outside an auto repair shop near Cabot, a city of about 26,000 people roughly 30 miles (48 kilometers) northeast of Little Rock.</p>
    
    <!-- Missed: ad -->

            <p>Davis testified that he fired at Brittain after the teen didn't comply with his commands to show his hands and reached into the back of his pickup truck. Brittain was holding a container — which his family members have said held antifreeze — and no evidence of firearms were found in or near the truck, investigators said.</p>
    
    <!-- Missed: ad -->

            <p>“I didn't know what he was reaching for," Davis testified. “I thought he was reaching for a gun, a rifle, specifically."</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/NASA-sending-humans-to-the-moon-first-in-50-17009679.php" data-hdn-analytics="visit|article-17009679|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">NASA to roll lunar megarocket to launchpad. Here's how to...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/NASA-sending-humans-to-the-moon-first-in-50-17009679.php" data-hdn-analytics="visit-from-img|article-17009679|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_95.jpg" alt="The mobile launcher for the Artemis I mission, atop crawler-transporter 2, arrives at the Vehicle Assembly Building (VAB) at NASA’s Kennedy Space Center in Florida on Oct. 30, 2020. The agency will roll the combined Space Launch System (SLS) rocket and Orion spacecraft out of the VAB atop crawler-transporter 2 to Launch Pad 39B at the NASA’s Kennedy Space Center in Florida for testing no earlier than March 2022. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Illinoisans-can-solve-Worldle-in-less-than-4-tries-17009445.php" data-hdn-analytics="visit|article-17009445|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Michiganders can solve Worldle in less than 4 tries</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Illinoisans-can-solve-Worldle-in-less-than-4-tries-17009445.php" data-hdn-analytics="visit-from-img|article-17009445|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_95.jpg" alt="HOUSTON, TEXAS - JANUARY 12: In this photo illustration, the word game Wordle is shown on a mobile phone on January 12, 2022 in Houston, Texas. The online word game Wordle has gone viral after initially gaining momentum in October of 2021. Created by software engineer Josh Wardle, the game now has more than 2.7 million players. (Photo Illustration by Brandon Bell/Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Some-Michigan-reps-support-senate-bill-to-make-17007260.php" data-hdn-analytics="visit|article-17007260|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Some Michigan reps support Senate bill to make daylight...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Some-Michigan-reps-support-senate-bill-to-make-17007260.php" data-hdn-analytics="visit-from-img|article-17007260|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_95.jpg" alt="jhuy"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Survey-shows-best-sunrise-sunset-location-in-17007237.php" data-hdn-analytics="visit|article-17007237|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Survey shows best sunrise, sunset location in Michigan</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Survey-shows-best-sunrise-sunset-location-in-17007237.php" data-hdn-analytics="visit-from-img|article-17007237|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_95.jpg" alt="Sunset at Lake Michigan, Holland beach, Michigan"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside></aside>
            <p>A passenger who was with Brittain and another witness who was in the auto repair shop have testified they didn't hear any commands from the deputy before he shot the teen.</p>
    
    <!-- Missed: ad -->

            <p>Davis was fired by Lonoke County Sheriff John Staley in July for not turning on his body camera until after the shooting. Jurors this week were shown that footage, which shows the moments after the shooting.</p>
    
            <p>Prosecutors were set to cross-examine Davis on Thursday afternoon. Other witnesses who testified Thursday included a deputy who responded after the shooting and a lieutenant with the sheriff's office who coordinated officers' training.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/NASA-sending-humans-to-the-moon-first-in-50-17009679.php" data-hdn-analytics="visit|article-17009679|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">NASA to roll lunar megarocket to launchpad. Here's how to...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/NASA-sending-humans-to-the-moon-first-in-50-17009679.php" data-hdn-analytics="visit-from-img|article-17009679|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/73/22204116/5/ratio1x1_95.jpg" alt="The mobile launcher for the Artemis I mission, atop crawler-transporter 2, arrives at the Vehicle Assembly Building (VAB) at NASA’s Kennedy Space Center in Florida on Oct. 30, 2020. The agency will roll the combined Space Launch System (SLS) rocket and Orion spacecraft out of the VAB atop crawler-transporter 2 to Launch Pad 39B at the NASA’s Kennedy Space Center in Florida for testing no earlier than March 2022. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Illinoisans-can-solve-Worldle-in-less-than-4-tries-17009445.php" data-hdn-analytics="visit|article-17009445|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Michiganders can solve Worldle in less than 4 tries</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Illinoisans-can-solve-Worldle-in-less-than-4-tries-17009445.php" data-hdn-analytics="visit-from-img|article-17009445|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/70/22203921/3/ratio1x1_95.jpg" alt="HOUSTON, TEXAS - JANUARY 12: In this photo illustration, the word game Wordle is shown on a mobile phone on January 12, 2022 in Houston, Texas. The online word game Wordle has gone viral after initially gaining momentum in October of 2021. Created by software engineer Josh Wardle, the game now has more than 2.7 million players. (Photo Illustration by Brandon Bell/Getty Images)"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Some-Michigan-reps-support-senate-bill-to-make-17007260.php" data-hdn-analytics="visit|article-17007260|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Some Michigan reps support Senate bill to make daylight...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Some-Michigan-reps-support-senate-bill-to-make-17007260.php" data-hdn-analytics="visit-from-img|article-17007260|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/06/22200713/3/ratio1x1_95.jpg" alt="jhuy"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Survey-shows-best-sunrise-sunset-location-in-17007237.php" data-hdn-analytics="visit|article-17007237|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Survey shows best sunrise, sunset location in Michigan</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Survey-shows-best-sunrise-sunset-location-in-17007237.php" data-hdn-analytics="visit-from-img|article-17007237|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/24/54/06/22200722/3/ratio1x1_95.jpg" alt="Sunset at Lake Michigan, Holland beach, Michigan"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">ANDREW DeMILLO</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/news/articleComments/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php" onclick="document.location.href = 'https://www.theheraldreview.com/news/articleComments/Arkansas-deputy-testifies-in-trial-over-teen-s-17009504.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Anheuser-Busch-testing-new-Budweiser-Supreme-in-17007174.php" data-hdn-analytics="visit-from-img|article-17007174|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/54/00/22200336/3/ratio3x2_800.jpg" alt="Budweiser Supreme is being tested in five different markets before going nationwide."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Anheuser-Busch-testing-new-Budweiser-Supreme-in-17007174.php" data-hdn-analytics="visit|article-17007174|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">New Budweiser Supreme testing in various markets</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">"Budweiser Supreme" is brewed with honey malt.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Gov-Whitmer-signs-bills-to-help-small-17007108.php" data-hdn-analytics="visit-from-img|article-17007108|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/53/52/22198920/3/ratio3x2_800.jpg" alt="FILE -  (Pictured: Oct. 31, 2020.)"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Gov-Whitmer-signs-bills-to-help-small-17007108.php" data-hdn-analytics="visit|article-17007108|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Gov. Whitmer signs bills to help small businesses, homeowners</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Michigan Gov. Gretchen Whitmer signed more bills to help both small businesses and homeowners.</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17005914.php" data-hdn-analytics="visit-from-img|article-17005914|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/53/47/22198758/3/ratio3x2_800.jpg" alt="Throwback to when Delbur was a baby, he still loves cuddles in the summer sun, according to his owner."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Small-cow-spared-from-butcher-now-calls-Michigan-17005914.php" data-hdn-analytics="visit|article-17005914|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Small cow spared from butcher calls Michigan farm home</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">A Jersey cow named Delbur is getting a second chance at life on a family farm in Michigan after...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/local-news/article/Reed-City-Little-League-eyeing-summer-season-17000384.php" data-hdn-analytics="visit-from-img|article-17000384|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/24/44/31/22169185/3/ratio3x2_800.jpg" alt="Reed City Little League is set to return to season play this summer and has fundraisers, sponsorship and volunteer opportunities available for individuals interested in supporting the organization's work to give area children the opportunity to participate in youth summer sports. "/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/local-news/article/Reed-City-Little-League-eyeing-summer-season-17000384.php" data-hdn-analytics="visit|article-17000384|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Reed City Little League eyeing summer season</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Summer sports leagues can be a positive way to give kids and families a chance to enjoy exercise...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="/archives" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/self-service-custom/" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->