




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17632444 -->
    <!-- generated at 2022-12-05 12:14:52 on pwcm4 running vv13.7.6 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen" /><meta name="sailthru.date" content="2022-12-05 12:40:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17632444" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="ukrainian,russia,eastern-europe,moscow,ap,europe-news,mc-complete-state-national,a-wire,newsalerts,choice-plus,apnewsalert,ap,europe-news,mc-complete-state-national,ukrainian,russia,eastern-europe,moscow,a-wire,choice-plus,apnewsalert,2flaw-26-government-2fmilitary" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17632444",
            "title": "Alert: Russia&#039;s military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen",
            "url": "https://www.theheraldreview.com/news/article/Alert-Russia-s-military-says-it-intercepted-17632444.php",
            "slug": "https://www.theheraldreview.com/news/article/Alert-Russia-s-military-says-it-intercepted-17632444.php",
            "summary": "MOSCOW (AP) — Russia&#039;s military says it intercepted Ukrainian drones that attacked two...",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.7.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.7.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.7.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.7.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17632444">
<link rel="canonical" href="https://www.theheraldreview.com/news/article/Alert-Russia-s-military-says-it-intercepted-17632444.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="MOSCOW (AP) — Russia's military says it intercepted Ukrainian drones that attacked two..."/>
    <meta name="date.release" content="2022-12-05 17:15:42" />
    <meta name="time.release" content="2022-12-05 17:15:42" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Ukrainian, Russia, Eastern Europe, MOSCOW, AP, Europe News, MC Complete - State & National, A Wire, NewsAlerts, Choice Plus, APNewsAlert" />
        <meta name="news_keywords" content="Ukrainian, Russia, Eastern Europe, MOSCOW, AP, Europe News, MC Complete - State & National, A Wire, NewsAlerts, Choice Plus, APNewsAlert" />
                <meta name="nlpOrganization" content="AP, Europe News, MC Complete - State & National" />
                    <meta name="nlpLocation" content="Ukrainian, Russia, Eastern Europe, MOSCOW" />
                <meta name="nlpConsumerGood" content="NewsAlerts" />
                <meta name="nlpWorkOfArt" content="A Wire" />
                    <meta name="nlpOther" content="Choice Plus, APNewsAlert" />
                            <meta name="nlpCategories" content="%2FLaw+%26+Government%2FMilitary" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-12-05 17:13:32"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen"/><meta property="og:description" content="MOSCOW (AP) — Russia's military says it intercepted Ukrainian drones that attacked two..."/><meta property="og:url" content="https://www.theheraldreview.com/news/article/Alert-Russia-s-military-says-it-intercepted-17632444.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-12-05 17:13:32" /><meta property="article:modified_time" content="2022-12-05 17:40:52" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Ukrainian" /><meta property="article:tag" content="Russia" /><meta property="article:tag" content="Eastern Europe" /><meta property="article:tag" content="MOSCOW" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Europe News" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="NewsAlerts" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="APNewsAlert" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="MOSCOW (AP) — Russia's military says it intercepted Ukrainian drones that attacked two..."/>
<meta name="twitter:title" content="Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen";var omni_bizObjectId = "17632444";var omni_className = "article";var omni_publicationDate = "2022-12-05 17:13:32";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/news\/article\/Alert-Russia-s-military-says-it-intercepted-17632444.php"},"headline":"Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen","articleBody":"MOSCOW (AP) \u2014 Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen.","datePublished":"2022-12-05T17:13:32Z","dateModified":"2022-12-05T17:40:52Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"MOSCOW (AP) \u2014 Russia's military says it intercepted Ukrainian drones that attacked two..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Herald Review Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Herald Review Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/926/1946/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/926/1946/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="https://hearstcommunitymedia.com/big-rapids-mi/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6144" data-hdn-analytics="visit|Advertise|navigation-ard|1">Advertise</a></li><li class="single" data-length="1" data-index="2"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|2">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|3">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|4">News</a></li><li class="single" data-length="1" data-index="4"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|5">Sports</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|6">Opinion</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="https://www.theheraldreview.com/file/112/85/11285-HR%20PROOF%2011.09.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|8">Classifieds</a></li><li class="single" data-length="1" data-index="8"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|9">E-Edition</a></li><li class="single" data-length="1" data-index="9"><a href="/publicnotices/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6152" data-hdn-analytics="visit|Public Notices|navigation-ard|10">Public Notices</a></li><li class="single" data-length="1" data-index="10"><a href="https://www.theheraldreview.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                        <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1760px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Most Popular</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/shopping/article/bowflex-selecttech-adjustable-dumbbells-sale-17606726.php" data-hdn-analytics="visit-from-img|article-17606726|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/40/34/23201571/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/40/34/23201571/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/40/34/23201571/3/ratio1x1_100.jpg" alt="These Bowflex SelectTech dumbbells are on sale on Amazon right now!">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/shopping/article/bowflex-selecttech-adjustable-dumbbells-sale-17606726.php" data-hdn-analytics="visit|article-17606726|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Bowflex adjustableweights are mega-discounted on Amazon right now</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/business/article/How-major-US-stock-indexes-fared-Monday-11-28-2022-17616470.php" data-hdn-analytics="visit|article-17616470|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">How major US stock indexes fared Monday 11/28/2022</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Gas-prices-drop-again-in-NJ-around-nation-as-oil-17629006.php" data-hdn-analytics="visit|article-17629006|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Gas prices drop again in NJ, around nation as oil cost drops</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Small-plane-caught-in-power-lines-after-crash-17614384.php" data-hdn-analytics="visit|article-17614384|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Crews rescue 2 from plane caught in power lines in Maryland</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/North-Carolina-board-certifies-general-election-17618774.php" data-hdn-analytics="visit|article-17618774|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">North Carolina board certifies general election results</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/lifestyles/article/Christmas-ale-17624688.php" data-hdn-analytics="visit-from-img|article-17624688|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/47/17/23229402/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/47/17/23229402/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/47/17/23229402/3/ratio1x1_100.jpg" alt="Christmas 2009: The year Santa Claus raided the beer fridge? ">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/lifestyles/article/Christmas-ale-17624688.php" data-hdn-analytics="visit|article-17624688|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">'SANTA DRINKS BEER? Take care of your empties on Christmas Eve</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Liz-Weston-Make-the-most-of-new-rules-for-17631718.php" data-hdn-analytics="visit|article-17631718|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Liz Weston: Make the most of new rules for charitable giving</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Enlargement-back-on-EU-s-agenda-at-Western-17631483.php" data-hdn-analytics="visit|article-17631483|-114350|8" data-epe-inst="s:0;t:75" data-epe-title="1">Enlargement back on EU's agenda at Western Balkans summit</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17606726,
                    "headline": "Bowflex adjustableweights are mega-discounted on...",
                    "url": "/shopping/article/bowflex-selecttech-adjustable-dumbbells-sale-17606726.php",
                    "image": "https://s.hdnux.com/photos/01/30/40/34/23201571/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17616470,
                    "headline": "How major US stock indexes fared Monday 11/28/2022",
                    "url": "/business/article/How-major-US-stock-indexes-fared-Monday-11-28-2022-17616470.php",
                    "image": ""
                },                                                            {
                    "id": 17629006,
                    "headline": "Gas prices drop again in NJ, around nation as oil...",
                    "url": "/news/article/Gas-prices-drop-again-in-NJ-around-nation-as-oil-17629006.php",
                    "image": ""
                },                                                            {
                    "id": 17614384,
                    "headline": "Crews rescue 2 from plane caught in power lines in...",
                    "url": "/news/article/Small-plane-caught-in-power-lines-after-crash-17614384.php",
                    "image": ""
                },                                                            {
                    "id": 17618774,
                    "headline": "North Carolina board certifies general election results",
                    "url": "/news/article/North-Carolina-board-certifies-general-election-17618774.php",
                    "image": ""
                },                                                            {
                    "id": 17624688,
                    "headline": "'SANTA DRINKS BEER? Take care of your empties on...",
                    "url": "/lifestyles/article/Christmas-ale-17624688.php",
                    "image": "https://s.hdnux.com/photos/01/30/47/17/23229402/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17631718,
                    "headline": "Liz Weston: Make the most of new rules for...",
                    "url": "/news/article/Liz-Weston-Make-the-most-of-new-rules-for-17631718.php",
                    "image": ""
                },                                                            {
                    "id": 17631483,
                    "headline": "Enlargement back on EU's agenda at Western Balkans...",
                    "url": "/news/article/Enlargement-back-on-EU-s-agenda-at-Western-17631483.php",
                    "image": ""
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Alert: Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-12-05 17:15:42">Dec. 5, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-12-05 17:15:42">Updated: Dec. 5, 2022 12:40&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/news/articleComments/Alert-Russia-s-military-says-it-intercepted-17632444.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>MOSCOW (AP) — Russia's military says it intercepted Ukrainian drones that attacked two Russian air bases, debris killed 3 servicemen.</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = '121bc4de-ef65-42ef-8dcc-f24f5c352ec0';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = 'c6fe8f9e-fa7d-4eb4-aec1-675bff8da57d';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/What-a-football-season-it-was-for-Dakobe-White-17632397.php" data-hdn-analytics="visit|article-17632397|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">What a football season it was for Marcel White</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/What-a-football-season-it-was-for-Dakobe-White-17632397.php" data-hdn-analytics="visit-from-img|article-17632397|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/47/06/23228857/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/47/06/23228857/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/47/06/23228857/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/47/06/23228857/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/47/06/23228857/3/ratio1x1_95.jpg" alt="Marcel White"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Reed-City-boys-basketball-looks-to-have-17632281.php" data-hdn-analytics="visit|article-17632281|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Reed City boys basketball team looks to have successful...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Reed-City-boys-basketball-looks-to-have-17632281.php" data-hdn-analytics="visit-from-img|article-17632281|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/51/23/23237842/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/51/23/23237842/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/51/23/23237842/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/51/23/23237842/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/51/23/23237842/3/ratio1x1_95.jpg" alt="Brennan Walsh (at left) is pictured with Big Rapids basketball players while he was an assistant coach with the Cardinals. He is in his first season as Reed City varsity coach."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/See-why-Evart-boys-basketball-coach-Kris-Morgan-17632282.php" data-hdn-analytics="visit|article-17632282|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">See why Evart boys basketball coach Kris Morgan likes his...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/See-why-Evart-boys-basketball-coach-Kris-Morgan-17632282.php" data-hdn-analytics="visit-from-img|article-17632282|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/50/57/23235580/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/50/57/23235580/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/50/57/23235580/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/50/57/23235580/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/50/57/23235580/3/ratio1x1_95.jpg" alt="Evart coach Kris Morgan watches his team during a summer camp session."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/sports/">Sports</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Nothing-beats-balance-Well-rounded-scoring-17632283.php" data-hdn-analytics="visit|article-17632283|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Nothing beats balance: Well-rounded scoring attack leads...</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/sports/article/Nothing-beats-balance-Well-rounded-scoring-17632283.php" data-hdn-analytics="visit-from-img|article-17632283|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/30/50/06/23232952/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/30/50/06/23232952/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/30/50/06/23232952/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/30/50/06/23232952/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/30/50/06/23232952/3/ratio1x1_95.jpg" alt="Evart's Kyrah (4) Gray dribbles down the court against the Beal City defense on Friday. "/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/news/articleComments/Alert-Russia-s-military-says-it-intercepted-17632444.php" onclick="document.location.href = 'https://www.theheraldreview.com/news/articleComments/Alert-Russia-s-military-says-it-intercepted-17632444.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Reed-City-football-stars-named-CSAA-Gold-17632285.php" data-hdn-analytics="visit-from-img|article-17632285|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/23/02/23146678/3/ratio3x2_800.jpg" alt="Reed City is set to take on Millington in the MHSAA Regional Championship."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Reed-City-football-stars-named-CSAA-Gold-17632285.php" data-hdn-analytics="visit|article-17632285|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">Reed City football stars named CSAA Gold All-Conference</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Reed City football saw 10 players named to the CSAA Gold All-Conference team in 2022 after a...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Several-Evart-football-players-named-to-MHSFCA-17632286.php" data-hdn-analytics="visit-from-img|article-17632286|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/15/37/22861823/4/ratio3x2_800.jpg" alt="Jake Ladd cuts upfield to set the Wildcats up for the game tying score late in the first half. Evart would win 34-20 against Beaverton. Evart would win 34-20 against Beaverton."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Several-Evart-football-players-named-to-MHSFCA-17632286.php" data-hdn-analytics="visit|article-17632286|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">Several Evart football players named to MHSFCA All-Region team</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Evart football had 10 players named to the MHSFCA All-Region teams, including QB Preston Wallace,...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Running-is-her-game-Reed-City-signs-with-Lake-17632287.php" data-hdn-analytics="visit-from-img|article-17632287|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/51/00/23236612/3/ratio3x2_800.jpg" alt="Nora Smoes, with her parents Dan and Sarah Smoes sitting with her, and her Reed City cross country co-coaches Susan and Rich Saladin standing behind her, signed a national letter of intent on Friday to run at Lake Superior State."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Running-is-her-game-Reed-City-signs-with-Lake-17632287.php" data-hdn-analytics="visit|article-17632287|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Running is her game: Reed City athlete signs with Lake Superior</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Reed City senior Nora Smoes has to admit she still loves soccer. But cross country has motivated...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/sports/article/Turnovers-hamper-Coyotes-girls-basketball-in-17632294.php" data-hdn-analytics="visit-from-img|article-17632294|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/30/44/60/23219229/3/ratio3x2_800.jpg" alt="Reed City girls basketball opened the season with a hard fought 53-42 loss to Benzie Central."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/sports/article/Turnovers-hamper-Coyotes-girls-basketball-in-17632294.php" data-hdn-analytics="visit|article-17632294|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Turnovers hamper Coyotes girls basketball in season opener</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Turnovers slowed down Reed City girls basketball's performance on Tuesday night against Benzie...</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Herald Review Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="https://bigrapidnews.newsbank.com" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.theheraldreview.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstcommunitymedia.com/big-rapids-mi/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstnp.com/eEdition?siteID=MI_HER" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->