




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17449484 -->
    <!-- generated at 2022-09-17 23:17:40 on pwcm5 running vv13.5.6 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Winning numbers drawn in 'Pick 5' game" /><meta name="sailthru.date" content="2022-09-18 0:00:00 -0400" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="17449484" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="84" /><meta name="sailthru.tags" content="la,baton-rouge,ap,louisiana-lottery,mc-complete-state-national,louisiana-state,pick-5,5-0-1-6-7,ap,louisiana-lottery,mc-complete-state-national,louisiana-state,la,baton-rouge,pick-5,2fgames-2fgambling" /><meta name="sailthru.image.thumb" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Winning numbers drawn in 'Pick 5' game</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17449484",
            "title": "Winning numbers drawn in &#039;Pick 5&#039; game",
            "url": "https://www.theheraldreview.com/lottery/article/Winning-numbers-drawn-in-Pick-5-game-17449484.php",
            "slug": "https://www.theheraldreview.com/lottery/article/Winning-numbers-drawn-in-Pick-5-game-17449484.php",
            "summary": "BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening&#039;s drawing of the...",
            "image": "https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Herald Review",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v13.5.6",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.5.6"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 84 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.5.6">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.5.6"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="17449484">
<link rel="canonical" href="https://www.theheraldreview.com/lottery/article/Winning-numbers-drawn-in-Pick-5-game-17449484.php" />
                                        <meta name="author" content="The Associated Press">
        <meta name="author.name" content="The Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening's drawing of the..."/>
    <meta name="date.release" content="2022-09-18 04:00:16" />
    <meta name="time.release" content="2022-09-18 04:00:16" />
    <meta name="sections" content="Entertainment,Lottery" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="La, BATON ROUGE, AP, Louisiana Lottery, MC Complete - State & National, Louisiana State, Pick 5, 5-0-1-6-7" />
        <meta name="news_keywords" content="La, BATON ROUGE, AP, Louisiana Lottery, MC Complete - State & National, Louisiana State, Pick 5, 5-0-1-6-7" />
                <meta name="nlpOrganization" content="AP, Louisiana Lottery, MC Complete - State & National, Louisiana State" />
                    <meta name="nlpLocation" content="La, BATON ROUGE" />
                <meta name="nlpConsumerGood" content="5-0-1-6-7" />
                <meta name="nlpWorkOfArt" content="Pick 5" />
                                    <meta name="nlpCategories" content="%2FGames%2FGambling" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="460406774525896"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-09-18 03:58:09"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Winning numbers drawn in 'Pick 5' game"/><meta property="og:description" content="BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening's drawing of the..."/><meta property="og:url" content="https://www.theheraldreview.com/lottery/article/Winning-numbers-drawn-in-Pick-5-game-17449484.php"/><meta property="og:site_name" content="Herald Review"/><meta property="og:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-09-18 03:58:09" /><meta property="article:modified_time" content="2022-09-18 04:00:17" /><meta property="article:author" content="The Associated Press"/><meta property="article:section" content="Lottery" /><meta property="article:tag" content="La" /><meta property="article:tag" content="BATON ROUGE" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Louisiana Lottery" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Louisiana State" /><meta property="article:tag" content="Pick 5" /><meta property="article:tag" content="5-0-1-6-7" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.theheraldreview.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening's drawing of the..."/>
<meta name="twitter:title" content="Winning numbers drawn in 'Pick 5' game"/>
<meta name="twitter:site" content="@theheraldreview" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Winning numbers drawn in 'Pick 5' game";var omni_bizObjectId = "17449484";var omni_className = "article";var omni_publicationDate = "2022-09-18 03:58:09";var omni_sourceSite ="ap";var omni_authorName = "By The Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.theheraldreview.com\/lottery\/article\/Winning-numbers-drawn-in-Pick-5-game-17449484.php"},"headline":"Winning numbers drawn in 'Pick 5' game","articleBody":"BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening's drawing of the Louisiana Lottery's \"Pick 5\" game were: 5-0-1-6-7 (five, zero, one, six, seven)","datePublished":"2022-09-18T03:58:09Z","dateModified":"2022-09-18T04:00:17Z","author":[{"@type":"Person","name":"The Associated Press","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.TheHeraldReview.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/theheraldreview","https:\/\/twitter.com\/theheraldreview"]},"description":"BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening's drawing of the..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://cdn.blueconic.net/hearst.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 84 dne  -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="lottery"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Herald Review Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Herald Review Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Winning numbers drawn in 'Pick 5' game</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstnp.com/checkout/929/1949/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstnp.com/checkout/929/1949/?siteid=MI_HER&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6067" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="2" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5312" data-hdn-analytics="visit|Home|navigation-ard|2">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/forms/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5348" data-hdn-analytics="visit|Home-Forms|navigation-ard|1">Forms</a></li></ul></li><li class="parent topLevel" data-length="5" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5313" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/news/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5314" data-hdn-analytics="visit|News-Local News|navigation-ard|1">Local News</a></li><li class="child"><a  href="/features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5315" data-hdn-analytics="visit|News-Features|navigation-ard|2">Features</a></li><li class="child"><a  href="/police-crime/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5316" data-hdn-analytics="visit|News-Police & Crime|navigation-ard|3">Police & Crime</a></li><li class="child"><a  href="/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5317" data-hdn-analytics="visit|News-Community|navigation-ard|4">Community</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5319" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5320" data-hdn-analytics="visit|Opinion|navigation-ard|5">Opinion</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5321" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|1">Columns</a></li><li class="child"><a  href="/letters-to-the-editor/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5322" data-hdn-analytics="visit|Opinion-Letters to the Editor|navigation-ard|2">Letters to the Editor</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="5"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/theheraldreview/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5323" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://obits.hearstmichigan.com/pioneer-adportal/obits/index.html" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5988" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-ard|1">Submit an Obituary</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.theheraldreview.com/file/108/47/10847-HR%20PROOF%2008.31.2022.pdf" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5324" data-hdn-analytics="visit|Classifieds|navigation-ard|7">Classifieds</a></li><li class="single" data-length="1" data-index="7"><a href="/e-edition/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5327" data-hdn-analytics="visit|E-Edition|navigation-ard|8">E-Edition</a></li><li class="single" data-length="1" data-index="8"><a href="https://www.theheraldreview.com/manage" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5677" data-hdn-analytics="visit|Subscriber Services|navigation-ard|1">Subscriber Services</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114350-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.114350 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                            <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="114350" data-collection-title="HR - Article layout - Most popular article ribbon" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 1540px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Most Popular</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Dustin-May-no-hits-Giants-for-5-innings-Dodgers-17448109.php" data-hdn-analytics="visit-from-img|article-17448109|-114350|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/40/60/22940725/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/40/60/22940725/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/40/60/22940725/3/ratio1x1_100.jpg" alt="Los Angeles Dodgers pitcher Dustin May throws to a San Francisco Giants batter during the first inning of a baseball game Friday, Sept. 16, 2022, in San Francisco.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Dustin-May-no-hits-Giants-for-5-innings-Dodgers-17448109.php" data-hdn-analytics="visit|article-17448109|-114350|1" data-epe-inst="s:0;t:75" data-epe-title="1">Dustin May no-hits Giants for 5 innings, Dodgers win 5-0</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/local-news/article/Ebels-General-Store-becomes-new-staple-in-Reed-16308936.php" data-hdn-analytics="visit-from-img|article-16308936|-114350|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/76/14/21226289/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/76/14/21226289/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/76/14/21226289/4/ratio1x1_100.jpg" alt="Ebels General Store is located at 716 S. Chestnut St. in Reed City. After a year-and-a-half of construction and progress on the new building, there was a lot of anticipation leading up to opening day (Herald Review photo/Joe Judd)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/local-news/article/Ebels-General-Store-becomes-new-staple-in-Reed-16308936.php" data-hdn-analytics="visit|article-16308936|-114350|2" data-epe-inst="s:0;t:75" data-epe-title="1">Ebels General Store becomes new staple in Reed City</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/entertainment/article/Live-updates-China-to-attend-queen-s-funeral-17448090.php" data-hdn-analytics="visit-from-img|article-17448090|-114350|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/41/02/22941879/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/41/02/22941879/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/41/02/22941879/3/ratio1x1_100.jpg" alt="President Joe Biden and first lady Jill Biden arrive at London Stansted Airport, in Stansted, Britain, Saturday, Sept. 17, 2022. The Bidens are in London to attend the funeral for Queen Elizabeth II.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/entertainment/article/Live-updates-China-to-attend-queen-s-funeral-17448090.php" data-hdn-analytics="visit|article-17448090|-114350|3" data-epe-inst="s:0;t:75" data-epe-title="1">Live updates: Biden arrives in London for queen's funeral</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/police-crime/article/Nieman-sentenced-to-maximum-15-years-for-accident-14360313.php" data-hdn-analytics="visit-from-img|article-14360313|-114350|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/11/43/18127095/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/11/43/18127095/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/11/43/18127095/4/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/police-crime/article/Nieman-sentenced-to-maximum-15-years-for-accident-14360313.php" data-hdn-analytics="visit|article-14360313|-114350|4" data-epe-inst="s:0;t:75" data-epe-title="1">Nieman sentenced to maximum 15 years for accident causing death</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Reed-City-resident-Ernie-Clark-s-band-tours-all-17447410.php" data-hdn-analytics="visit-from-img|article-17447410|-114350|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_100.jpg" alt="Jason Jankowski, lead guitar, Brett Booher, bass, Ernie Clark, lead vox/rhythm guitar, Loveless, drums.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-resident-Ernie-Clark-s-band-tours-all-17447410.php" data-hdn-analytics="visit|article-17447410|-114350|5" data-epe-inst="s:0;t:75" data-epe-title="1">Rock band from Reed City makes American music for everyone</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Local-organization-helps-find-dog-lost-for-months-17444258.php" data-hdn-analytics="visit-from-img|article-17444258|-114350|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio1x1_100.jpg" alt="A Venezuelan family who was bused to New York, per Texas Gov. Greg Abbott's order on sending migrants to other areas around the United States, was separated from their dog during their asylum claim and she was later given away for adoption. After four months of searching, &quot;Fluke&quot; has been found in Del Rio.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Local-organization-helps-find-dog-lost-for-months-17444258.php" data-hdn-analytics="visit|article-17444258|-114350|6" data-epe-inst="s:0;t:75" data-epe-title="1">Dog of migrant family bused to NY given away for adoption</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item articleRibbon--mostPopular">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Migrants-flown-to-Martha-s-Vineyard-to-be-moved-17446356.php" data-hdn-analytics="visit-from-img|article-17446356|-114350|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/40/21/22938708/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/40/21/22938708/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/40/21/22938708/3/ratio1x1_100.jpg" alt="Carlos Munoz reaches out to hug Larkin Stallings of Vineyard Haven, Mass., as the immigrants prepare to leave St. Andrews in Edgartown, Mass., Friday, Sept. 16, 2022. Florida Gov. Ron DeSantis took the playbook of a fellow Republican, Texas Gov. Greg Abbott, to a new level by catching officials flat-footed in Martha's Vineyard, Mass., with two planeloads of Venezuelan migrants. On Friday, the migrants were being moved voluntarily to a military base on nearby Cape Cod, Mass. (Ron Schloerb/Cape Cod Times via AP)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Migrants-flown-to-Martha-s-Vineyard-to-be-moved-17446356.php" data-hdn-analytics="visit|article-17446356|-114350|7" data-epe-inst="s:0;t:75" data-epe-title="1">Surprise is key part of migrant travel from Florida, Texas</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17448109,
                    "headline": "Dustin May no-hits Giants for 5 innings, Dodgers win...",
                    "url": "/sports/article/Dustin-May-no-hits-Giants-for-5-innings-Dodgers-17448109.php",
                    "image": "https://s.hdnux.com/photos/01/27/40/60/22940725/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16308936,
                    "headline": "Ebels General Store becomes new staple in Reed City",
                    "url": "/local-news/article/Ebels-General-Store-becomes-new-staple-in-Reed-16308936.php",
                    "image": "https://s.hdnux.com/photos/01/20/76/14/21226289/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17448090,
                    "headline": "Live updates: Biden arrives in London for queen's...",
                    "url": "/entertainment/article/Live-updates-China-to-attend-queen-s-funeral-17448090.php",
                    "image": "https://s.hdnux.com/photos/01/27/41/02/22941879/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14360313,
                    "headline": "Nieman sentenced to maximum 15 years for accident...",
                    "url": "/police-crime/article/Nieman-sentenced-to-maximum-15-years-for-accident-14360313.php",
                    "image": "https://s.hdnux.com/photos/01/05/11/43/18127095/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17447410,
                    "headline": "Rock band from Reed City makes American music for...",
                    "url": "/news/article/Reed-City-resident-Ernie-Clark-s-band-tours-all-17447410.php",
                    "image": "https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17444258,
                    "headline": "Dog of migrant family bused to NY given away for...",
                    "url": "/news/article/Local-organization-helps-find-dog-lost-for-months-17444258.php",
                    "image": "https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17446356,
                    "headline": "Surprise is key part of migrant travel from Florida,...",
                    "url": "/news/article/Migrants-flown-to-Martha-s-Vineyard-to-be-moved-17446356.php",
                    "image": "https://s.hdnux.com/photos/01/27/40/21/22938708/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.theheraldreview.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Winning numbers drawn in 'Pick 5' game</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">The Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-09-18 04:00:16">Sep. 18, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.theheraldreview.com/lottery/articleComments/Winning-numbers-drawn-in-Pick-5-game-17449484.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>BATON ROUGE, La. (AP) _ The winning numbers in Saturday evening's drawing of the Louisiana Lottery's "Pick 5" game were:</p>
    
            <p>5-0-1-6-7</p>
    <div id="paywall" class="content-wrapper">
            <p>(five, zero, one, six, seven)</p>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96910">
                        <div id="121bc4de-ef65-42ef-8dcc-f24f5c352ec0" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, '121bc4de-ef65-42ef-8dcc-f24f5c352ec0'));
</script><!-- amp-exco-96ea1400-7ad5-4dd0-9bf3-58726509538b -->

            </section>
<!-- e hearst/article/content/embed.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114352-dynamic_thumbnail_list"><!-- hearst/collections/dynamic_thumbnail_list.tpl -->
<!-- collection.dynamic_thumbnail_list.114352 -->
    <!-- design/collection/dynamic_thumbnail_list/single_zone.tpl  -->
    <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
    <!-- hearst/collections/dynamic_thumbnail_list_body.tpl -->
<section class="thumbnail-list ">
<div class="thumbnail-list-wrapper">
<ul>
                                                                                  
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Reed-City-resident-Ernie-Clark-s-band-tours-all-17447410.php" data-hdn-analytics="visit|article-17447410|dynamic_thumbnail_list-114352|1" data-epe-inst="s:0;t:60" data-epe-title="1">Rock band from Reed City makes American music for everyone</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Reed-City-resident-Ernie-Clark-s-band-tours-all-17447410.php" data-hdn-analytics="visit-from-img|article-17447410|dynamic_thumbnail_list-114352|1">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/40/12/22938279/3/ratio1x1_95.jpg" alt="Jason Jankowski, lead guitar, Brett Booher, bass, Ernie Clark, lead vox/rhythm guitar, Loveless, drums."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/MSP-searching-for-three-teen-runaways-17446608.php" data-hdn-analytics="visit|article-17446608|dynamic_thumbnail_list-114352|2" data-epe-inst="s:0;t:60" data-epe-title="1">Michigan State Police searching for three juvenile runaways</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/MSP-searching-for-three-teen-runaways-17446608.php" data-hdn-analytics="visit-from-img|article-17446608|dynamic_thumbnail_list-114352|2">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/27/37/57/22936532/3/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/27/37/57/22936532/3/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/27/37/57/22936532/3/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/27/37/57/22936532/3/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/27/37/57/22936532/3/ratio1x1_95.jpg" alt="Michigan State Police said it needs the public's assistance in locating three juvenile runaways."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Saginaw-man-66-arrested-on-child-pornography-17444687.php" data-hdn-analytics="visit|article-17444687|dynamic_thumbnail_list-114352|3" data-epe-inst="s:0;t:60" data-epe-title="1">Saginaw man, 66, arrested on child pornography charges</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Saginaw-man-66-arrested-on-child-pornography-17444687.php" data-hdn-analytics="visit-from-img|article-17444687|dynamic_thumbnail_list-114352|3">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/4/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/4/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/25/17/54/22346512/4/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/25/17/54/22346512/4/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/25/17/54/22346512/4/ratio1x1_95.jpg" alt="Charges are"/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                                                                                                      
                                    
                                                                    <li class="thumbnail-list--item" data-tb-region-item>
                                                                                                                
                                                                                                                        <div class="thumbnail-list--item-header" role="heading" aria-level="3">
                                                    <span class="thumbnail-list--item-header-kicker kicker">
                                                                    <a href="/news/">News</a>
                                                            </span>
                                                <a class="thumbnail-list--item-header-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Evart-Family-Practice-hosting-Drug-Take-Back-17444575.php" data-hdn-analytics="visit|article-17444575|dynamic_thumbnail_list-114352|4" data-epe-inst="s:0;t:60" data-epe-title="1">Evart Family Practice hosting Drug Take Back event Sept. 21</a>                        <!-- subitem_timestamp.tpl --><!-- e subitem_timestamp.tpl -->                    </div>
                                            <div class="thumbnail-list--item-photo">
                            <a class="hdn-analytics "  href="/news/article/Evart-Family-Practice-hosting-Drug-Take-Back-17444575.php" data-hdn-analytics="visit-from-img|article-17444575|dynamic_thumbnail_list-114352|4">
                                <picture class="deferred oneOne" data-progressive="true" data-component="picture">
                                                                            <source data-srcset="https://s.hdnux.com/photos/01/05/07/77/18120676/4/ratio1x1_82.jpg 1x, https://s.hdnux.com/photos/01/05/07/77/18120676/4/ratio1x1_164.jpg 2x" media="(min-width: 58rem)">
                                        <source data-srcset="https://s.hdnux.com/photos/01/05/07/77/18120676/4/ratio1x1_95.jpg 1x, https://s.hdnux.com/photos/01/05/07/77/18120676/4/ratio1x1_190.jpg 2x" media="(min-width: 20rem)">
                                        <img data-src="https://s.hdnux.com/photos/01/05/07/77/18120676/4/ratio1x1_95.jpg" alt="Prescription and over-the-counter medicines, needles, inhalers, ointments and creams, pet medications, liquid medications and more are accepted during take-back events. More take-back events will be hosted in the area through the rest of the year."/>
                                                                    </picture>
                            </a>
                        </div>
                                    </li>
                        </ul>
</div>
</section>
<!-- e hearst/collections/dynamic_thumbnail_list_body.tpl --><!-- e design/collection/dynamic_thumbnail_list/single_zone.tpl  --><!-- e hearst/collections/dynamic_thumbnail_list.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">The Associated Press</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.theheraldreview.com/lottery/articleComments/Winning-numbers-drawn-in-Pick-5-game-17449484.php" onclick="document.location.href = 'https://www.theheraldreview.com/lottery/articleComments/Winning-numbers-drawn-in-Pick-5-game-17449484.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-114353-dynamic_four_pack"><!-- hearst/collections/dynamic_four_pack.tpl -->
<!-- collection.dynamic_four_pack.114353 -->
    <!-- design/collection/dynamic_four_pack/single_zone.tpl  -->
            <div class="collectionHeader"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <a role="heading" aria-level="2" href="/">More News</a>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></div>
        <!-- ux hearst/collections/dynamic_four_pack_body.tpl -->
<section class="fourPack ">
        <ul class="fourPack-container">
                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-1" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Senator-VanderWall-presents-sesquicentennial-17443689.php" data-hdn-analytics="visit-from-img|article-17443689|dynamic-four-pack-114353|1">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/36/51/22932044/3/ratio3x2_800.jpg" alt="Senator Curt VanderWall visits Evart to pay tribute to their sesquicentennial year, presenting city officials with a plaque of recognition."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Senator-VanderWall-presents-sesquicentennial-17443689.php" data-hdn-analytics="visit|article-17443689|dynamic-four-pack-114353|1" data-epe-inst="s:0;t:65" data-epe-title="1">VanderWall presents Evart with plaque for sesquicentennial</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">The city of Evart celebrated its sesquicentennial throughout the month of July with a host of...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-2" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/State-gets-federal-funds-for-post-conviction-DNA-17444399.php" data-hdn-analytics="visit-from-img|article-17444399|dynamic-four-pack-114353|2">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/06/00/22831154/6/ratio3x2_800.jpg" alt=""/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/State-gets-federal-funds-for-post-conviction-DNA-17444399.php" data-hdn-analytics="visit|article-17444399|dynamic-four-pack-114353|2" data-epe-inst="s:0;t:65" data-epe-title="1">State gets funds for post-conviction DNA testing to free innocent</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Federal grant dollars are going toward post-conviction DNA testing in Michigan to help the...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-3" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Women-arrested-for-stealing-Michigan-State-Police-17444383.php" data-hdn-analytics="visit-from-img|article-17444383|dynamic-four-pack-114353|3">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/26/37/45/22673733/4/ratio3x2_800.jpg" alt="Photo provided/Michigan State Police"/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Women-arrested-for-stealing-Michigan-State-Police-17444383.php" data-hdn-analytics="visit|article-17444383|dynamic-four-pack-114353|3" data-epe-inst="s:0;t:65" data-epe-title="1">Women arrested for stealing state police recruitment tent</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">Thanks to tips from the public, Michigan State Police said two women in their 20's have been...</span>                                            </li>
                                                                                                                                                                                                                                                                            
                                                                                    <li class="fourPack--item item-4" data-tb-region-item>
                        <div>
                            <a class="hdn-analytics "  href="/news/article/Local-organization-helps-find-dog-lost-for-months-17444258.php" data-hdn-analytics="visit-from-img|article-17444258|dynamic-four-pack-114353|4">
                                                                                                            <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_600.jpg 2x" media="(min-width: 58rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_1000.jpg 2x" media="(min-width: 48rem)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_800.jpg 2x" media="(min-width: 20rem) and (orientation: landscape)">
                                            <source data-srcset="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_300.jpg 1x, https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_600.jpg 2x" media="(min-width: 20rem) and (orientation: portrait)">
                                            <img class="fourPack--item-photo" data-src="https://s.hdnux.com/photos/01/27/36/67/22932977/7/ratio3x2_800.jpg" alt="A Venezuelan family who was bused to New York, per Texas Gov. Greg Abbott's order on sending migrants to other areas around the United States, was separated from their dog during their asylum claim and she was later given away for adoption. After four months of searching, &quot;Fluke&quot; has been found in Del Rio."/>
                                        </picture>
                                                                                                </a>
                        </div>
                        <div >
                            <a class="fourPack--item-headline hdn-analytics " role="heading" aria-level="2"  href="/news/article/Local-organization-helps-find-dog-lost-for-months-17444258.php" data-hdn-analytics="visit|article-17444258|dynamic-four-pack-114353|4" data-epe-inst="s:0;t:65" data-epe-title="1">Dog of migrant family bused to NY given away for adoption</a>                        </div>
                                                    <span class="fourPack--item-blurb abstract" data-epe-inst="s:0;t:100" data-epe-blurb="1">A Venezuelan family seeking asylum in the United States was bused to New York in May, per Gov....</span>                                            </li>
                                    </ul>
</section>
<!-- e ux hearst/collections/dynamic_four_pack_body.tpl --><!-- e design/collection/dynamic_four_pack/single_zone.tpl  --><!-- e hearst/collections/dynamic_four_pack.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Herald Review Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/theheraldreview" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/theheraldreview" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-98026"><!-- mid:freeform.98026 -->
<ul class="wrapper" role="presentation">
  <li>
    <div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/privacy" role="listitem">Privacy Notice</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
      <li><a href="https://www.theheraldreview.com/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
      <li><a href="/tos/" role="listitem">Terms of Use</a></li>
      <li><a href="/careers" role="listitem">Careers</a></li>
      <li><a href="https://bigrapidnews.newsbank.com" role="listitem">Print Archive</a></li>
    </ul>
  </li>
  <li>
  <div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.theheraldreview.com/manage" role="listitem">Customer Service</a></li>
      <li><a href="/contact" role="listitem">Newsroom Contacts</a></li>
    <li><a href="https://hearstmediamidwest.com/" role="listitem">Advertise</a></li>
    </ul>
  </li>
  <li>
    <div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscribe.theheraldreview.com/e-edition-login/" class="e-edition" role="listitem">e-Edition</a></li>
      <li><a href="https://www.facebook.com/theheraldreview" class="facebook" role="listitem">Facebook</a></li>
      <li><a href="https://twitter.com/theheraldreview" class="twitter" role="listitem">Twitter</a></li>
   </ul>
</li>
    </ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->